PROBLEMA help il mio honor play non si avvia

gamer02

Nuovo Utente
cambiata batteria ma ora non si avvia più, si accende ma si spegne subito dopo, ma la garanzia è finita e prima di andare ad un centro autorizzato volevo sapere se c'era il mondo per fallo ripartire. vi prego aiutatemi
 

BullClown

Utente Èlite
1,565
737
Hardware Utente
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Ma la batteria l'hai sostituita tu?
 

BullClown

Utente Èlite
1,565
737
Hardware Utente
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Ma se non sbaglio l'Honor play è di fine 2018, quindi la garanzia ce l'avevi ancora.
Comunque perchè la stai cambiando la batteria? Magari avevi già prima un problema che in realtà non era dovuto alla batteria. oppure non ti sei accorto e hai rimontato male la batteria. Prima cosa io proverei a rispontare e rimontare per vedere se si risolve. Altrimenti lo porterei in un centro riparazioni
 
  • Mi piace
Reactions: demon03

gamer02

Nuovo Utente
la batteria lo cambiata perché non si accendeva piu ma dopo la sostituzione il telefono riparti, non ho piu la garanzia perché ho cambiato io la batteria quindi non è piu valid.
 

BullClown

Utente Èlite
1,565
737
Hardware Utente
CPU
Intel i5 8600K
Dissipatore
Noctua NH-L12S
Scheda Madre
Asus Rog Strix B360-G
Hard Disk
Crucial MX300 525GB
RAM
HyperX Predator RGB 16GB (2x8GB) 3200MHz CL16
Scheda Video
Zotac GeForce GTX 1060 3GB Mini
Monitor
Dell S2316H
Alimentatore
EVGA SuperNOVA 550 G2
Case
Phanteks Eclipse P400
Sistema Operativo
Windows 10
Eh appunto, l'hai invalidata tu la garanzia sostituendo la batteria. Se non si accendeva più dovevi mandarlo subito in assistenza. E comunque il fatto che non si accendesse più non è per forza dovuto alla batteria.
Comunque cosa intendi per "si spegne subito dopo"? Arriva alla schermata iniziale e poi si spegne? O si vede che si accendono i pixel dello schermo, ma poi rimane tutto nero?
 

gamer02

Nuovo Utente
arriva alla schermata iniziale e si spegne subito
Post automaticamente unito:

nuovo sintomo, quando provo ad accenderlo lampeggia il led rosso
 
Ultima modifica:

Entra

oppure Accedi utilizzando