[Help!!] Asus P5N-T Deluxe

blizzard001

Utente Attivo
7
0
Ciao a tutti sono un non tropo felice possessore di questa Mobo. In sintesi l'anamsi dei problemi riscontrati. A circa 5 mesi dall'acquisto dopo una notte passata a giocare a Dragon Age, chiudo il PC. Tutto funzionava perfettamente. Il mattino dopo non si avviava il bios, ed emetta i beep code di VGA mancante. Pensando fosse un problema di vga (possedevo una bella PoV GeForce 9800GTx) la mando in assistenza. la vga pare non avesse problemi ma poiche sulla mobo non voleva saperne di funzionare all'ennesima rma mi hanno sostituito la vga con una palit geforce 250s. nel frattempo avevo pero comprato una vga nuova una sapphire ati hd 5770 vapor-x. Manco fatto apposta, inserita la nuova vga la mobo riparte, il bios funziona e tutto ritorna alla normalità giorni nostri.ieri. Il problema ritorna. Mi ero permesso il lusso di cambiare dissi della CPU mollando quell'accrocco di intel per un piu performante zalman pncs7000. Risultato? il bios non vuole saperne di avviarsi. Nessun beep error di mancata vga . che fare :??confused??: Sposto la vga sui tre slot PCI-e della mobo, senza risultato Allora levo la ati e metto la vecchia palit (quella ottenuta dall'rma). Provo il primo slot PcI-e ...fallimento Provo il secondo slot Pci-e ....dopo otto tentativi del sistema (come se dopo l'accensione non partendo qualcosa resettava e ripartiva da capo , tutto in automantico) il bios si avvia. Bene penso. Male vedo perche mi accorgo che da bios posso fare ben poco. Allaro penso che potrei risolvere il problema riportando il bios allo stato originale, ossia facendo un backgrade dello stesso. Cosi lo porto dalla versione 1501 all'originale 1001. Il sistema si riavvia e PAM! il bios non parte piu. Provo la vga palit in tutti gli slot pci-e ...nada Riprovo la ati in tutti gli slot pci-e ... nada anche qui Resetto (clear cmos) , resetto ad ogni cambio di vga, resetto provando un banco di ram alla volta, ogni volta su uno slot diverso...nada. Quindi, venendo al punto, che cavolo gli è preso alla mobo?? si puo sbloccare in qualche modo sta situazione?? nella speranza che qualche anima pia possa aiutarmi vi ringrazio per la pazienza e vi saluto Ciao
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ho sempre sostenuto che i chipset nVidia non sono il massimo in fatto di affidabilità, e direi che la tua esperienza conferma questo mio giudizio.
Potresti provare ad aggiornare il bios, invece di "retrocederlo": l'ultima versione disponibile è la 1702. Se proprio continui ad avere problemi, ti consiglio di sostituire la scheda madre con una con chipset Intel.
 

blizzard001

Utente Attivo
7
0
Ho sempre sostenuto che i chipset nVidia non sono il massimo in fatto di affidabilità, e direi che la tua esperienza conferma questo mio giudizio.
Potresti provare ad aggiornare il bios, invece di "retrocederlo": l'ultima versione disponibile è la 1702. Se proprio continui ad avere problemi, ti consiglio di sostituire la scheda madre con una con chipset Intel.

Ciao e grazie per avermi risposto. il problema è li, nel senso che dopo aver fatto il backgrade del bios, questo non parte o quanto meno, il pc si avvia ma null'altro fa . Nemmeno un beep error il che è assurdo. adesso provo a mettere un vecchio Pentium 4, magari la retrocessione del bios ha comportato qualcosa in ambito di riconoscimento dei processori. Bho vediam che esce
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ciao e grazie per avermi risposto. il problema è li, nel senso che dopo aver fatto il backgrade del bios, questo non parte o quanto meno, il pc si avvia ma null'altro fa . Nemmeno un beep error il che è assurdo. adesso provo a mettere un vecchio Pentium 4, magari la retrocessione del bios ha comportato qualcosa in ambito di riconoscimento dei processori. Bho vediam che esce
Potrebbe benissimo essere così. Se riesci a far ripartire la scheda, installa l'ultimo bios, il 1702.
 

blizzard001

Utente Attivo
7
0
Potrebbe benissimo essere così. Se riesci a far ripartire la scheda, installa l'ultimo bios, il 1702.

Niente da fare. Non ne vuole sapere di dar segni di vita Ho provato ad installare un vecchio pentium 4 , ma nulla. La cosa particolare è che dopo il backgrade del bios non da piu alcun beep error. Nessun beep per mancata vga (pure se effettivamente non è montata) Nessun beep per mancata RAM (pure se effettivamente non è montata) L'assurdo si raggiunge togliendo anche la CPU. Lasciandola naked, liscia senza alcun che installato a parte i connettori dell'ali. Ebbene anche accendendola cosi non da alcun beep error. Ora i casi son due: o per qualche strana ragione si è incasinato un qualche controller oppure è partita totalmente, nonostante non ha MAI subito urti o danni diretti ed indiretti (usavo ed uso un gruppo di continuità da 1200 VA) Consigli????
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Fai un clear cmos, se anche così non dovesse ripartire, temo che l'unica cosa da fare è sostituirla...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili