Helllp!!! aiuto connessione adsl con router michelangelo lan c!!

jacksbarrow

Nuovo Utente
7
0
AIUTOO!

Ciao a tutti! premetto che sn nuovo e che non sn esperto in reti e internet..
allora brevemente...: ho 1 router come da titolo e win xp home.
ho collegato tutti i cavi e anche la porta ethernet. poi ho seguito la guida e sn andato nel browser di explorer.ho effettuato laccesso a 10.0.0.2 e ho impostato i dati e il protocollo pppoe llc.
però nn sn sicuro di alcuni spazi che ho lasciato vuoti.. ho libero adsl flat.
vorrei sapere come posso fare in quanto se mi connetto mi dice errore..
se è possibile trovare 1 guida sarebbe meglio altrimenti che qualcuno mi dia 1 mano! grz!!
ciao!
 

Ludus

Utente Èlite
14,188
67
CPU
AMD Ryzen 9 5900x
Dissipatore
Corsair h100i rgb pro xt
Scheda Madre
Gigabyte Aorus B550i
HDD
Sabrent rocket m2 1TB gen4
RAM
Crucial Ballistix 2 x 16GB 3600mhz cl14
GPU
AMD Radeon RX 6800XT
Monitor
LG 27gn850
PSU
Silverstone SX700-PT
Case
Streacom DA2 v2 Black
Net
Fastweb FTTH 1Gbit
ragazzi se c'è qualcuno che lo sa aiutare fatelo che è un mio amico. purtroppo io non sono esperto di router e linee adsl.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
jacksbarrow ha detto:
AIUTOO!

Ciao a tutti! premetto che sn nuovo e che non sn esperto in reti e internet..
allora brevemente...: ho 1 router come da titolo e win xp home.
ho collegato tutti i cavi e anche la porta ethernet. poi ho seguito la guida e sn andato nel browser di explorer.ho effettuato laccesso a 10.0.0.2 e ho impostato i dati e il protocollo pppoe llc.
però nn sn sicuro di alcuni spazi che ho lasciato vuoti.. ho libero adsl flat.
vorrei sapere come posso fare in quanto se mi connetto mi dice errore..
se è possibile trovare 1 guida sarebbe meglio altrimenti che qualcuno mi dia 1 mano! grz!!
ciao!

Il Protocollo potrebbe essere sbagliato .... :D
per libero ADSL flat potrebbe essere PPPoA e multiplex VCMux
oppure PPPoA e multiplex LLC .... :boh:
alza il telefono .... contatta Wind/Infostradfa e chiedi quali sono i parametri che ti sono stati assegnati per il tuo contratto :muro:
Con i parametri corretti potrai completare la configurazione del Router .... :figo:
 

mecix

Utente Attivo
189
0
Cerco di darti una mano...
intanto vai qui :http://www.digicom.it/digisit/schedpro.nsf/ITProdottiIDX/michelangelolanc
e scaricati il manuale;
Segui l'installazione quick.

I dati di cui bisogna disporre solitamente sono:
 User id e Password (devi metter quelli forniti dal tuo provider), serve per l'accesso in rete, infatti quando farai la connessione dal pc non ti vengono richiesti.
 VPI/VCI (normalmente 8/35)
 Tipo di protocollo (PPP over ATM, PPP over Ethernet, RFC1483,…) (dipende dal protocollo che hai scelto, in caso lo trovarai scritto nei dati forniti dal tuo provider,
 Indirizzamento IP (Statico con indirizzi assegnati, Dinamico) se hai l'indirizzo dinamico lascia in bianco;
 Indirizzi IP dei DNS utilizzati dall’ISP (qui metti i DNS forniti dal tuo provider)
ps: se vuoi utilizzare il server DHCP lascia queste impostazioni:
Indirizzo IP: 10.0.0.2
Subnet Mask: 255.0.0.0
DHCP Server: Abilitato

PREPARAZIONE DEL COMPUTER
---------------------------------------------
IMPOSTAZIONE COME CLIENT DHCP
Windows® XP
1. Dal menù Start seleziona -> Pannello di Controllo -> Rete e Connessioni Internet , Risorse di rete e seleziona:Visualizza risorse di rete.
2. Seleziona Connessione alla rete locale (LAN) e visualizza le Proprietà, seleziona Protocollo Internet (TCP/IP) e premi sul pulsante Proprietà.
3) sulla scheda generale seleziona>ottieni automaticamente un indirizzo ip e
>ottieni indirizzo server DNS automaticamente;
Questo in caso tu decida di utilizzare il server DHCP, altrimenti lo disabiliti e configuri gli ip statici nella configurazione di rete del tuo pc, e cioè:
alla voce:
indirizzo ip metti:10.0.0.3
subnetmask metti: 255.0.0.0
Gateway metti: 10.0.0.2 (l'indirizzo del tuo router)
server DNS metti: (quelli forniti dal tuo provider)

Per qualsiasi dubbio, leggiti la guida in formato pdf che trovi all'indirizzo sopra descritto.

Fammi saper se hai risolto.
 

jacksbarrow

Nuovo Utente
7
0
NN va cmq

Ragazzi, grazie per le risposte! Cmq premetto che ho provato a contattare libero via telefono, ma è impossibile... Ho aspettato diverse volte anche 30 minuti ma non riesco a trovarli... Cmq ho provato a seguire quella guida, a inserire anche tutti i tipi di protocolli, ma non va!I dati sono inseriti bene e li ho controllati.. l'unico risultato che da il test del router è :

Test simple ppp session 0 PPPOE connection : FAIL
Test simple ppp session 0 PPP Layer connection : SKIPPED
Test simple ppp session 0 IP connect to PPP : SKIPPED


Raga, aiutatemi...vi ringrazio sn nei casini.. grazie !!!

ciao!
 

mecix

Utente Attivo
189
0
Controlla se il tuo router si allinea alla centrale.(spia adsl fissa)
Se la configurazione è a posto, il problema potrebbe essere che non hai ancora la linea attivata. Infatti l'errore prodotto dal test dice che non è stato possibile fare la connessione, di conseguenza salta anche gli altri due test.
Prova a sentire libero.
Ciao
 

mecix

Utente Attivo
189
0
Hai provato a pingare il tuo router?

vai su >start>esegui; digita "cmd" (senza gli apici)

al prompt dei comandi digita: ping 10.0.0.2

Se ti risponde, allora il problema è la configurazione del router.
Forse sbagli protocollo (come già suggerito da Fragolino). Chiedi i parametri giusti all'assistenza tecnica di libero.
Ciao
 

jacksbarrow

Nuovo Utente
7
0
nn va

ok ho provato.. risponde.. cmq ho tentato tutti i protocolli! ma non va con nessuno!!

Secondo me è 1 problema dela linea... come posso risolvere?? non esistono programmi per verificare se c'è la linea oppure se qualcosa noon va bene??

Non riesco davvero a contattare libero!! non rispondono mai!!
 

motaba

Utente Attivo
605
0
mi e' capitato gia' in una ditta un casino simile...
la digicom mi ha fatto resettare il router e riconfigurarlo dall'inizio...
quando ti andra' togli 10.0.0.2 e mask 255.0.0.0 mi sembra poco sicuro!!!
i tuoi pc per ora devvo avere ad esempio 10.0.0.11 altrimenti non vanno... metti i dns anche sul pc..
ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili