hdmi scheda madre non rilevata

Stato
Discussione chiusa ad ulteriori risposte.

Razielvs

Nuovo Utente
5
0
salve a tutti, ho una radeon rx 570 da 8gb; giocando anche a videogame non dalle altissime prestazioni, alle volte mi si freeza la schermata per poi diventare tutto lo schermo nero ed il pc non risponde. facendo vari test mi sono accorto che le prestazioni della gpu salivano subito al 100% anche con prestazioni basse alchè l'ho smontata e rispedita indietro richiedendo una sostituzione visto che ancora in garanzia. ora il problema qual'è? una volta smontata la scheda grafica dedicata collego la tv utilizzata come monitor alla presa HDMI della scheda grafica integrata, ma questa non da alcun tipo di segnale,provato anche a cambiare tv, resettare il bios tramite rimozione e ponte batteria in quanto la scheda madre non ha jumper per testare ulteriore metodo di reset del bios. c'è un modo per testare se il problema è della scheda madre o avete altri consigli che possono aiutarmi con questo problema? grazie in anticipo
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,804
8,893
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
salve a tutti, ho una radeon rx 570 da 8gb; giocando anche a videogame non dalle altissime prestazioni, alle volte mi si freeza la schermata per poi diventare tutto lo schermo nero ed il pc non risponde. facendo vari test mi sono accorto che le prestazioni della gpu salivano subito al 100% anche con prestazioni basse alchè l'ho smontata e rispedita indietro richiedendo una sostituzione visto che ancora in garanzia. ora il problema qual'è? una volta smontata la scheda grafica dedicata collego la tv utilizzata come monitor alla presa HDMI della scheda grafica integrata, ma questa non da alcun tipo di segnale,provato anche a cambiare tv, resettare il bios tramite rimozione e ponte batteria in quanto la scheda madre non ha jumper per testare ulteriore metodo di reset del bios. c'è un modo per testare se il problema è della scheda madre o avete altri consigli che possono aiutarmi con questo problema? grazie in anticipo
Chiudo questa, continuiamo nell'altra ;)
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili