hdmi scheda madre non rilevata

Razielvs

Nuovo Utente
5
0
salve a tutti, ho una radeon rx 570 da 8gb; giocando anche a videogame non dalle altissime prestazioni, alle volte mi si freeza la schermata per poi diventare tutto lo schermo nero ed il pc non risponde. facendo vari test mi sono accorto che le prestazioni della gpu salivano subito al 100% anche con prestazioni basse alchè l'ho smontata e rispedita indietro richiedendo una sostituzione visto che ancora in garanzia. ora il problema qual'è? una volta smontata la scheda grafica dedicata collego la tv utilizzata come monitor alla presa HDMI della scheda grafica integrata, ma questa non da alcun tipo di segnale,provato anche a cambiare tv, resettare il bios tramite rimozione e ponte batteria in quanto la scheda madre non ha jumper per testare ulteriore metodo di reset del bios. c'è un modo per testare se il problema è della scheda madre o avete altri consigli che possono aiutarmi con questo problema? grazie in anticipo
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,256
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
salve a tutti, ho una radeon rx 570 da 8gb; giocando anche a videogame non dalle altissime prestazioni, alle volte mi si freeza la schermata per poi diventare tutto lo schermo nero ed il pc non risponde. facendo vari test mi sono accorto che le prestazioni della gpu salivano subito al 100% anche con prestazioni basse alchè l'ho smontata e rispedita indietro richiedendo una sostituzione visto che ancora in garanzia. ora il problema qual'è? una volta smontata la scheda grafica dedicata collego la tv utilizzata come monitor alla presa HDMI della scheda grafica integrata, ma questa non da alcun tipo di segnale,provato anche a cambiare tv, resettare il bios tramite rimozione e ponte batteria in quanto la scheda madre non ha jumper per testare ulteriore metodo di reset del bios. c'è un modo per testare se il problema è della scheda madre o avete altri consigli che possono aiutarmi con questo problema? grazie in anticipo
Sta volta sposto io, hai sbagliato sezione, qui solo presentazioni, comunque , effettua un CLEAR CMOS, se non sai come si fa ti posto una guida
P.S
Posta la config completa
 
  • Mi piace
Reazioni: Angelorob

Razielvs

Nuovo Utente
5
0
ho già provato a fare un clear cmos senza alcun successo... almeno le guide che ho trovato per farlo mi chiedevano di spostare il jumper, o quello della batteria e fare il ponte.
la mia configurazione è:
mobo Gigabyte a320m-s2h
seagate hdd da 1tb
sapphire radeon rx 570 8g
lepa mx f1 n600
amd ryzen 5 1600x 3.6ghz
corsai ram 2 x 8gb
kingston ssd 120gb
Post unito automaticamente:

salve meglio se indichi l'intera build
Da quando ravvisi il problema?
il problema si verifica random, inizialmente succedeva quando giocavo ad assasin's creed unity ( quindi non troppo prestazionale per il pc in sè) e credevo fosse problema del gioco, poi lo ha fatto anche con altri, e qualche giorno fa era successo anche a pc fermo, andato in standby alla riaccensione tramite movimento del mouse è rimasto tutto nero ed il pc acceso non dava segnali. l'ho riavviato tenendo premuto il tasto di accenzione quindi ho fatto i test della scheda grafica riscontrando il problema di gpu al 100% appena avviavo qualsiasi gioco anche stupido... ho rimosso dalla scheda madre la scheda video e collegando il cavo all'hdmi integrata tutti i monitor danno nessun segnale
 

Bronx123

Nuovo Utente
119
71
uhm scheda madre e soprattutto alimentatore indiziati
hai rilevato la temperatura cpu? che dissipatore hai, fai oc?
puoi con l'aiuto di un amico provare già un altro alimentatore?
Quale ram nello specifico
Post unito automaticamente:

Ryzen 1600x non ha vga integrata
 
Ultima modifica:

Razielvs

Nuovo Utente
5
0
uhm scheda madre e soprattutto alimentatore indiziati
hai rilevato la temperatura cpu? che dissipatore hai, fai oc?
puoi con l'aiuto di un amico provare già un altro alimentatore?
Quale ram nello specifico
allego una foto dei componendi prima che smontassi la scheda video. la ram è corair cmk16gx4m2d3000c16.
il modello del dissipatore sinceramente non lo ricordo, le temperature della cpu, testate con hwmonitor a gioco avviato le singole tmpin da 0 a 5 davano come temp rispettivamente 47°,64°,54°,19°,66°,66°
 

Allegati

  • 52736399_2037607799656028_7954414916935352320_n.jpg
    52736399_2037607799656028_7954414916935352320_n.jpg
    118.1 KB · Visualizzazioni: 119

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,256
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Raga, il ryzen 1600x non ha una GPU integrata, quindi sei destinato ad aspettare la nuova GPU
 

Razielvs

Nuovo Utente
5
0
scusate ma la ryzen 1600 non è il processore? la scheda madre è la Gigabyte a320m-s2h e dietro c'è porta hdmi, vga etc..
 

Bronx123

Nuovo Utente
119
71
la scheda video se integrata è nella cpu ed i ryzen non la supportano allora c'è la porta sulla scheda madre però manca la scheda video.
Dovresti fare delle prove incrociate o portare il pc in un centro assistenza ti diranno il problema
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,256
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
la scheda video se integrata è nella cpu ed i ryzen non la supportano allora c'è la porta sulla scheda madre però manca la scheda video.
Dovresti fare delle prove incrociate o portare il pc in un centro assistenza ti diranno il problema
Per ora direi di aspettare la nuova scheda video, sarà una cosa di niente e gli facciamo risparmiare soldi ;)
P.S
Non andiamo subito a conclusioni del tipo "portalo da un tecnico", noi siamo qui proprio per non fargli spendere soldi su un probabile problema banalissimo
 

Entra

oppure Accedi utilizzando

Discussioni Simili