RISOLTO Hdmi Non Rilevata

Stato
Discussione chiusa ad ulteriori risposte.

LoBurattino

Nuovo Utente
36
1
Ciao a tutti, qualche ora fa ho finalmente tolto di mezzo il mio vecchio windows vista e installato un asus.
non ho cambiato niente:monitor, casse, mouse sono gli stessi che avevo con vista.
quando accendo il pc il monitor non rileva l' HDMI e continua a mostrare il messaggio "disattivazione monitor" e continua a spegnersi, è in loop, prima mostrava pure il messaggio " controllare cavo video" ma lo ho risolto.
insomma il pc funziona ma il monitor non rileva HDMI, ho controllato i cavi, visto se l' hdmi era impostato come sorgente predefinita, non so che altro fare, serve qualche informazione sul pc?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,599
8,458
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hai controllato nel BIOS della scheda madre se è abilitata la scheda video dedicata?
O usi l'integrata?
 

NicoZ96

Utente Attivo
979
100
CPU
i5 9600 K
Dissipatore
Be Quiet! Dark Rock Pro 4
Scheda Madre
Msi Z390 Gaming Plus
HDD
Seagate Barracuda 1Tb x2, SSD Samsung 640EVO 120Gb, SSD Kingstone 120Gb, SSD Samsung 860EVO 500Gb
RAM
DDR4 2x8Gb 3000MhZ Corsair Vengeance
GPU
MSI RTX 2080 Gaming X Trio
Audio
Creative Sound Blaster Z
Monitor
Samsung C24FG70 144Hz FHD
PSU
Cooler Master v650 Semi Modular
Case
Cooler Master Haf XM
Periferiche
Razer Deathadder Elite, Corsair K95 RGB Platinum, Logitech G27, Controller Xbox 360(PC), Razer Wildcat
OS
Windows 10
Ciao a tutti, qualche ora fa ho finalmente tolto di mezzo il mio vecchio windows vista e installato un asus.
Penso intendessi w10 o comunque più recente
non ho cambiato niente:monitor, casse, mouse sono gli stessi che avevo con vista.
quando accendo il pc il monitor non rileva l' HDMI e continua a mostrare il messaggio "disattivazione monitor" e continua a spegnersi, è in loop, prima mostrava pure il messaggio " controllare cavo video" ma lo ho risolto.
insomma il pc funziona ma il monitor non rileva HDMI, ho controllato i cavi, visto se l' hdmi era impostato come sorgente predefinita, non so che altro fare, serve qualche informazione sul pc?
Se il pc possiede una scheda video dedicata e non solo l'integrata del processore allora controlla di aver attaccato il cavo hdmi alla scheda video e non alla scheda madre
 

LoBurattino

Nuovo Utente
36
1
Hai controllato nel BIOS della scheda madre se è abilitata la scheda video dedicata?
O usi l'integrata?
non so come farlo
Penso intendessi w10 o comunque più recente

Se il pc possiede una scheda video dedicata e non solo l'integrata del processore allora controlla di aver attaccato il cavo hdmi alla scheda video e non alla scheda madre
come si fa a controllare se la scheda video è integrata o no? comunque c'è una sola fessura per l'hdmi
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,599
8,458
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Dietro al PC ci sono due posti possibili per un connettore HDMI o accanto agli altri connettori usb tastiera mouse rete ecc. ecc. o dove ci sono le schede di espansione più giù. Se il connettore si trova assieme agli altri connettori allora stai usando la scheda video integrata.
 

LoBurattino

Nuovo Utente
36
1
Dietro al PC ci sono due posti possibili per un connettore HDMI o accanto agli altri connettori usb tastiera mouse rete ecc. ecc. o dove ci sono le schede di espansione più giù. Se il connettore si trova assieme agli altri connettori allora stai usando la scheda video integrata.
ecco ne ho trovato un' altro, dunque ho trovato un connettore hdmi in cima mentre quello che uso è in fondo, ma il questo connettore in cima è tappato, comunque ho trovato nelle informazioni che la scheda video è 'nvidia geforce gtx950m 2GB', quindi mi sa che è dedicata
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,599
8,458
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Aspetta ma è un notebook?:skept:
 

LoBurattino

Nuovo Utente
36
1
ok scusate, ho risolto il problema, a quanto pare il cavo hdmi siè rotto e funziona solo se posizionato in un modo particolare, grazie comunque, il problema era piu semplice fi quanto pensassi
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili