PROBLEMA HDMI non funziona l'audio

Pubblicità

Arianna Amato

Nuovo Utente
Messaggi
1
Reazioni
0
Salve a tutti, ho connesso (come sempre) il cavo HDMI la mio pc per collegarlo alla TV. La connessione video è perfetta ma l'audio si sente solo dal pc. Sono andato su pannello di controllo per attivare la periferia audio tv ma non risulta tra i dispositivi riproduzione (trovo solo "Cassa/cuffie", quello predefinito). Pensavo di dover installare il driver (magari l'ho cancellato per sbaglio? non credo) ma l'unico che ho trovato sul sito della Intel non lo riesco ad istallare. Qualcuno può aiutarmi? Grazie in anticipo!
 
Salve a tutti, ho connesso (come sempre) il cavo HDMI la mio pc per collegarlo alla TV. La connessione video è perfetta ma l'audio si sente solo dal pc. Sono andato su pannello di controllo per attivare la periferia audio tv ma non risulta tra i dispositivi riproduzione (trovo solo "Cassa/cuffie", quello predefinito). Pensavo di dover installare il driver (magari l'ho cancellato per sbaglio? non credo) ma l'unico che ho trovato sul sito della Intel non lo riesco ad istallare. Qualcuno può aiutarmi? Grazie in anticipo!
Avevo il tuo stesso problema e ho risolto installando i driver audio della scheda video.

Prova ad andare in Pannello di controllo-->gestione dispositivi--> controller audio, video e giochi--> e disinstalla ( e non disattiva) NVIDIA/AMD high definition audio, poi in alto clicca su "rileva modifiche hardware" quando te l'avrà reinstallato dovrebbe funzionarti.
 
Ultima modifica:
Pubblicità
Pubblicità

Discussioni Simili

Indietro
Top