PROBLEMA HDD "sparito"

Stony992

Nuovo Utente
70
12
CPU
AMD Ryzen 5 2600X
Dissipatore
AMD Wraith MAX
Scheda Madre
B450 Aorus Pro
HDD
Samsung 860QVO 1TB
RAM
AORUS RAM RGB 16GB (2x8GB) 3200MHz
GPU
Gigabyte GTX 1660 Ti OC 6GB
Audio
Integrata
Monitor
Philips 272E
PSU
Cooler Master MWE Gold 650 (EU) Modular
Case
MSI MAG FORGE 100R
OS
Windows 10 Home
Buongiorno a tutti, ragazzi.

Vi scrivo oggi per chiedervi un aiuto riguardo un problema che mi è capitato ieri.

Ieri sera ho avviato l'aggiornamento 20H2 di Windows ma, a causa di un blackout improvviso, l'aggiornamento non è andato a buon fine. Il PC si è riavviato e ho dovuto reinstallare l'intero SO.

Nessun problema, dal momento che i file importanti li avevo già salvati sul disco meccanico. Il problema sorge al riavvio in seguito all'installazione del SO... il sistema non legge più il mio disco meccanico (mentre quello di mio fratello, si).

In foto potete vedere come in Gestione Disco il mio HDD (Antonio) sia riconosciuto, mentre in Risorse del Computer non compare. Il disco appare anche nel BIOS (Aorus B450 Pro).

Ho provato a scollegare e ricollegare il disco, a sostituire il cavo sata e di alimentazione ma niente.

Qualcuno di voi saprebbe aiutarmi?

Grazie in anticipo.
 

Allegati

  • Immagine.png
    Immagine.png
    92.9 KB · Visualizzazioni: 13

Painterand87

Utente Èlite
1,627
718
Buongiorno a tutti, ragazzi.

Vi scrivo oggi per chiedervi un aiuto riguardo un problema che mi è capitato ieri.

Ieri sera ho avviato l'aggiornamento 20H2 di Windows ma, a causa di un blackout improvviso, l'aggiornamento non è andato a buon fine. Il PC si è riavviato e ho dovuto reinstallare l'intero SO.

Nessun problema, dal momento che i file importanti li avevo già salvati sul disco meccanico. Il problema sorge al riavvio in seguito all'installazione del SO... il sistema non legge più il mio disco meccanico (mentre quello di mio fratello, si).

In foto potete vedere come in Gestione Disco il mio HDD (Antonio) sia riconosciuto, mentre in Risorse del Computer non compare. Il disco appare anche nel BIOS (Aorus B450 Pro).

Ho provato a scollegare e ricollegare il disco, a sostituire il cavo sata e di alimentazione ma niente.

Qualcuno di voi saprebbe aiutarmi?

Grazie in anticipo.

Ciao! E' sempre consigliato scollegare gli HDD/SSD secondari quando si deve fare una nuova installazione di Windows! Dalla foto si legge nel tuo disco, una dicitura "sistema"! Li è stato fatto un pò di casino mi sa!

Non conoscendo la situazione esattamente, io ti consiglierei di scollegare i due HDD (Antonio e Roberto) e successivamente prova a riavviare il PC solo con il disco C (di sistema) e vedi se è tutto a posto...!

Poi, spegni, e prova a collegare SOLO il tuo disco (Antonio) e vedi se poi avviandolo lo legge! poi facci sapere!

Ho il dubbio che, bisogna scollegare i 2 HDD (Antonio e Roberto) lasciare collegato solo il C e rifare l'installazione pulita di windows...! Poi, quando è tutto a posto, puoi ricollegare i 2 HDD!
Ti consiglierei (se hai la possibilità) di provare a collegare il tuo HDD (Antonio) ad un altro PC e vedere di salvarti una copia dei dati, e quando lo colleghi di nuovo al tuo PC, devi formattarlo completamente! Facendo così te lo rilegge correttamente...
 
  • Like
Reactions: Stony992

Alessandro123123

Nuovo Utente
22
11
Se non si risolvesse nel modo detto dall'utente prima, prova ad informarti su quest'altra cosa:
non vorrei il problema nascesse dal fatto che su quell'hdd avevi installato precedentemente il sistema operativo.
Ora non ricordo precisamente il motivo, ma era accaduto qualcosa di simile anche a me e mi par di ricordare proprio per questo motivo.
Il guaio nasce dalle partizioni che contiene quell'Hdd dov'era installato windows.
Devi scaricarti un programma che libera tutte le partizioni esistenti sull'hdd, cioè che "crea e formatta le partizioni di un hdd".
Mi pare ci sia anche uno strumento nel pannello di controllo di windows senza installare altri programmi (che comunque trovi online).
Una volta eliminate le partizioni e ricreato il disco, ti verrà riconosciuto come prima!
 
  • Like
Reactions: Stony992

Stony992

Nuovo Utente
70
12
CPU
AMD Ryzen 5 2600X
Dissipatore
AMD Wraith MAX
Scheda Madre
B450 Aorus Pro
HDD
Samsung 860QVO 1TB
RAM
AORUS RAM RGB 16GB (2x8GB) 3200MHz
GPU
Gigabyte GTX 1660 Ti OC 6GB
Audio
Integrata
Monitor
Philips 272E
PSU
Cooler Master MWE Gold 650 (EU) Modular
Case
MSI MAG FORGE 100R
OS
Windows 10 Home
Grazie mille per le risposte ragazzi!
Ho seguito le istruzioni di @Andrea Vicentini senza successo.

Sono, però, riuscito a risolvere il problema semplicemente assegnando una lettera al mio HDD... LoL!

Una volta fatto, mi ha riconosciuto l'hDD con tutti i file all'interno.

Grazie ancora!
 
  • Like
Reactions: Painterand87

Painterand87

Utente Èlite
1,627
718
Grazie mille per le risposte ragazzi!
Ho seguito le istruzioni di @Andrea Vicentini senza successo.

Sono, però, riuscito a risolvere il problema semplicemente assegnando una lettera al mio HDD... LoL!

Una volta fatto, mi ha riconosciuto l'hDD con tutti i file all'interno.

Grazie ancora!

Ok! meglio così!
Però, la prossima volta che ti capita di dover formattare reinstallando windows, ricordati di scollegare gli HDD secondari! Così facendo quando li ricolleghi (dopo l'installazione) windows assegna in automatico una lettera ai dischi! Probabilmente nel tuo caso lasciandoli collegati durante l'installazione si è creato un "errore" che non ha permesso di riconoscere in automatico una lettera per il tuo HDD...!
 
  • Like
Reactions: Stony992

Stony992

Nuovo Utente
70
12
CPU
AMD Ryzen 5 2600X
Dissipatore
AMD Wraith MAX
Scheda Madre
B450 Aorus Pro
HDD
Samsung 860QVO 1TB
RAM
AORUS RAM RGB 16GB (2x8GB) 3200MHz
GPU
Gigabyte GTX 1660 Ti OC 6GB
Audio
Integrata
Monitor
Philips 272E
PSU
Cooler Master MWE Gold 650 (EU) Modular
Case
MSI MAG FORGE 100R
OS
Windows 10 Home
Ok! meglio così!
Però, la prossima volta che ti capita di dover formattare reinstallando windows, ricordati di scollegare gli HDD secondari! Così facendo quando li ricolleghi (dopo l'installazione) windows assegna in automatico una lettera ai dischi! Probabilmente nel tuo caso lasciandoli collegati durante l'installazione si è creato un "errore" che non ha permesso di riconoscere in automatico una lettera per il tuo HDD...!
Lo farò.
Grazie mille per la dritta!
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 592 64.1%
  • XBOX Series X/S

    Voti: 332 35.9%