HDD Seagate brikkato con seatools

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
Buonasera cari amici informatici,

come al solito mi preparavo ad istallare ubuntu server sul mio hard disk per gli esperimenti
di informatica (volevo provare a trasferire dei file via LAN 1Gbps)
quando per pulire il disco dalle vecchie istallazioni ho avuto la malsana idea
di utilizzare il programma seatools for windows.
Il menu mi proponeva anche il secure erase e allora mi sono detto, perche' no ? proviamo... :varie13:
Evidentemente il programma (scaricato proprio oggi dal sito ufficiale + NET 4.0 microsoft)
non funziona bene perche' scrive qualche dato nei settori riservati per il boot del controller.
Il risultato e' che ora ho un disco totalmente inutilizzabile che mi blocca pure l'avvio del PC. :evil:
Era meglio utilizzare i tools di linux come shred e badblocks.
ora non resta che la garanzia... speriamo... :sisi:
 

michael chiklis

Utente Èlite
4,895
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Il secure erase inserisce una password che poi viene automaticamente resettata al completamento della formattazione, però se non si conclude con successo questa può rimanere.
Prova a resettarla con MHDD o HDAT2.

Per caso il tuo seagate è dotato della tecnologia SED o FDE ?
Puoi fare una foto dell'etichetta del disco?
 
  • Mi piace
Reactions: Zhong

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
Grazie per la risposta,
allora, l'hard disk e' un ST2000NM0024 versione base senza crittografia, senza ecc.ecc.
con firmware sn02 aggiornato all' sn06 per vari problemi (g-sense error rate)
...seagate datasheet...
Probabilmente il seatools for windows V1.4.0.6 (Italiano) su queste unita' enterprise
(sullo screenshot nn si vede) abilita il secure erase o il sanitize erase anche se
non e' presente ne' SED ne' FIPS e sovrascrive con dati errati...

Il risultato e' che il PC non riesce neanche ad avviarsi perche' il check del canale sata
resta in uno stato indefinito e quindi si blocca sulla schermata del bios.
Rimosso l'hdd il pc si avvia normalmente...

dell' hard disk purtroppo non posso fare foto perche' e' in viaggio verso RMA
praticamente nuovo con appena 500 ore... :sisi:
 

Allegati

Ultima modifica:

michael chiklis

Utente Èlite
4,895
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Gli errori G-sense indicano un problema fisico, quindi probabilmente era come pensavo io, cioè il secure erase non si è concluso correttamente, quindi la password non è stata rimossa al termine.
Il secure erase è possibile farlo anche su unità non dotate di crittografia, la differenza è che su quelle dotate di crittografia è possibile effettuare un fast secure erase (cioè la distruzione dei dati può essere effettuata in un'istante grazie alla cancellazione della chiave di crittografia).

P.S.
Considerando che il tuo hdd aveva dei problemi fisici, è possibile che l'aggiornamento del fw non sia avvenuto correttamente.
Anche questo può portare al brick del drive.
 

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
beh no. :look:
il problema del g-sense era un bug del firmware SN02 risolto con l'istallazione del SN06
e con il nuovo bios ha funzionato benissimo per parecchi mesi !
Si e' bloccato durante il sanitize erase di seatools restituendo l'errore e brikkando l HDD.
evidentemente il tools seagate ha combinato un bel pasticcio. :sisi:
 

michael chiklis

Utente Èlite
4,895
1,543
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Ti sbagli, se lo smart segnalava degli errori g-sense significa che c'era davvero qualche anomalia di fondo nel funzionamento del hdd, con l'aggiornamento è sparita la segnalazione semplicemente perchè è stato resettato l'attributo smart (se non l'intero modulo smart).
In pratica è come togliere un segnale di pericolo dalla strada, facendolo sparire non è che il pericolo non c'è più.

Il tuo hdd si è briccato perchè il secure erase non ha funzionato come si deve a causa dei problemi fisici sul hdd.
 

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
La questione era che con il vecchio bios il g-sense era arrivato a quota 6690
con il nuovo bios e' rimasto bloccato a quel valore.
Anche altri dischi serie SN02 avevano lo stesso problema...
 

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
Wait for RMA e vediamo cosa succede.... :sisi:
nel frattempo posso dire che fino al momento in cui si e' bloccato, il disco funzionava meravigliosamente bene.
avevo riflashato il bios con linux all' SN06 che aveva risolto quei piccoli problemi originali.
era un disco di classe enterprise, quindi piu pesante e piu rumoroso di quelli standard.
che quindi potevo riformattare e lasciare acceso anche la notte per esperimenti di programmazione.
Praticamente sullo stesso livello del WD Gold.
Evidentemente Seagate ha qualche problema con i software, perche' il sea bootable (linux x chiavina)
non finisce i long test restituendo errore, e il sea for windows mi ha brikkato l'hard disk :look:
Viceversa i vecchi seatools for dos (dal 110 al 220) funzionavano benissimo.
Ok no problem, basta saperlo... per il test del disco posso anche utilizzare il comando
offline di linux smartctl -t=long /dev/sda oppure smartctl -t=short /dev/sda
sconsigliato invece il test in foreground con l'attributo -C perche spesso
viene interrotto "by host" generando un errore. :sisi:
 

Zhong

Nuovo Utente
87
25
CPU
i8
Scheda Madre
supermicro
Hard Disk
nas array
RAM
dual ecc
Scheda Video
rage
Scheda Audio
beep
Monitor
lcd
Alimentatore
rack supply
Case
hot rack
Sistema Operativo
red hatt
Oggi e' arrivato il sostituto direttamente dall' olanda.
Si tratta dello stesso modello ma recertified by Seagate.
I parametri smart sono tutti azzerati tranne i soliti read error e simili.
che su questi modelli contano anche i dati grezzi (diversamente dai WD) quindi mostrando cifre spaventose. :asd:
Primo test con una live di gparted, terminal comandi e :
smartctl -t short /dev/sda passed
smartctl -t long /dev/sda passed
badblocks in test per 24h... passato questo e controllati gli smart inizio ad istallare ubuntu server..
 

Entra

oppure Accedi utilizzando

Hot del momento