HDD rilevato dal BIOS e da Speccy ma non da Esplora Risorse

Stato
Discussione chiusa ad ulteriori risposte.

gtsolid

Utente Attivo
325
5
CPU
AMD Phenom II X4 965
Scheda Madre
ASRock 970 Extreme4
Hard Disk
466 GB Western Digital WDC WD5003ABYX-01WERA0 ATA Device (SATA) 31 °C 112 GB OCZ OCZ-VERTEX3 ATA Dev
RAM
8,00 GB Canale Doppio DDR3 @ 2827 MHz
Scheda Video
512 MBGeForce 8600 GTS
Scheda Audio
Integrata
Monitor
Acer V223W
Sistema Operativo
MS Windows 7 Ultimate 64-bit
ciao a tutti.
ho un hard disk (penso SATA II) collegato alla presa SATA III della mia MoBo.
fino a ieri funzionava. da oggi nella schermata del computer non è più rilevato (sono 2 unità, manca quella da 500GB):
ho provato a cambiare l'entrata nella scheda madre

come da titolo, sia il BIOS che Speccy riconoscono il disco:
 
Ultima modifica da un moderatore:
P

Pez_93

Ospite
Allora non ci siamo capiti, il supporto a software non autentico è vietato, è inutile che apri più discussioni uguali
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,950
8,598
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
ciao a tutti.
ho un hard disk (penso SATA II) collegato alla presa SATA III della mia MoBo.
fino a ieri funzionava. da oggi nella schermata del computer non è più rilevato (sono 2 unità, manca quella da 500GB):
ho provato a cambiare l'entrata nella scheda madre

come da titolo, sia il BIOS che Speccy riconoscono il disco:
Chiudo.
Qui
sei stato anche sanzionato.
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot del momento