HDD non rilevato

otnip69

Utente Attivo
435
469
ciao ho appena montato un hdd nel mio nitro 5 il problema è che non me lo vede e neanche in gestione computer.
nel bios le porte sata sono abilitate e li dove dice hdd2 vede un disco ma non so se è ssd principale perchè vedo solo quello.
qualcuno puo aiutarmi?
Post automaticamente unito:

devo cambiare sata mode?
Post automaticamente unito:

niente penso che quello che rileva è la SSD.
qualcuno mi sa aiutare?
Post automaticamente unito:

Post automaticamente unito:

se centra qualcosa nel bios dice
NVMe ssd doesn't support hdd password
Post automaticamente unito:

niente dopo un giorno interno a smanettarci ho attaccato a un altro pc per tagliare la testa all'uovo , domani passa DHL e lo rimanda al mittente e sostituisco con
Samsung Memorie MZ-76E500 860 EVO SSD Interno, SATA, 2.5"
:ok:
 

Allegati

Ultima modifica:

Moffetta88

Moderatore
Staff Forum
8,128
5,475
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
Ciao, la prossima edita il messaggio principale, questa non è una chat, ma un forum!
Ma tu hai installato un disco nvme per caso?
 

otnip69

Utente Attivo
435
469
ciao guarda era difettoso lo ho gia mandato indietro grazie comunque per la risposta
lo provai su un altro computer e decisi di rimandarlo indietro .
comunque io avevo preso questo
samsung st1000lm024
 

Entra

oppure Accedi utilizzando

Hot del momento