Hdd in raid 0 morti, cos'è stato?

sballo

Utente Attivo
45
0
CPU
Northwood 2.53/512/533 @ 3 Ghz
Scheda Madre
Asrock P4v88+
HDD
640 Gb Raid 0 Seagate Barracuda 7200.12 320Gb (morti :-() ora samsung ide 80gb
RAM
2gb DualCh ddr400 cl 2.5
GPU
geforce 6600 256 mb
Audio
C-Media AC97 Integrato
Monitor
Syncmaster 151 15''
PSU
trust 570w
OS
7 Ultimate 32bit
Salve a tutti
Allora ho questo problema: qualche mese fa ho acquistato 2 barracuda 7200.12 da 320 gb per un raid0.
Appena arrivarono uno non funzionava e dovetti subito mandarlo in rma per la sostituzione......appena arrivato il disco revisionato (nn nuovo, infatti mi inc@zzai come una iena ma nn risolsi nulla) li montai in raid 0 e fin qui tutto ok.
I dischi sono durati più o meno un mese e mezzo poi sono morti tutti e due.
PERCHE'?????????POSSIBILE CHE UN DISCO DURI 1 MESE E MEZZO? NON CREDO...premetto che i dischi erano montati su una main sata1 ma con i jumper settati correttamente.....può essere stato l'alimentatore (un trust da 570w) secondo voi? oppure overclock?
Ringrazio tutti coloro che mi illumineranno:inchino:
Saluti:ok:
 

RealRazor

Utente Èlite
2,872
906
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Gli alimentatori a basso costo può provocare questi problemi ma anche un overclock mal fatto o eccessivo puo far non funzionare i dischi Ma di solito non li guasta li fa solo non funzionare bene... li hai provati dopo aver rimesso il sistema in defaut?

Comunque cambierei l'ali quello è proprio pessimo!
 

sballo

Utente Attivo
45
0
CPU
Northwood 2.53/512/533 @ 3 Ghz
Scheda Madre
Asrock P4v88+
HDD
640 Gb Raid 0 Seagate Barracuda 7200.12 320Gb (morti :-() ora samsung ide 80gb
RAM
2gb DualCh ddr400 cl 2.5
GPU
geforce 6600 256 mb
Audio
C-Media AC97 Integrato
Monitor
Syncmaster 151 15''
PSU
trust 570w
OS
7 Ultimate 32bit
ciao:)
Anzitutto grazie x l'attenzione....
si ho già provato a collegare i dischi a default ed anche su un'altra mobo sempre sata1 (veramente condivide lo stesso chipset) ma niente....
a volte viene riconiosciuto nel bios e a volte no....a volte si avvia e a volte si pianta, insomma nn va:mad:
purtroppo nn ho la possibilità di provarli su sata2 per verificare se sono effettivamente i dischi danneggiati oppure nn vanno d'accordo southbridge ed hd....in ogni caso credo che sia la prima delle due chance....il quesito è questo: prima di acquistare un nuovo hd secondo te c'è pericolo che sia l'ali e danneggi anche il nuovo?
grazie ancora e scusa il poema ma nn vorrei buttare i soldi
 

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
credo che sia proprio il discorso jumper che li manda in panico. Ho visto vari pc comportarsi in questa maniera strana con i dschi settati cosi(poi il discorso è cmq strano perchè ho un pc con un solo disco settato in sata 1 e non da problemi). Purtroppo devi vedere, anche con hd tune se ti da qualche problema il disco oppure se ha settori danneggiati. Se no provalo da qualche tuo amico con un sata 2 e ti togli i dubbi. A quel punto valuta se ti conviene cambiare scheda madre per fare un upgrade del sistema oppure no o sfortuna assuirda con i dischi che ti sono capitati.

ciao
 

sballo

Utente Attivo
45
0
CPU
Northwood 2.53/512/533 @ 3 Ghz
Scheda Madre
Asrock P4v88+
HDD
640 Gb Raid 0 Seagate Barracuda 7200.12 320Gb (morti :-() ora samsung ide 80gb
RAM
2gb DualCh ddr400 cl 2.5
GPU
geforce 6600 256 mb
Audio
C-Media AC97 Integrato
Monitor
Syncmaster 151 15''
PSU
trust 570w
OS
7 Ultimate 32bit
ciao bauer e grazie x l'attenzione:ok:
i dischi anche a me nn hanno mai dato problemi fino a che il sistema nn si è avviato piu ed i dischi spariti dal boot screen....il quesito infatti era proprio inerente un potenziale upgrade del mio sistema al quale volevo sotituire mobo ram, cpu ed hdd spendendo il meno possibile, ma devo capire se posso risparmiarmi la spesa dell'ali.....il disco nouvo cmq lo devo comprare.....per hd tune mi piacerebbe molto fare un test ma è praticamente impossibile ed ironia della sorte che tu ci creda o no, nn ho un amico che possiede un sistema con sata2....hanno tutti piattaforme su socket A e 478:doh:
 

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
urge upgrade in generale :ok:

secondo me l'ampli devi cambiarlo, non tanto per il fatto che serva più potenza(dipende cosa compri ovviamente :D) ma per il fatto che dopo un tot di tempo tutte le cose si usurano, anche l'alimentatore. Magari non succede nulla però hai fatto 30 fai anche 31 tanto non è una spesa esagerata. Poi hanno anche una maggiore efficienza energetica, cosa che presumo il tuo vecchio alimentatore non ha. Tieni presenti che sempre questa cosa in caso si un upgrade da vecchio sistema: mobo,procio,ram,alimentatore(scheda video dipende da cosa ci devi fare, ho integrata alla scheda madre oppure esterna).

Cmq tornando in OT la vedo dura sul tuo problema.

PS. ci dici le caratteristiche del tuo sistema attuale?
 

sballo

Utente Attivo
45
0
CPU
Northwood 2.53/512/533 @ 3 Ghz
Scheda Madre
Asrock P4v88+
HDD
640 Gb Raid 0 Seagate Barracuda 7200.12 320Gb (morti :-() ora samsung ide 80gb
RAM
2gb DualCh ddr400 cl 2.5
GPU
geforce 6600 256 mb
Audio
C-Media AC97 Integrato
Monitor
Syncmaster 151 15''
PSU
trust 570w
OS
7 Ultimate 32bit
il mio sistema lo puoi vedere nello spoiler (se cosi si puo definire) sotto il nome.....cmq se è per recuperare qualcosa nn si puo è tutto antiquariato:D....in ogni caso se dovessi fare questo upgrade sarei orientato su qualcosa di super economico....avevo pensato ad un e3300 (da occare ovviamente)+ Asrock g41m-gs3+ 2x2 gb ram teamgroup + hd103sj oppure andare di athlon 240 + 880g spendendo una 30ina di € in piu nell'attesa di questi benedetti bulldozer per farmi finalmente un pc degno di nota.....questo cmq rimarrà un pc da office use e qualche film al max:ok:
 

bauer

Utente Èlite
3,275
565
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
be si fai un sistema tranquillo e poi riprova con il raid ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili