hdd e ssd im modalita raid

geko74

Utente Attivo
122
2
buongiorno, ho un problema con gli hdd, di fabbrica avevo un hdd da 2 tetra x windows e un ssd dz 32 gb vuoto che pero risultava in windows 8, poi mi si guasta l hdd , lo mando in assistenza e me lo sostituiscono, solo che adesso mi ritrovo che l ssd non viene visto da windows8 e dal bios risulta che gli hdd sono settati in raid, infatti col programma intel storage risulta che l ssd e utilizzato per accellerare l hdd normale, solo che all avvio mi esce una schermata che mi da problemi con il raid pero poi parte tutto, se sposto su ide nel bios windows non si avvia e mi da la schermata di errore anvhe mettdndo in achi, come posso rimettere l hdd come principale e far riconoscerd l ssd a windows?
 

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Ciao.
Scrivi il modello esatto del notebook e posta la schermata del problema.
 

geko74

Utente Attivo
122
2
ciao, ho un desktop asus essentio cg8270, nel bios mi sono accorto che la funzione intel storage era disabilitata mentre e abilitata con un programma su windows, non sono riuscito a prendere la schermata iniziale pero esce l elenco degli hdd collegati e mi dice di premere control i per entrare nel bios.
 

Allegati

  • 160304170947.jpg
    160304170947.jpg
    137.4 KB · Visualizzazioni: 48
  • 160304171012.jpg
    160304171012.jpg
    144.7 KB · Visualizzazioni: 45
  • 160304171026.jpg
    160304171026.jpg
    126.8 KB · Visualizzazioni: 43
  • 160304171100.jpg
    160304171100.jpg
    103.5 KB · Visualizzazioni: 49
  • 160304171123.jpg
    160304171123.jpg
    145.3 KB · Visualizzazioni: 47

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Probabilmente l'Asus Essentio utilizza ExpressCache che è un software su windows che appunto crea una cache con l'SSD e non tramite Intel rapid start. Mi sembra di ricordare che ha qualche problema con windows 10.
Vedi se ci sono aggiornamenti.
 

geko74

Utente Attivo
122
2
ciao, appena comprato il pc il programma della intel era disattivato windows vedeva tutti e due gli hdd, ssd era visto come un hdd normale, dopo che e tornato dall assistenza me lo sono trovato cosi, infatti pensavo che lo avessero tolto, pero non potevo aprire il case x la garanzia, adesso che ho resettato il bios no so cosa che ipostazioni avesse al inizio, anche perche io il sistema operativo l ho appena ripristinato come era di fabbrica ma mi esce la schermata dove mi dice che c e un problema con gli hdd, rileva ssd in raid mentre l hdd mi dice che non e raid, passano alcuni secondi e si avvia normalmente, ho provato a disabilitare l accelerazione del hhd dal programma intel, impostare al posto del raid in ide ma windows non si avvia, esce la scritta ripristino in corso e poi una scritta in inglese che sta riparando l errore ma resta cosi per molto tempo e non risolve nulla, per gli agiornamenti non ce ne sono quelli installati sono gli ultimi disponibili.

- - - Updated - - -

ora che mi ricordo, non posso accendere il poc perche non ho dissipatore, ma se gli hdd sono montati in raid non dovrebbero sommarsi le capacita?, perche nel mio l ssd e usato come cache per velocizzare l altro, non mi ricordo quale ma nella schermata iniziale me ne dava unoi come raid 0 e l altro raid 1

- - - Updated - - -

ciao, appena comprato il pc il programma della intel era disattivato windows vedeva tutti e due gli hdd, ssd era visto come un hdd normale, dopo che e tornato dall assistenza me lo sono trovato cosi, infatti pensavo che lo avessero tolto, pero non potevo aprire il case x la garanzia, adesso che ho resettato il bios no so cosa che ipostazioni avesse al inizio, anche perche io il sistema operativo l ho appena ripristinato come era di fabbrica ma mi esce la schermata dove mi dice che c e un problema con gli hdd, rileva ssd in raid mentre l hdd mi dice che non e raid, passano alcuni secondi e si avvia normalmente, ho provato a disabilitare l accelerazione del hhd dal programma intel, impostare al posto del raid in ide ma windows non si avvia, esce la scritta ripristino in corso e poi una scritta in inglese che sta riparando l errore ma resta cosi per molto tempo e non risolve nulla, per gli agiornamenti non ce ne sono quelli installati sono gli ultimi disponibili.

- - - Updated - - -

se spostassi la partizione di ripristino su usb e poi reinstallerei windows da li, nel bios dovrei mettere ide o achi? se metto ide e reinstallo tutto dovrebbe vedermi anche l ssd come era di fabbrica? o c e qualche altra procedura da seguire?
 

geko74

Utente Attivo
122
2
il pc e stato mandato in assistenza dalla asus dopo 5 mesi dall acquisto , me lo hanno ritirato e rispedito, praticamente aveva uno di quei hdd che erano diffettosi di fabbrica, infatti si bloccavano e non era possibile ripristinarli, me lo hanno sostituito con uno nuovo e hanno installato gli hdd in raid, non so cosa abbiano fatto, ma di fabbrica non era cosi.
penso sia tutto un problema del bios, io non so cosa settare .

- - - Updated - - -

per riepilogare nel bios setto raid e compare la lista degli hdd collegati ssd e hdd sono su enable, dal progrmma intel scelgo di accellerare l hdd e di usare ssd come cache, scelgo di darli tutto lo spazio disponibile e salvo, il programma mii dice hdd accellerato e ssd usato come cash, allora perche appena riavvio prima del logo asus esce la schermata con il problema raid e mi dice di premere ctrl i per andare nel bios e risolvere, dove sta l errore nel bios o in windows?
 
Ultima modifica:

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Perché il sistema operativo non è stato installato in raid in origine. ExpressCache (che dovresti vedere tra i software di avvio) richiede Intel Rapid Storage (di cui magari puoi fare delle videate). ExpressCache lavora indipedentemente alla modalità del sata bios, facendo trasferire al sistema operativo su hdd, alcuni dati ricorrenti al SSD che li tiene li a disposizione della RAM.

- - - Updated - - -

Setta nel Bios entrambe SSD e HDD come AHCI.
 

geko74

Utente Attivo
122
2
allora e per quello che se imposto ide non parte windows, appena mi arriva il dissipatore provo, perche non va in ahci ho visto alcune guide e bisogna modificare il registro di windows, ma seriesco a mettere in ahci il sistema mi rileva i due hdd separati, oppure usando il ptogramma intel l ssd risulta sempre come cache? in teoria dovrebbe sparire l errore ndl bios.

- - - Updated - - -

ho conttollato il registro di windows e la chiave da modificare per abilitare ahci era gia modificata con il valore 0, ti allego le schermate del programma intel, pero se metgo in achi o raid windows da schermata blu e si riavvia, non capisco dove sia il problema, nel bios posso solo settare ide raid o achi , e l unica cosa che posso modificare sugli hdd e la voce enable o desable in entrambe le configurazioni.

- - - Updated - - -

piu di cosi non sono riuscito a fare le foto
 

Allegati

  • 3.jpg
    3.jpg
    321.6 KB · Visualizzazioni: 35
  • 2.jpg
    2.jpg
    233.5 KB · Visualizzazioni: 26
  • 1.jpg
    1.jpg
    270.1 KB · Visualizzazioni: 34
  • 4.jpg
    4.jpg
    238.8 KB · Visualizzazioni: 29
  • P_20160306_111208.jpg
    P_20160306_111208.jpg
    340.4 KB · Visualizzazioni: 29
  • P_20160306_111115.jpg
    P_20160306_111115.jpg
    295.2 KB · Visualizzazioni: 22
Ultima modifica:

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Ok, marcia indietro.
Non ExpressCache ma viene utilizzato Intel Smart Response Technology (RST) per creare la cache.
Quindi nel Bios entrambe le sata DEVONO essere impostate su RAID e, come vedi dalle immagini postate... fortunatamente tutto funziona a dovere.
Questo ti fa capire di cosa si tratta e in cosa hai benefici... How to Set Up Intel Smart Response SSD Caching Technology | PCWorld


http://www.tomshw.it/forum/attachme...5-hdd-e-ssd-im-modalita-raid-160304171012.jpg
Option ROM Messages da Force Bios a Keep Current.
 

geko74

Utente Attivo
122
2
allora lo lascio cosi, perche del resto funziona tutto, se provo a disattivare l accellerazione dal programma intel si notta la differenza, impiega molto di piu ad avviarsi.
per rimpostarlo ad achi le ho provate tutte ma non funziona, se provo in ide mi parte la schermata di ripristino di windows se provo a fare il ripristino mi dice che non trova la partizione, pero e presente nell hdd forse non puo accedervi, bo !
 

Liupen

SSD MAN
Utente Èlite
9,978
4,425
Non devi variare nulla.. le porte sata su RAID e la voce del bios come ti ho scritto.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%