PROBLEMA hdd 2tb barracuda

19lele82

Utente Attivo
205
63
CPU
Intel core i9 9900k
Dissipatore
Corsair h150i Elite Capellix
Scheda Madre
Asus Rog Strix Z390-F
HDD
samsung 970 evo 500gb + 960 evo 250gb + 860 evo 1tb + hyper x savage 250gb + hdd 5tb barracuda
RAM
Corsair vengeance lpx 4x8gb ddr4 3200mhz
GPU
ROG Strix RTX 3080 OC 10gb
Audio
Combo dac+amp Topping d30+a30;Sennheiser HD600 + HD451;Edifier r2000db
Monitor
LG 34GN850 (21:9 1440p hdr 165hz) + LG 27UK650 (16:9 4k hdr 60hz) + LG OLED 48C15LA
PSU
Corsair HX750i
Case
Cooler Master Cosmos C700M
Periferiche
Controller Xbox One Xbox One Elite,Nacon revolution 2 , tastiera asus rog claymore II,mouse rog pugio + logitech mx master 3
Net
fibra di TIM in fttc (max up 20,max down 177 mbps ping 13ms)
OS
Windows 10 Pro
buongiorno..
di recente il mio pc ha manifestato dei problemi di micro "freeze" di qualche secondo,a cadenza piuttosto regolare, che si attestava pressappoco sull'1 ogni ora..che mi incantava tutto,mi bloccava il cursore del mouse,e mi faceva apparire i caratteri come sbavati a schermo per quei secondi che succedeva...una volta di queste mi ha persino riavviato il sistema....
tutto questo è cominciato a comparire da quando ho installato un secondo monitor (il 4k che ho sul profilo)..
durante i primi giorni,dopo ricerche e prove varie,compreso l'installazione di sana pianta con DDU dei driver nvidia,ho aperto anche il pannello posteriore del case per controllare che non ci fossero connettori staccati o attaccati male,sostituendo anche un cavo sata che proveniva da una mia vecchia build..fatto ciò il problema è sparito....
la cosa buffa è stata che...dopo il monitor mi so preso anche una (stupefacente) rtx 2080 come in firma,e ho dovuto riaprire il pannello posteriore per passare meglio il cavo d'alimentazione...da lì mi sono accorto che quella volta che cercavo lì il problema dei freeze ho lasciato x distrazione sconnesso il sata di un hard disk...quello a cui fa riferimento il titolo del post...che comunque non ho utilizzato durante quei giorni,quindi non mi so proprio accorto...e quindi ho provveduto a riconnettere....
come per magia sono ricomparsi i freeze...e dopo altri svariati giorni per cercare una soluzione alternativa,scambiando i cavi e cercando di capire se ci fosse un problema di quel tipo,so arrivato alla conclusione che quel disco ha qualcosa che non va,anche se utilizzandolo e aprendo i files all'interno non ha assolutamente alcun tipo di problema,apparentemente...fatto sta che al momento l'ho completamente scollegato e i problemi sono di nuovo scomparsi...
io per non sapere nè leggere nè scrivere ne ho ordinato un altro da 3 della stessa razza-marca che mi arriverà lunedi..ma rimane il problema di fondo: 1)come mai i freeze sono comparsi con il secondo monitor(che avevo collegato anche questo con una seconda display port alla vga)..2)come mai sono scomparsi scollegando un hdd in maniera del tutto casuale e fortuita...non ho proprio capito la correlazione.....
in tutte le cose che ho fatto ho anche aggiornato bios della maximus x ,chipset,sata e driver audio....ma comunque ancora non ho ricollegato l'hdd "imputato" per vedere se mi porta di nuovo bizze in qualche maniera anche dopo questi aggiornamenti...se volessi vedere a fondo,mi sapreste qualcuno di voi suggerire dei settaggi eventuali..programmi per trovare difetti....o qualcosa da fare per evitare di buttare un hdd che ha comunque poco + di un anno???
grazie per le eventuali risposte...
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 426 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%