PROBLEMA HD7970 morta(?) con artefatti grafici e sostituta RX580 fa artefatti e instabilità. Problemi di compatibilità?

Pinolone

Nuovo Utente
60
3
CPU
AMD Phenom II X4 975 Black Edition 3,6GHz
Dissipatore
Cooler Master (Non ricordo il modello)
Scheda Madre
ASRock 880GMH/U3S3 (Micro ATX) Chipset: AMD 880G, AMD K10
HDD
SSD Crucial MX200 240GB SATA3 + WD Caviar Blue 3.5" 500GB SATA2 7200RPM - WDC WD5000AAKS-00UU3A0
RAM
Corsair Value Select 8GB KIT (2X4GB) DDR3 1600MHz 1.5V (CMV8GX3M2A1600C11)
GPU
Sapphire AMD Radeon HD7970 Vapor-X Ghz Edition 3GB (Tahiti XT)
Audio
ATI Radeon IGP HDMI @ AMD RS880 Chipset | Realtek ALC892 @ ATI SB750
Monitor
iiyama G-MASTER GB2488HSU-B2 24" (Precedente: Acer AL1716 17" 4:3 LCD - ID: ACRAD46)
PSU
Nilox SRM-700V2 80+ Bronze (Precedente: CORSAIR CX600W 80+)
Case
CoolerMaster K380 Middle Tower (ATX - Micro-ATX)
OS
Windows 10 Home 64bit
Vi ringrazio per i consigli!
Non ne sapevo nulla della garanzia EVGA, anche perché sinceramente non ho mai avuto bisogno di utilizzare la garanzia del produttore. Eventualmente, scaduto l'anno di garanzia solo-Amazon, dovrei stare più sereno. Ci rifletto un po' su!
La 5500XT sembrerebbe molto detestata e sconsigliata online, quindi evito di considerarla.
La 5600XT la devo lasciar perdere... al momento costano molto di più e a vedere certi test parrebbero avere temperature più elevate. Che strano, di solito sono abituato a vedere Nvidia coi prezzi più elevati... anche se sembra più potente la 5600XT, così tanta differenza di prezzo con la 1660 Super non la giustifico.

Grazie ancora! La scheda l'ho rispedita per il reso e appena riuscirò a ottenere un rimborso, acquisterò l'Itek (che ora in pochi giorni ovviamente costa 20€ in più... nel caso non si riabbassi il prezzo, vedrò quale mi costerà meno di quei 3 consigliati) e poi cercherò di acquistare la 1660 Super.

La GT 430 ho scoperto che aveva problemi alla ventola... mentre guardavo video a 1080p per un'oretta, mi è sembrata troppo silenziosa e illuminando il case, ho visto che non stava girando! Controllando le temperature su Afterburner (lo uso solo per regolare il profilo della ventola, non overclocko) erano 92°. Me lo ha fatto anche altre volte e spesso girava molto poco, vedevo le pale girare.
Ho svitato la ventola, spostato l'adesivo sul retro della ventolina e spruzzato un po' di lubrificante (cercando di asciugare un pochino le fuoriuscite), anche se sinceramente temevo non si potesse fare. La ventola ora gira meglio, è più silenziosa, per ora non si è disattivata e in video 1080p stavolta arrivava massimo a 55°. Tuttavia, facendo una prova con un gioco "pesante", per vedere come si comportavano le temperature, dopo 7 minuti erano a 90° (ventola ancora attiva). Chiudendo il gioco, le temperature sono scese istantaneamente a 70° e poi gradualmente, ma velocemente, fino a 55°. In navigazione e uso normale sto dalle 37 alle 45 gradi (se c'è molto caldo nella stanza).
Mi sa che ha qualche problema di dissipazione e non va spinta...
 
Ultima modifica:

GraveKeeper

Utente Èlite
4,718
2,176
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
E' una 430, scheda vecchia, monoventola, probabilmente usata per un po', e tu ci vuoi far girare i giochi che giocavi sulla rx580, ovvio che avrà temperature maggiori.

Sarebbe da rispastare e fare undervolt, ma tanto devi cambiare scheda.
 

Pinolone

Nuovo Utente
60
3
CPU
AMD Phenom II X4 975 Black Edition 3,6GHz
Dissipatore
Cooler Master (Non ricordo il modello)
Scheda Madre
ASRock 880GMH/U3S3 (Micro ATX) Chipset: AMD 880G, AMD K10
HDD
SSD Crucial MX200 240GB SATA3 + WD Caviar Blue 3.5" 500GB SATA2 7200RPM - WDC WD5000AAKS-00UU3A0
RAM
Corsair Value Select 8GB KIT (2X4GB) DDR3 1600MHz 1.5V (CMV8GX3M2A1600C11)
GPU
Sapphire AMD Radeon HD7970 Vapor-X Ghz Edition 3GB (Tahiti XT)
Audio
ATI Radeon IGP HDMI @ AMD RS880 Chipset | Realtek ALC892 @ ATI SB750
Monitor
iiyama G-MASTER GB2488HSU-B2 24" (Precedente: Acer AL1716 17" 4:3 LCD - ID: ACRAD46)
PSU
Nilox SRM-700V2 80+ Bronze (Precedente: CORSAIR CX600W 80+)
Case
CoolerMaster K380 Middle Tower (ATX - Micro-ATX)
OS
Windows 10 Home 64bit
Grazie del consiglio, GraveKeeper. Anche se undervolt non ne so fare e non mi fido a farlo io... Alla fine hai ragione, tanto è da cambiare. Fortunatamente, da quando ho spruzzato il lubrificante, si sta comportando bene e in contenuti non pesanti, non supera i 65°.

Il venditore oggi ha ricevuto il reso ed emesso il rimborso; tra qualche giorno penso verrà accreditato.
Tuttavia, mi ha informato che ha testato la scheda (lo ricordo, una RX 580 Nitro+ Special Edition 8GB) e gli risulta perfettamente funzionante. Dice che con un'installazione pulita di Windows 10 x64 e gli ultimi driver AMD, non ha avuto alcun artefatto, nessun blocco e l'ha testata con FurMark per 2 ore senza problemi e temperature a massimo 77°.

Ma come è possibile? L'ho testata anche sul PC di mio cugino, perfettamente funzionante e con alimentatore da 600W Corsair e mi dava lo stesso identico problema (lo ricordo: installazione dei driver che si bloccava con artefatti, schermata nera e nessuna risposta. Al caricamento di windows, i medesimi artefatti e dovevo disinstallare i driver dalla modalità provvisoria).
Non riesco proprio a capire come sia possibile che su due PC abbia dato lo stesso identico problema, mentre nel suo funzionasse perfettamente.

EDIT: mi sono reso conto che il mio monitor iiyama G-MASTER GB2488HSU-B2 24", ha supporto per Freesync, ma non credo lo abbia per G-Sync... con una scheda nVidia non potrei sfruttare il G-Sync quindi, giusto? :(
Nel caso, dovrei puntare su AMD?
 
Ultima modifica:

GraveKeeper

Utente Èlite
4,718
2,176
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Grazie del consiglio, GraveKeeper. Anche se undervolt non ne so fare e non mi fido a farlo io... Alla fine hai ragione, tanto è da cambiare. Fortunatamente, da quando ho spruzzato il lubrificante, si sta comportando bene e in contenuti non pesanti, non supera i 65°.

Il venditore oggi ha ricevuto il reso ed emesso il rimborso; tra qualche giorno penso verrà accreditato.
Tuttavia, mi ha informato che ha testato la scheda (lo ricordo, una RX 580 Nitro+ Special Edition 8GB) e gli risulta perfettamente funzionante. Dice che con un'installazione pulita di Windows 10 x64 e gli ultimi driver AMD, non ha avuto alcun artefatto, nessun blocco e l'ha testata con FurMark per 2 ore senza problemi e temperature a massimo 77°.

Ma come è possibile? L'ho testata anche sul PC di mio cugino, perfettamente funzionante e con alimentatore da 600W Corsair e mi dava lo stesso identico problema (lo ricordo: installazione dei driver che si bloccava con artefatti, schermata nera e nessuna risposta. Al caricamento di windows, i medesimi artefatti e dovevo disinstallare i driver dalla modalità provvisoria).
Non riesco proprio a capire come sia possibile che su due PC abbia dato lo stesso identico problema, mentre nel suo funzionasse perfettamente.

EDIT: mi sono reso conto che il mio monitor iiyama G-MASTER GB2488HSU-B2 24", ha supporto per Freesync, ma non credo lo abbia per G-Sync... con una scheda nVidia non potrei sfruttare il G-Sync quindi, giusto? :(
Nel caso, dovrei puntare su AMD?

Il Freesync ormai dovrebbe essere compatibile anche con le schede nvidia se non sbaglio.

Comunque è la sua parola contro la tua, tu l'hai provata su ben 2 computer... Peraltro io di uno che fa test di 2 ore con furmark non mi fiderei per niente...
 
  • Mi piace
Reazioni: Pinolone

Entra

oppure Accedi utilizzando

Discussioni Simili