HD Samsung HD160HJ : Ronzio, e' GUASTO???

2g11

Nuovo Utente
23
0
Salve ho acquistato da 2 giorni questo hd Samsung T166 160Gb LINK

il problema e' che fin dall' inizio l' hd emette un fastidiosissimo e continuo Ronzio un Sibilo.

Sto ammattendo e pensare che l'ho preso per la SILENZIOSITA di cui tutti parlano!

Mi domando : e' guasto?? e' normale? c'e' soluzione che posso adottare eliminare il rumore??



grazie... ditemi cosa devo fare!!!!!
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Si tratta sicuramente di un'anomalia, prova a connetterlo ad una linea dedicata dell'alimentatore (no floppy, no cd-rom, no sdoppiatori ad Y ecc...).
 

gibs

Utente Attivo
191
0
CPU
AMD (32bit) Barton 2500+@3200+
Scheda Madre
A7N8X-X
Hard Disk
160+500 Maxtor
RAM
1GB V-Data
Scheda Video
Ati 9800pro
Monitor
LG Flatron 795plus
Alimentatore
600w
Sistema Operativo
Win XP SP2 lited
uhm prova a scaricare qualche utility di diagnostica dal sito...in alternativa lo rispedisci e te lo fai cambiare :D
 

Pluplus

Utente Attivo
29
0
Io ne ho acquistati 2 in settimana un T166 da 160Gb e un T166 da 500Gb, devo dire che sono estremamente silenziosi e veloci, a mio parere superiori ai Western Digital serie KS (recentissima) che ho sostituito, debbo dire che i miei Samsung non emettono nessun rumore particolare. Prova a fare un test con HDTune se ti evidenzia qualche problema.
 

2g11

Nuovo Utente
23
0
ne ho trovato uno QUESTO ma bisogna usarlo sotto DOS...ed io non so farlo
mi sapreste dire come fare? ce ne sono altri che posso usare????


Grazie

Pluplus ha detto:
Prova a fare un test con HDTune se ti evidenzia qualche problema.
grazie provo subito



Pero' devo dire che l'HD funziona benissimo e' solo un porblema di RUMORE, HDTUNE quindi non dovrebbe rilevare niente, giusto?
 
Ultima modifica da un moderatore:

gibs

Utente Attivo
191
0
CPU
AMD (32bit) Barton 2500+@3200+
Scheda Madre
A7N8X-X
Hard Disk
160+500 Maxtor
RAM
1GB V-Data
Scheda Video
Ati 9800pro
Monitor
LG Flatron 795plus
Alimentatore
600w
Sistema Operativo
Win XP SP2 lited
Spesso i programmi tipo quello che hai linkato necessitano di essere avviati all'avvio del sistema mettendo come boot principale il tuo lettore floppy ;) basta che inserisci dentro il programmino nel supporto adatto e parte da solo
 

2g11

Nuovo Utente
23
0
gibs ha detto:
Spesso i programmi tipo quello che hai linkato necessitano di essere avviati all'avvio del sistema mettendo come boot principale il tuo lettore floppy ;) basta che inserisci dentro il programmino nel supporto adatto e parte da solo
Grazie per la spiegazione.

Ho eseguito HDtune Nessun errore: ma cmq me lo aspettavo dato che l'hd funziona correttamente.

l' unico problema e' il ronzio. come faccio a dimostrare che e' anomalo x farmelo sostituire?
 

Togix

Utente Èlite
10,281
41
gibs ha detto:
Spesso i programmi tipo quello che hai linkato necessitano di essere avviati all'avvio del sistema mettendo come boot principale il tuo lettore floppy ;) basta che inserisci dentro il programmino nel supporto adatto e parte da solo
Esatto, è un'operazione semplicissima...
Crei il floppy, riavvii il Pc, selezioni da bios il lettore Floppy come "First boot device", salvi ed esci.
Poi inserisci il floppy e partirà il test, oppure verrà su un menù di scelta dei vari tipi di test. :ok:

ciaoo
 

batman

Utente Èlite
2,090
0
CPU
Q6600
Scheda Madre
abit ip35 pro
Hard Disk
300gb
RAM
2*1 gb geil ultra low latency
Scheda Video
7600gt pny
Scheda Audio
audio integrato
Monitor
17 pollici marca sconosciuta
Alimentatore
lc arkangel
Sistema Operativo
windows vista
ragà scusate ma nn è che magari lo ha montato male?avete pensato subbito al peggio:asd:oppure è il case che vibra molto al contato col hd magari risolvi con un kit di quelli per gli hd per renderli silenziosi...no?
 

2g11

Nuovo Utente
23
0
batman ha detto:
ragà scusate ma nn è che magari lo ha montato male?avete pensato subbito al peggio:asd:oppure è il case che vibra molto al contato col hd magari risolvi con un kit di quelli per gli hd per renderli silenziosi...no?
ci avevo pensato anchio cosi' l'ho tolto dal case e l' ho avvicinato all'orecchio!

cmq chi lo possiede conferma che non emette SIBILI o RONZII?????
 

Togix

Utente Èlite
10,281
41
2g11 ha detto:
ci avevo pensato anchio cosi' l'ho tolto dal case e l' ho avvicinato all'orecchio!

cmq chi lo possiede conferma che non emette SIBILI o RONZII?????
Un leggero aumento della rumorosità è normale se stai usando intensamente il disco, come un taglia/incolla tra dischi diversi, però non deve fischiare... :sisi:

Se anche il tool Samsung non rileva errori io contatterei il negozio dove l'hai preso per una sostituzione in garanzia. :)

ciaoo
 

2g11

Nuovo Utente
23
0
Fischia fischia sin dall' accenzione.
L'ho acquistato da uno shop on line e gia' li ho contattati x il reso.

speriamo di non dover aspettare molto
 

gibs

Utente Attivo
191
0
CPU
AMD (32bit) Barton 2500+@3200+
Scheda Madre
A7N8X-X
Hard Disk
160+500 Maxtor
RAM
1GB V-Data
Scheda Video
Ati 9800pro
Monitor
LG Flatron 795plus
Alimentatore
600w
Sistema Operativo
Win XP SP2 lited
Non vorrei dirti una cavolata ma entro 10 giorni puoi farti sostituire qualsiasi cosa...:look: uhm tra le altre cose...hai stretto bene le viti dell'HD al case?:asd:
 

2g11

Nuovo Utente
23
0
sono registrato al sito come rivenditore quindi non posso usufruire del diritto di recesso.

il mio case non necessita di viti ma ci sono gli appositi supporti x hd e poi il ronzio lo effettua anche quando non era fissato al case.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento