Hd S-ata 160 Gb Maxtor e Abit Nf7-S2

apollo78

Nuovo Utente
3
0
Un saluto a tutti da un nuovo iscritto !

Ho acquistato un pc nuovo da un noto negozio on line e, accendendo il pc, mi esce dopo un pò la schermata "Disk boot Failure...".

Ho provato ad installare i driver Sata dal dischetto dalla scheda madre, ma l'hd continua a non essere rilveato.

Forse potrei portare il bios a livello di default e riprovare?
Ma, così facendo, potrei invalidare la garanzia (non ho intenzione di aggiornare il bios) ?

Ho provato ad attivare tutto il possibile dal bios sui dischi Sata...

Non va,non va!

Se qualcuno può aiutarmi...

Grazie
 
T

Tix666

Ospite
Benvenuto su Toms :D
Se hai la garanzia ti consiglio di rivolgerti al "noto negozio on line" e vedere che dicono...
 

apollo78

Nuovo Utente
3
0
grazie...

Grazie per la risposta!

Il fatto è che è sempre occupato.

Male che va gli spedisco tutto indietro con la clausola del recesso.

Io credo però che mettessi le opzioni di default del bios, la garanzia non decada.

Se qualcuno ne sa più di me...

Grazie
 

apollo78

Nuovo Utente
3
0
problema...

Dal negozio mi dicono che l'hd non è rilevato perchè non è installato un s.o.
Ma io Xp non riesco ad installarlo, perchè la famosa procedura (premi f6 per driver scsi di terze parti) si ripete all'infinito.


Non so cosa devo fare...

Se qualcuno ha un problema simile mi faccia sapere..Forse è un settaggio del bios?
Io credo di averlo fatto bene (c'è un 'serial - ata' da mettere su 'enabled').

Grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%