PROBLEMA Hd non viene rilevato

Fmsky

Nuovo Utente
3
0
Salve da qualche giorno il mio hd secondario dove avevo al suo interno materiale di media importanza non viene rilevato ho provato a collegarlo con una docking station ad un portatile viene visto solo da gestione disco come non allocato da inizializzare poi quando tento di inizializzarlo o fare altro ho messaggio errore del dispositivo I/O e non fa nulla. Ho fatto test con molti programmi ma niente. Io l hd l ho sento che gira normalmente senza rumori strani e non è mai caduto o altro. Ho fatto test con CRYSTAL DISK INFO è me lo rileva come Buono, ho fatto con HDD SCAN ma rileva sempre BADSECTOR.
C'è qualche speranza di salvare i dati all'interno e poi lo distruggo, oppure devo abbandonare l'idea?
Aiutatemi grazie
 

Fmsky

Nuovo Utente
3
0
quindi non posso fare nulla? quindi dovro' buttarlo senza possibità di recupero neanche se cambio piastra? grazie
 

michael chiklis

Utente Èlite
5,454
1,943
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Ciao,
che modello è questo hdd?
E' molto probabile che la superficie sia danneggiata, di solito quando non viene letto nemmeno un settore su qualunque area del disco significa che oltre alla superficie danneggiata ci sono altri problemi che si accompagnano (firmware corrotto o testine deboli).
In certi casi potrebbe essere colpa dell'elettronica, ma è quasi impossibile se si tratta di un Toshiba o un Hitachi.
 
  • Mi piace
Reazioni: RealRazor

michael chiklis

Utente Èlite
5,454
1,943
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
I danni sulla superficie sui WD di solito si accompagnano a problemi di firmware, ma da solo non puoi riuscirci.
Ci vogliono gli strumenti adatti e il know how, quindi dovresti rivolgerti ad una ditta di recupero dati, per cui in base all'importanza dei dati dovrai valutare se ne vale la pena.

In certi casi il problema è causato dai contatti HDA ossidati sulla pcb.
Puoi pulirli passandoci sopra non troppo energicamente con una gomma da cancellare, ma non toccare i contatti dentati dalla parte del disco.
 
  • Mi piace
Reazioni: RealRazor

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili