PROBLEMA HD collegato su altro pc dati non visibili

raziel1973

Nuovo Utente
7
0
Buongiorno ho 2 PC

PC1 era guasto e ho collegato l'HD nel PC2 per salvare tutti i dati
Dopo averli salvati ho reinstallato Windows nel PC1
Ho rimesto l'HD nel PC è ho ritrasferito tutti i miei dati. HD pieno al 60% ricopiando tutto come prima (copiando direttamente le cartelle di sistema all'interno della cartella USER: Desktop, Documenti, Immagini Video ecc.

Ricollegol'HD nel PC1 e non vedo nulla e la capienza dell'HD la vedo solo al 15%(solo Windows. Non c'è niente di quello che ho copiato).

Riprendo l'HD e lo ricollego nel PC 2 (da dove ho fatto la copia) e ora la capienza è al 65% (come dopo copia) e le cartelle Desktop, Documenti ecc. non sono più accessibili.

In altre parole su un pc vedo il contenuto ma non posso accedere e sull'altro Dove parte con il Windows c'è solo il sistema operativo senza vedere tutti i dati.
Secondo voi cosa è successo?


Grazie
Tony
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,202
6,955
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buongiorno ho 2 PC

PC1 era guasto e ho collegato l'HD nel PC2 per salvare tutti i dati
Dopo averli salvati ho reinstallato Windows nel PC1
Ho rimesto l'HD nel PC è ho ritrasferito tutti i miei dati. HD pieno al 60% ricopiando tutto come prima (copiando direttamente le cartelle di sistema all'interno della cartella USER: Desktop, Documenti, Immagini Video ecc.

Ricollegol'HD nel PC1 e non vedo nulla e la capienza dell'HD la vedo solo al 15%(solo Windows. Non c'è niente di quello che ho copiato).

Riprendo l'HD e lo ricollego nel PC 2 (da dove ho fatto la copia) e ora la capienza è al 65% (come dopo copia) e le cartelle Desktop, Documenti ecc. non sono più accessibili.

In altre parole su un pc vedo il contenuto ma non posso accedere e sull'altro Dove parte con il Windows c'è solo il sistema operativo senza vedere tutti i dati.
Secondo voi cosa è successo?


Grazie
Tony
Ciao, scarica CrystalDiskInfo, lo avvii con emtrambi gli HDD collegati e posta le schermate dei dati S.M.A.R.T di ognuno.
 

raziel1973

Nuovo Utente
7
0
Grazie per la risposta.

L'HD in questione è sempre lo stesso (quello dove ho installato il windows e che ho collegato su un mio pc funzionante per poter trasferire i dati salvati.

Comunque le foto di disk info dell'HD con Windows appena installato e l'HD del PC funzionante.

HD Crucial e dove ho installato il nuovo Windows che ho collagato al pc funzionante (un portatile) tramite Docking.

Ti do intanto un altra info. Ora sul Crucial dopo riaverlo collegato sul Docking mi risulta vuoto da formattare.
Da male in peggio (i dati però sono su un altro HD esterno)
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
14,202
6,955
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Grazie per la risposta.

L'HD in questione è sempre lo stesso (quello dove ho installato il windows e che ho collegato su un mio pc funzionante per poter trasferire i dati salvati.

Comunque le foto di disk info dell'HD con Windows appena installato e l'HD del PC funzionante.

HD Crucial e dove ho installato il nuovo Windows che ho collagato al pc funzionante (un portatile) tramite Docking.

Ti do intanto un altra info. Ora sul Crucial dopo riaverlo collegato sul Docking mi risulta vuoto da formattare.
Da male in peggio (i dati però sono su un altro HD esterno)
Passo la palla a @michael chiklis , lui ne capisce più di me in questo campo.
 

michael chiklis

Utente Èlite
4,946
1,582
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Prova a vedere con GetDataBack se riesci ad accedere ai tuoi dati.
Non lo installare su nessuno dei due drive in questione, installalo su un terzo hdd.

N.B.
Non modificare e non installare nulla su quei due drive. I dati che puoi recuperare salvali sul terzo disco.
Per salvare i dati avrai bisogno di acquistare la licenza del programma, con la demo comunque puoi vedere se sono recuperabili.
 

Wolfestein

Utente Attivo
335
54
CPU
Intel i9 9900k
Dissipatore
Cooler Master Hyper 412S
Scheda Madre
Asus ROG MAXIMUS XI HERO (WI-FI)
Hard Disk
SSD Samsung 860 Evo 500Gb+Seagate Barracuda 1 Tb+WD 2 Tb+WD 3 Tb
RAM
Corsair Vengeance 3200 32 Gb( 2x16GB)
Scheda Video
Asus Strix GeForce GTX 1080
Scheda Audio
Realtek casse Creative 5+1
Monitor
Asus VE278Q 27 pollici
Alimentatore
Cooler Master 850Watt
Case
MasterCase 5 Pro
Periferiche
Tastiera Logitech G910,Mouse G502Hero
Internet
Fastweb (non fibra)
Sistema Operativo
W.10 Pro 64
In alternativa prova con una live di Linux.
 

michael chiklis

Utente Èlite
4,946
1,582
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Una live di linux può andar bene, ma bisogna sapere come usare tale sistema.

Comunque, prima d'ogni cosa, vanno verificate le condizioni fisiche degli hdd, se hanno dei problemi fisici è meglio fermarsi (a maggior ragione se i dati sono importanti).
Se c'è un danno fisico, i drive andrebbero prima clonati con speciali apparecchiature e poi si potrà procedere come detto sopra.

P.S.
Io comunque farei una clonazione dei drive in ogni caso prima di lavorare a livello logico, anche se sono ok.
 
  • Mi piace
Reactions: DareDevil_

raziel1973

Nuovo Utente
7
0
Grazie a tutti per l'aiuto.

I dati non li ho spostati. La copia di salvataggio è ancora intatta nell'altro pc (quello funzionante).

L'HD dove ho installato stamattina il Windows l'ho inserito di nuovo nell' atro PC con il Docking ma la partizionare è sparita questa volta. Non capisco perché quando l'ho inserito stamattina mi ha perso i dati e poi poco fa la partizione intera (Hd non formattato).

Comunque sto reinstallando il windows.

Anche perché non mi va di recuperare dei dati in un hd e perdere tantissimo tempo quando posso reinstallare facilmente un sistema operativo.

Quando l'installazione terminerà lo ricollegherò nel secondo PC per ricopiarci i dati salvati ieri.

Sperando che non faccia di nuovo i capricci.

grazie a tutti
 

BAT00cent

AYAAAAK!
Staff Forum
Utente Èlite
1,666
793
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
le cartelle di sistema non le devi né copiare né sovrascrivere, devi copiare solo i dati in esse contenuti;
sul disco dove stai reinstallando Windows ricavati una partizione separata da quella del sistema operativo, poi copia i dati in tale partizione
 
  • Mi piace
Reactions: DareDevil_

raziel1973

Nuovo Utente
7
0
Grazie Bat00cent. E' una vita che ho sempre fatto così. Sarò stato fortunato.
Intanto ora ho fatto come dici: ho copiato solo il contenuto della cartella desktop (Utenti/desktop) da un hd all'altro (sempre in utenti/desktop), ma quando ho inserito l'HD con i dati copiati nel pc che sto sistemando, non vedo ciò che ho copiato sull'HD. E come prima se vedo le dimensioni dell'HD c'è solo Windwos :muro:

Non mi sono perso danimo, questa stranezza è incredibile.

Ho anche un terzo pc e ci ho montato anche li l'HD con il windows fresco installato.
Ho preso un' HD esterno e ci ho copiato su i dati salvati che avevo sull'altro PC. Quindi ho proceduto a fare la copia.

E ancora lo stesso problema non vedo i dati dopo aver passato l'HD sul PC che cerco di sistemare.

Ora dato che ormai sono sull'HD esterno ho collegato tutto sul pc con il nuovo windows e sto copiando così.

Ma vorrei capire perché questa stranezza.
 

BAT00cent

AYAAAAK!
Staff Forum
Utente Èlite
1,666
793
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Scusa ma temo di non aver capito: tu hai un anche un HDD esterno USB (suppongo) con i dati sopra e nemmeno quando colleghi il disco USB al computer che prima era rotto non vedi niente?
potrebbe essere un problema di alimentazione del disco esterno da cavo USB
 

michael chiklis

Utente Èlite
4,946
1,582
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64

raziel1973

Nuovo Utente
7
0
Ragazzi cerco di sintetizzare tutto.

Mi sono procurato ora un HD esterno per poter copiare il tutto senza ritogliere l'HD sul PC appena installato (Doppia copia).

Ho 2 PC
Pc1: ho sostiutito l'HD con un SSD
Pc2: un portatile dove ho momentaneamente copiato tutti i dati che avevo.

Installo il Windows su PC1.
Tolgo l'HD da PC1 (Quello con il Windows appena installato) e lo gollego sul PC2 tramite docking per ricopiarmi i dati salvati in precedenza.

Rimetto l'HD SSD nel PC1 e i dati copiati non ci sono.
Se vedo le Proprietà del SSD da 500GB vedo GB rimanenti pari a 450 (c'è solo il Windows).
I dati che ho copiato in precedenza sono circa 150GB dovrei avere 300 GB disponibili

Vi do un altra info: Il Windows da installazione è su chiavetta inizializzata con Rufus con partizione MBR e come sistema di destinazione UEFI o BIOS.

Sono stato più chiaro possibile (come da primo messaggio).


Il mio intento ora non è copiare i dati su quell'HD (Lo faccio non smontando più l'SSD da quel PC ma copiarli con HD esterno). Ora vorrei capire perché Se passo da un PC all'altro il disco diventa instabile. Non vorrei che in seguito mi trovo dati persi se l'HD nuovo sia difettoso o io sbaglio in qualcosa rendendolo appunto instabile.

Grazie ancora e scusatemi per la rogna che vi ho procurato.
.
 

BAT00cent

AYAAAAK!
Staff Forum
Utente Èlite
1,666
793
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
Scheda Video
Binoculare integrata nel cranio
Alimentatore
Pastascituta, pollo e patatine al forno
Internet
Segnali di fumo e/o tamburi
Sistema Operativo
Windows 10000 BUG
Secondo me è difettoso il dock, nel senso che tu pensi di copiare i dati e, per motivi che mi sono incomprensibili, a te appare che siano stati copiati, ma se poi non ci sono la copia non è mai avvenuta, ti pare?
lascia stare il dock e usa il normale disco USB
 

raziel1973

Nuovo Utente
7
0
Grazie.
Ma il problema me lo fa anche se lo monto momentaneamente l'SSD su un altro pc, e senza docking.

Domani farò altre prove. Perché non è possibile che l'SSD diventi instabile se lo monto su un altro pc.

Grazie per l'aiuto ragazzi.
Se riesco a risolvere vi posto la soluzione (lo spero).
Buona notte per ora
Tony
 

Entra

oppure Accedi utilizzando

Hot del momento