hd 6870, schermo nero

jonninostaka

Nuovo Utente
7
0
Salve a tutti, perdonatemi se posto (forse)nella sezione sbagliata. Ho un leggero problema che mi sta facendo diventare pazzo. Ho un pre assemblato hp pavillion 500-327nl che monta una radeon r7 240. Dopo un anno ho acquistato una scheda video sapphire hd 6870. Monto la scheda e il pc all'accensione mi da 6 bip e sento una piccola esplosione e mi si spegne tutto. Rimonto la r7 240 e funziona tutto correttamente. Mi rendo conto che non ho un alimentatore adatto per la nuova scheda video( ne avevo uno da 400w) e ne acquisto uno da 600w. Monto il nuovo alimentatore collegando correttamente tutti i fili. Accendo il pc e mi appare lo schermo nero, sia con la radeon r7 240 che con la hd 6870. Mi hanno detto di levare la batteria della scheda madre per 30 minuti, ma non ho ottenuto nessun risultato. Aiutatemi pleasee!
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
di che alimentatori stiamo parlando nello specifico? Quello che ti avevano consigliato di fare e' un reset del bios, puoi provare anche cortocircuitando i due jumper del clear cmos
 

jonninostaka

Nuovo Utente
7
0
Quello da 600 watt è della nilox, quello che montavo prima non lo so, ha l'etichetta rovinata, ma risale a 6 7 anni fa
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
scusa ma quando hai visto che il nilox costava 30 euro mentre gli altri alimentatori da 600w ne costano almeno il doppio, non ti e' parso quantomeno strano? Sei andato a sostituire un pessimo alimentatore con uno altrettanto pessimo, riesci a fartelo cambiare?
 

jonninostaka

Nuovo Utente
7
0
Ho appena messo un cooler master da 500w ma ho lo stesso problema, parte il tutto ma schermo nero, la tv mi dice "hdmi2 nessun segnale"
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
la tua cpu ha un'integrata? se si puoi provare a togliere del tutto la gpu e vedere se con l'integrata va tutto bene
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
scusa ma mi stai dicendo che la scheda madre non ha l'uscita hdmi?
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
mi sembra strano,mah forse perche' e' un po' vecchia?
Non riesci a procurarti un vga/dvi?
Hai provato a fare il clear cmos come dicevo?
 

jonninostaka

Nuovo Utente
7
0
Jake perdona il mio non rispondere.. Pensavo di aver risposto ma Aprendo la pagina ho notato che non hai ricevuto risposta.. Ho acquistato un nuovo alimentatore da 800W e ancora nulla.. Schermo nero! Secondo me ho bruciato la scheda...
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
Eh puo' essere, poi se continui a prendere alimentatori senza consultarti qui' sul forum... magari ti sei preso tre ciofeche una peggio dell'altra. Comunque a questo punto o provi ad avviare con l'integrata come dicevo, oppure puoi provare ad avviare senza ram e vedere che succede
 

jonninostaka

Nuovo Utente
7
0
Nono questo da 800w mi sono informato.. Per il gaming mi hanno detto e ho letto che è buono.. Senza ram fa due bip molto lunghi, cambiando scheda video funziona tutto.. Quindi secondo me c'è ciao ciao scheda..
 

JakeTheDog

Utente Èlite
1,949
662
CPU
ryzen 5 1600@3.7GHz 1.23v
Dissipatore
alphacool eisbear
Scheda Madre
asus rog strix x370i
HDD
seagate barracuda 1Tb + samsung 840 pro
RAM
2x8GB gskill trident z 3600c17
GPU
sapphire rx 480 nitro 8GB @1306/2250
Monitor
dell u2414h
PSU
corsair cs650m
Case
in win 301
OS
windows 10
eh si diciamo che non lascia adito a dubbi
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili