PROBLEMA HardDisk scomparso, inaccessibile da explorer/diskmgmt

lived95

Nuovo Utente
18
2
Salve a tutti, mi trovo a scrivere direttamente un nuovo thread perche non ne sto uscendo in alcun modo.

Improvvisamente, dal giorno alla notte, il mio secondo Hard Disk (solo per salvataggio dati, niente OS installato) non è piu comparso su "il mio computer".
Su disk management e su device management non appare, ma sul BIOS, lo riesco a vedere nel menù di scelta del BOOT.
Gia provato a usare un altro cavo SATA, ed altre porte, stesso risultato.
Ho provato anche a disinstallare i controller IDE/ATA per vedere se potesse essere utile, ma niente.

Provando a collegarlo tramite un SataToUsb, viene letto del pc, ma se provo ad accedervi, crasha explorer.

Devo darlo per morto? Cè una soluzione per recuperare i dati?

Vi ringrazio in anticipo
 

rinelkind

Utente Attivo
1,106
336
Tutti le cose portano a pensare che sia morto. E più provi a collegarlo e fare prove, più rischi che le testine possano andare a rovinare ancora più parti dell'hd.

Affidati ad un servizio serio di recupero dati (niente negozietti fai da te).
 

michael chiklis

Utente Èlite
5,451
1,943
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Fa qualche rumore anomalo rispetto al solito?
Si sentono i piatti che ruotano?
Che modello è questo hdd?
Hai provato a verificare lo stato smart con crystaldiskinfo?
 
  • Mi piace
Reazioni: Moffetta88

lived95

Nuovo Utente
18
2
No, niente rumori, gira regolare, come ha sempre fatto, infatti e questo che mi disturba, che sembra non abbia problemi.
Il modello è un SeaGate Barracuda 1000gb, niente di recentissimo.
CrystalDisk non me lo rileva se collegato con cavo sata, mentre se con Sata/USB, il programma non si avvia fino a quanto non viene scollegato l'HD...
 

michael chiklis

Utente Èlite
5,451
1,943
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Sembrerebbe un problema firmware, ma di solito quando gli hdd si comportano così trovo anche molti settori danneggiati sulla superficie. Quando si accumulano troppi settori danneggiati alcuni moduli firmware che gestiscono i riallocati e i pendenti possono andare in crash, ecco spiegato perchè quasi sempre questi due problemi vanno in coppia.

In rari casi può essere la pcb difettosa.

N.B.
Per la serie Barracuda 7200.11 con versione firmware non aggiornata, può presentarsi una condizione di blocco BSY, è un bug del FW che porta gli hdd di questa serie ad un blocco come quello che hai descritto.
Ma se il tuo hdd è un 7200.11 con fw aggiornato o un 7200.12 o più recente, allora il bug del fw è al 99% escluso... più probabilmente si tratta di un vero e proprio crash dei moduli fw causati dai settori danneggiati.
 
Ultima modifica:

Entra

oppure Accedi utilizzando