Hard disk troppo lento,perché?

Daniele Orlando

Nuovo Utente
94
3
CPU
AMD FX 8320 @ 3.50 GHz
Scheda Madre
GA 970A UD3P
HDD
WD Caviar Blue 500GB
RAM
Corsair Vengeance lp 2x4 Gb
GPU
EVGA GTX 760 ACX cooler
Audio
integrata
Monitor
Asus VE 247
PSU
Thermaltake Berlin 630W
Case
Aerocool strike x one advance
OS
Windows 8.1
Ciao a tutti,ho riscontrato un problema negli ultimi giorni mentre giocavo a dead island:
mentre giocavo ho notato che i caricamenti sono estremamente lunghi,circa 4/5 minuti...per risolvere il problema ho provato a controllare l'integrita dei file locali tramite steam ma sembra tutto ok,addirittura ho disinstallato e reinstallato il gioco per vedere se era quello il problema,ma no,non lo è!
allora ho pensato che i caricamenti fossero lunghi per un problema con l'hard disk,dunque ho provato a far partire il gioco,mettere la grafica al minimo,portarlo in finestra ed affiancare la Gestione attivita per verificare come si comportava l'hard disk....ed ho visto che a fianco dell'applicazione "Dead island" l'utilizzo dell'HD in Mb/s era basso,molto basso eppure la percentuale di utilizzo (sopra i valori in Mb/s delle applicazioni) era al 99%!!!
A quel punto ho provato a fare nuovamente il test dell'integrita del gioco con steam con a fianco il gestore delle attivita ed ho visto che anche controllando i file,la percentuale di utilizzo era sempre a 99% pero la velocita del dati era a 40 Mb/s per una ventina di secondi,poi è passata a 0,2 Mb/s....sempre con l'utilizzo al 99%!!!
puo essere che l'hard disk non lavori bene?come potrei risolvere il problema?
PS:con altri giochi non ho mai avuto di questi problemi,i caricamenti sono sempre stati non velocissimi ma nella norma....
ultima cosa,non so se puo aiutare ma nella valutazione del pc che si trova in windows,il valore assegnato appunto alla velocita dell'hard disk è basso,sui 5/6....
vi lascio anche la lista degli hardware del mio pc...
Sistema:Windows 8.1 64 bit
CPU: AMD fx-8320
RAM:corsair vengeance lp 8 giga frequenza 669,7 MHz(ho letto questa frequenza su Speccy,non è strana?)
Scheda madre: Ga-970a ud3p
Scheda grafica: EVGA GTX 760
Hard disk: Western digital blue 500 Gb
 

Daniele Orlando

Nuovo Utente
94
3
CPU
AMD FX 8320 @ 3.50 GHz
Scheda Madre
GA 970A UD3P
HDD
WD Caviar Blue 500GB
RAM
Corsair Vengeance lp 2x4 Gb
GPU
EVGA GTX 760 ACX cooler
Audio
integrata
Monitor
Asus VE 247
PSU
Thermaltake Berlin 630W
Case
Aerocool strike x one advance
OS
Windows 8.1

Liupen

SSD MAN
Utente Èlite
10,233
4,616
Ora escluderei che sia un problema con le memorie
[h=3]Capire i problemi del PC[/h]Se non dovesse saltar fuori niente saresti ragionevolmente sicuro che sia un problema di windows a livello malware, programmi "sporchi" che lavorano in background, o semplicemente qualche attività automatica di windows 8.1 che ti occupa memoria/elaborazione e ti rallenta quando usi il pc.
Ma a questo punto dovrai rivolgerti alla sezione windows di questo forum che sapranno meglio indirizzarti.
Intanto scaricati e fai una scansione approfondita con Malwarebyte... :sisi:
 

RealRazor

Utente Èlite
3,057
1,037
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Fai un test prestazioni con HDTune e vedi se il disco è in linea... oltretutto vedi se ci sono molti picchi sulla velocità che in quel caso ha ragione liupen hai programmi attivi in background che ti accedono al disco (malware spyware o simili).
 

Daniele Orlando

Nuovo Utente
94
3
CPU
AMD FX 8320 @ 3.50 GHz
Scheda Madre
GA 970A UD3P
HDD
WD Caviar Blue 500GB
RAM
Corsair Vengeance lp 2x4 Gb
GPU
EVGA GTX 760 ACX cooler
Audio
integrata
Monitor
Asus VE 247
PSU
Thermaltake Berlin 630W
Case
Aerocool strike x one advance
OS
Windows 8.1
Fai un test prestazioni con HDTune e vedi se il disco è in linea... oltretutto vedi se ci sono molti picchi sulla velocità che in quel caso ha ragione liupen hai programmi attivi in background che ti accedono al disco (malware spyware o simili).
ok,ho provato a fare qualche test con HDTune e non sapendo come interpretarli,ve li mostro: 1.png 2.png 3.png 4.png
notate qualcosa di strano?
PS,quasi alla fine del test l'antivirus ha iniziato a fare una scansione automatica,non so se questo ne influisca i risultati....in ogni caso ora provo a fare una scansione con Malwarebyte...
 

RealRazor

Utente Èlite
3,057
1,037
CPU
Ryzen 7 5800X3D / Ryzen 5 5600X / Intel Core i3 9100f
Dissipatore
Corsair 115 Pro RGB/DeepCool el Capitan/Deepcool Gammaxx G2
Scheda Madre
MSI MAG X570 Gaming Pro Carbon WiFi / Asus Rog Strix B450i Gaming / MSI H310 VDM PLUS
HDD
incommensurabile!
RAM
32GB Crucial Ballistic RGB 3600 cl16 / 16GB GSkill TridentZ RGB 3600 CL18
GPU
INNO3D ICHILL X4 RTX 3080 10GB / SAPPIRE RX 590+ 8GB / MSI GTX 970 OC 4GB
Audio
integrata / integrata / Integrata
Monitor
LG 27GP850 27" QHD 1MS 164HZ NANOIPS HDR400 / 24" Full HD 60HZ
PSU
XFX XTR 750W Modulare / Corsair SF750 / Sharkoon SilentStorm Cool Zero 650W
Case
Corsair Obsidian 750D Ariflow edition / Banchetto Steacom BC1 Mini / Sharkoon TG5
Periferiche
Brother DCP-L3550CDW
Net
Fibra 100
OS
W 10pro / W10pro / W10home
Si essendo il disco di sistema qualche calo ci può stare ma questo sono le montagne russe... in più nel benchmark la cpu usage 3.8% mi fa pensare... di solito stanno a -1.0% Però capire se è windows o il disco visto che ha passato il test della wd... proviamo a dare la colpa al so..

Hai installato gli ultimi driver del chipset ecc?

comincerei con fare qualche controllo anti malware e antivirus poi provare a disattivare o killare qualche applicazione attiva in background... avendo 8gb di ram dubito tu abbia problemi di saturazione della memoria.

Che antivirus hai?
 

Daniele Orlando

Nuovo Utente
94
3
CPU
AMD FX 8320 @ 3.50 GHz
Scheda Madre
GA 970A UD3P
HDD
WD Caviar Blue 500GB
RAM
Corsair Vengeance lp 2x4 Gb
GPU
EVGA GTX 760 ACX cooler
Audio
integrata
Monitor
Asus VE 247
PSU
Thermaltake Berlin 630W
Case
Aerocool strike x one advance
OS
Windows 8.1
Si essendo il disco di sistema qualche calo ci può stare ma questo sono le montagne russe... in più nel benchmark la cpu usage 3.8% mi fa pensare... di solito stanno a -1.0% Però capire se è windows o il disco visto che ha passato il test della wd... proviamo a dare la colpa al so..

Hai installato gli ultimi driver del chipset ecc?

comincerei con fare qualche controllo anti malware e antivirus poi provare a disattivare o killare qualche applicazione attiva in background... avendo 8gb di ram dubito tu abbia problemi di saturazione della memoria.

Che antivirus hai?
allora,ho trovato la soluzione al problema del gioco lento:basta mettere la spunta "solo lettura" ad un file del gioco stesso,pero non mi sta in tasca il fatto che l'hard disk controllando i file locali dei giochi con steam vada al 99% e con la velocita che parte a 50 Mb/s e va a calare inesorabilmente....ho scansionato il pc con malwarebytes e ho trovato e eliminato 16 malware,ma il problema persiste...come antivirus ho bitdefender acquistato da qualche giorno....in ogni caso il pc va comunque bene ora,pero non riesco a spiegarmi il problema dell'utilizzo dell'HD al 99 %....
 

Liupen

SSD MAN
Utente Èlite
10,233
4,616
Avendo analizzato con il tool di WD doveva togliere ogni dubbio circa la bontà del disco. RealRazor ti ha suggerito un'analisi con hdtune, ma dovresti analizzare i settori con la funzione error scan... così ci si toglie ogni dubbio.

Aver tolto qualche malware che sicuramente rallentavano il sistema è già qualcosa.

Probabilmente, disco sano confermato, rientri in quella sfortunata minoranza a cui windows 8.1 occupa il disco con programmi in background [ti avevo anticipato la cosa nel precedente post].
Dovresti aprire gestione attività e ordinare i processi e i servizi in ordine di consumo delle prestazioni del "disco".
Osservando i processi in atto per un po, avrai chiara la situazione.
Ti consiglio comunque di provare un "avvio pulito".
Il colpevole è tendenzialmente, il servizio di defrag automatico, o un browser, l'antivirus che coccia con windows (il tuo ho letto non è ottimizzato per windosw 8.1), windows che utilizza (anche se non ne avrebbe bisogno) il disco come ram (file di paging) o qualche programma che parte in automatico all'avvio e cerca risorse.
Alcuni hanno risolto disabilitando queste funzioni/servizi
Aumentare velocità e spazio di un SSD, miti alla prova - Disabilitare Prefetch, SuperFetch e la cache in scrittura - Pagina 5 - Tom's Hardware
NB. se non noti miglioramenti riattivali.
 
  • Mi piace
Reazioni: Daniele Orlando

Daniele Orlando

Nuovo Utente
94
3
CPU
AMD FX 8320 @ 3.50 GHz
Scheda Madre
GA 970A UD3P
HDD
WD Caviar Blue 500GB
RAM
Corsair Vengeance lp 2x4 Gb
GPU
EVGA GTX 760 ACX cooler
Audio
integrata
Monitor
Asus VE 247
PSU
Thermaltake Berlin 630W
Case
Aerocool strike x one advance
OS
Windows 8.1
Avendo analizzato con il tool di WD doveva togliere ogni dubbio circa la bontà del disco. RealRazor ti ha suggerito un'analisi con hdtune, ma dovresti analizzare i settori con la funzione error scan... così ci si toglie ogni dubbio.

Aver tolto qualche malware che sicuramente rallentavano il sistema è già qualcosa.

Probabilmente, disco sano confermato, rientri in quella sfortunata minoranza a cui windows 8.1 occupa il disco con programmi in background [ti avevo anticipato la cosa nel precedente post].
Dovresti aprire gestione attività e ordinare i processi e i servizi in ordine di consumo delle prestazioni del "disco".
Osservando i processi in atto per un po, avrai chiara la situazione.
Ti consiglio comunque di provare un "avvio pulito".
Il colpevole è tendenzialmente, il servizio di defrag automatico, o un browser, l'antivirus che coccia con windows (il tuo ho letto non è ottimizzato per windosw 8.1), windows che utilizza (anche se non ne avrebbe bisogno) il disco come ram (file di paging) o qualche programma che parte in automatico all'avvio e cerca risorse.
Alcuni hanno risolto disabilitando queste funzioni/servizi
Aumentare velocità e spazio di un SSD, miti alla prova - Disabilitare Prefetch, SuperFetch e la cache in scrittura - Pagina 5 - Tom's Hardware
NB. se non noti miglioramenti riattivali.
ok grazie,ma la cosa strana appunto è che aprendo task manager e ordinando le applicazioni in ordine di utilizzo dell' hdd,ce ne sono solo 2 o 3 che utilizzano il disco, e a 0,2 Mb/s.....le due app sono steam(sto scaricando un gioco) e "System",che non so a cosa si riferisca...comunque sia grazie dell'aiuto che mi avete dato fin'ora!!grazie mille!
 

Entra

oppure Accedi utilizzando