PROBLEMA Hard Disk SSD

Skyware

Nuovo Utente
33
0
Salve a tutti.
Da qualche giorno ho "upgratato" il mio pc di casa montandogli un Hdd ssd 2,5".
Immancabilmente, molto spesso, quando lo accendo mi da un errore, come se non fosse installato il sistema operativo.
Riavviandolo poi carica tutto velocemente e funziona perfettamente.
Utilizzo windows 8.1 ed un pc Core I7 HP Compaq Elite 8300 usdt.
Devo per caso cambiare qualche settaggio nel bios?

Grazie molte.

Claudio
 

GraveKeeper

Utente Èlite
3,966
1,747
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Non saprei, fai un controllo nel boot order del bios, per vedere se il tuo ssd è in cima alla lista dei dispositivi. Se non lo è, mettilo e salva le impostazioni, dopodichè fai qualche controllo per vedere se si ripresenta il problema.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 457 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%