PROBLEMA Hard disk non risconosciuto ASRock Uefi

Rhadamantys

Nuovo Utente
79
0
Buonasera, tramite un amico mi sono procurato un nuovo alimentatore: Mars Gaming MPII 850W da montare su questa configurazione:
configurazione pc 16 12.jpg
Dopo il montaggio all'accensione parte ASRock EZ e nello storage l'hard disk non viene più rilevato:
foto alimentatore.jpg
Ho provato a impostare Default salvando e uscendo ma nessun risultato, ho provato a cambiare tutte e 3 le porte d'ingresso nere ma nessun risultato di nuovo, ho provato dunque a riattaccare il vecchio alimentatore e adesso non viene rilevato più nemmeno con la vecchia configurazione.
L'hard disk in questione non si accende proprio nè post montaggio alimentatore nuovo nè rimontando quello vecchio con gli stessi cavi utilizzati in precedenza.

Suggerimenti?
 

Rhadamantys

Nuovo Utente
79
0
Sistema operativo Windows 10 (che ho aggiornato ieri se può essere utile); allego i cavi in dotazione del Mars Gaming (anche se rimontando quello vecchio e non riconoscendo più l'HD credo sia un problema di Bios)...
cavi mars gaming ali.jpg
 

Kelion

Quid est veritas?
Utente Èlite
23,211
7,342
Non capisco cosa c'entri l'alimentatore col BIOS e col fatto che non funzioni più l'HD a parte problemi di cattivo assemblaggio. Quel tipo di alimentatori li lascerei sullo scaffale senza pietà perchè non erogano quello che promettono e fanno veramente pietà come qualità costruttiva... Tacens...:morte: e ho detto tutto...
Rimetti il Corsair e cura l'assemblaggio. Poi vai nel BIOS e controlla per bene.... se non viene rilevato qualche problema il cambio di alimentatore lo ha provocato...
 
  • Mi piace
Reactions: Cibachrome

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
Hard Disk
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
Scheda Video
RTX 2080 PNY
Scheda Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
Alimentatore
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Internet
200 MEGA ftts fastweb
Sistema Operativo
Windows 10 Pro
Non è tuo amico chi ti ha procurato il Mars gaming.
 

Rhadamantys

Nuovo Utente
79
0
Tralasciando l'opinione personale sulla qualità, l'alimentatore in questione mi è stato suggerito da un elettricista di fiducia che li ha utilizzati per anni senza mai aver avuto problemi, ho chiesto di testarne uno nuovo per capire se alcuni problemi che ho sul pc dipendessero dall'alimentatore Corsair in questione.
Ho montato il nuovo alimentatore collegandolo come da procedura.
All'accensione parta ASrock EZ che non rileva nella sezione storage HD di nessun tipo, mentre se provo a collegare USB, li rileva.
Ho provato a rimettere il Corsair, ma la situazione è identica: ASRock EZ all'accensione e HD non rilevati.
Il problema è questo, non credo che l'HD sia partito all'improvviso (6mesi di vita)
 

Fefolino

Utente Èlite
2,700
500
CPU
Ryzen 5 1600 3.9ghz 1.3v
Dissipatore
Dark Rock Pro 3
Scheda Madre
AsRock AB350 Pro4
Hard Disk
Kingston A1000 480GB - Toshiba P300 1TB
RAM
Corsair Dominator Platinum 2x8gb 3000mhz C15 CMD16GX4M2B3000C15
Scheda Video
Sapphire Nitro+ RX 580 8GB
Scheda Audio
Behringer UMC204HD
Monitor
Asus VG245H
Alimentatore
Evga G3 550w
Case
Phanteks P400S Tempered Glass
Periferiche
CoolerMaster MK750
Sistema Operativo
Windows 10 PRO
Tralasciando l'opinione personale sulla qualità, l'alimentatore in questione mi è stato suggerito da un elettricista di fiducia che li ha utilizzati per anni senza mai aver avuto problemi, ho chiesto di testarne uno nuovo per capire se alcuni problemi che ho sul pc dipendessero dall'alimentatore Corsair in questione.
Ho montato il nuovo alimentatore collegandolo come da procedura.
All'accensione parta ASrock EZ che non rileva nella sezione storage HD di nessun tipo, mentre se provo a collegare USB, li rileva.
Ho provato a rimettere il Corsair, ma la situazione è identica: ASRock EZ all'accensione e HD non rilevati.
Il problema è questo, non credo che l'HD sia partito all'improvviso (6mesi di vita)
Giusto per chiarire, non sono opinioni PERSONALI, sono dati di fatto, testati e dimostrati, punto e stop.

Inviato da ONEPLUS A5000 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

Rhadamantys

Nuovo Utente
79
0
Prima di "testare" l'alimentatore in questione ho letto su 4-5 siti diversi più di 200 recensioni, non avrà certificazione 80 plus, non avrà un wattaggio costante ecc ecc
Ma di 200 e passa recensioni ho letto 2 recensioni negative su un prodotto arrivato direttamente difettato e pensavo che per un test di 2 giorni sarebbe andato più che bene.
Sulla serie Corsair CX ci sono un mare di recensioni negative di persone che han avuto grossi problemi.
L'alimentatore è arrivato ben confezionato, materiali esterni solidi senza nessun segno di usura, all'accensione è 100 volte più silenzioso del Corsair e dopo 40 min. acceso non ha dato nessun segnale ambiguo.
L'HD in questione non si è acceso e poi spento o ha fatto strani rumori, non si è mai acceso, nessun segnale ne post montaggio Mars ne rimettendo il Corsair.
Il mio post non è quello di comparare 2 alimentatori di cui sinceramente non può fregare di meno, in quanto completo profano in materia e più di leggere recensioni non posso fare, il post è stato creato come richiesta di soccorso avendo un problema grosso in atto ma a quanto pare le risposte risultano solo focalizzate nello screditare la marca di un alimentatore.
 

Kelion

Quid est veritas?
Utente Èlite
23,211
7,342
Forse non ci siamo capiti... nulla di ciò che hai descritto che hai fatto fa pensare che l'HD non debba funzionare. Se non funziona adesso e prima funzionava e l'unica cosa che hai fatto è stato cambiare l'alimentatore cosa pensi che noi possiamo pensare?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento