PROBLEMA Hard Disk non riconosciuto da BIOS e da windows

Tokinho

Utente Attivo
297
1
CPU
DualCore2 E6400
Scheda Madre
AsRock 4coreDual Sata2
RAM
2GB
GPU
Sapphire HD6850
Audio
Audigy 2ZS
Monitor
19"
PSU
600W
OS
Windows 7
salve ragazzi,
ho un probemino da sottoporvi...
il pc della mia ragazza ha deciso di farle un bello scherzetto bloccandosi alla schermata del BIOS che le dice di inserire un boot device corretto.
sono entrato nel BIOS, ho selezionato "hard disk" (scritto proprio così, senza alcun dato) e ho riavviato.. nulla.
Allora ho provato ad inserire il disco di windows, per vedere se durante il processo di installazione lo riconoscesse ma ancora niente.
ho provato a montare un mio hard disk insieme al suo ma stessi risultati, neanche questo viene riconosciuto nè dal bios nè da windows.
cosa può essere?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,898
17,027
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Sembra saltato per aria il controller onboard...

Che sk madre e'?
Puoi postare qualche foto , entrando nel bios, di che cosa vede il bios nella schermata dove dovrebbe vedere i dischi?
Se non c'e' niente, rispondi "non c'e' una mazza" :D

E se hai entrambi i dischi collegati e alimentati, vediamo se hai una sk madre con doppio controller e c'e' qualche porta sata funzionante o se dobbiamo trovare una skeda SATA a parte o una sk madre nuova.

Ciao
 

Tokinho

Utente Attivo
297
1
CPU
DualCore2 E6400
Scheda Madre
AsRock 4coreDual Sata2
RAM
2GB
GPU
Sapphire HD6850
Audio
Audigy 2ZS
Monitor
19"
PSU
600W
OS
Windows 7
purtroppo dovrò aspettare domani che rismonto il pc della mia ragazza..
l'unica cosa che posso dirti è che nel bios quando andavo a selezionare la boot device c'era solo la generica scritta "hard disk" insieme ovviamente alle altre periferiche.
i dischi sono entrambi collegati e alimentati, uno è sata (quello che c'era dall'inizio), l'altro è ide (quello che ci ho messo io).
la scheda madre è una asrock ma dovrò vedere meglio per il modello
 

Entra

oppure Accedi utilizzando