PROBLEMA Hard Disk non riconosciuto all'avvio

Marksyler

Nuovo Utente
3
0
Salve a tutti,
descrivo in breve la problematica:
pc nuovo assemblato da poco, come partizione principale ho un ssd nvme sabrent e va benissimo, poi ho collegato due Hard Disk Samsung HD103UJ da 1 tera l'uno.
Al primo avvio uno dei due hdd non viene letto, capita in maniera casuale, ho già provato a verificare i collegamenti e non ci sono problemi.
Per risolvere basta riavviarlo e li legge entrambi, se invece spengo il pc e lo riaccendo continua a non leggere uno dei due hdd.
Scheda madre X470 gaming plus.
Non è un problema grave ma è comunque fastidioso su una nuova build :(
 

Dumah Brazorf

Utente Attivo
827
271
Fai sta prova, accendilo col pulsante di reset premuto, aspetta 5secondi e rilascia.
Sembra un problema di spunto all'accensione. Magari l'alimentatore non ne ha abbastanza o il bios è troppo veloce a partire. Prova a disattivare il fastboot dal bios.
 

michael chiklis

Utente Èlite
4,959
1,595
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Se è sempre lo stesso hdd che fa questi capricci allora direi che è proprio lui ad avere problemi.
Verifica lo stato smart degli hdd con CrystaldiskInfo, molto probabilmente quello che da problemi ha dei settori danneggiati.
 

Marksyler

Nuovo Utente
3
0
Fai sta prova, accendilo col pulsante di reset premuto, aspetta 5secondi e rilascia.
Sembra un problema di spunto all'accensione. Magari l'alimentatore non ne ha abbastanza o il bios è troppo veloce a partire. Prova a disattivare il fastboot dal bios.
L'alimentatore è un Seasonic 550W non credo sia quello il problema, ho provato a cercare il fastboot dal bios ma non ho trovato l'opzione 🤔
Se è sempre lo stesso hdd che fa questi capricci allora direi che è proprio lui ad avere problemi.
Verifica lo stato smart degli hdd con CrystaldiskInfo, molto probabilmente quello che da problemi ha dei settori danneggiati.
No purtroppo capita ad entrambi in maniera casuale e non sempre, certe volte lo avvio e va perfetto altre volte uno dei due hdd non viene letto, riavvio e funziona tutto...
 

michael chiklis

Utente Èlite
4,959
1,595
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Hai per caso l'overclock attivato?
E' noto che l'OC causa instabilità, quindi se ce l'hai disattivalo.
 

Entra

oppure Accedi utilizzando

Hot del momento