PROBLEMA Hard disk non consente il corretto avvio di un'applicazione.

slake1986

Nuovo Utente
13
0
Modello Hard Disk: Hard Disk Interno Seagate Barracuda 3TB 3.5" 7200rpm 64MB SATA3

Salve a tutti, come da titolo avrete notato, sto riscontrando vari problemi nell'avviare delle applicazioni, ed in modo più specifico parlo di alcuni videogiochi.
Partendo dal fatto che, dopo aver assemblato il pc Windows non mi riconosceva l'hard disk, (questo problema potrebbe essere collegato al nuovo problema) in qualche modo e non ricordo come sono riuscito a rendere utilizzabile l'hard disk.
Ora il problema che mi si presenta, riguarda solo alcuni videogiochi, vi chiederete come sono arrivato a questa conclusione? Bè ci sono arrivato per puro caso dopo ore di incazzatura totale, "semplicemente" spostando il gioco dall'hard disk in questione (D:) all'SSD (C:) riuscendo così ad avviare correttamente il videogioco senza alcun problema e ad averne un corretto e duraturo funzionamento (niente freeze o crash vari).
Ora mi sorge un altro dubbio, qualche giorno fa ho postato un altra discussione in un altra sezione di questo forum, riguardante alcuni freeze random che avevo in alcuni videogiochi tutti installati su il nostro Hard Disk (D:).
Così mi viene spontaneo pormi una domanda, E se questi freeze fossero collegati casualmente a questo hard disk?
Magari semplicemente per mia negligenza, o per mia ignoranza, questo non so dirvelo; posso solo chiedere aiuto per trovare una soluzione che magari un giorno potrà aiutare anche qualcun' altro che purtroppo e sfortunatamente venga a trovarsi nella situazione in cui mi trovo ora.

P.S. non sono un ingegnere informatico, e nemmeno un perito, sono semplicemente un appassionato di videogiochi che si è assemblato per la prima volta un pc, e che vorrebbe godere a pieno i soldi che ha speso; cosa che per ora risulta molto difficile.

IMPORTANTE: questo problema potrebbe anche avere a che fare con qualche autorizzazione negata o consentita al suddetto hard disk, sinceramente non saprei da dove iniziare a guardare, ma se a voi tramite gli indizi che vi ho fornito viene in mente qualcosa (anche qualcosa data per scontata) fatemelo sapere GRAZIE.
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,010
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Intanto prova a vedere con crystaldiskinfo se l' hard disk in questione si sta scassando.

Installalo e posta i risultati
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,010
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Si' era quello.

Fisicamente,

gli hard disk non hanno niente.

Se c'e' qualche problema, dev'essere a livello software....o magari potrebbe essere leggermente danneggiato il cavo SATA a cui e' collegato il disco, e' possibile ma improbabile.
 

Entra

oppure Accedi utilizzando

Hot del momento