PROBLEMA Hard Disk Maxtor

Tommy Louis La Gala

Nuovo Utente
8
0
Salve a tutti, spero sia la giusta sezione.Il mio problema è il seguente : ho dovuto sostituire ad un pc fisso l'hard disk perchè rotto ed ho ritirato un Maxtor da 160 GB rigenerato (IDE).. il problema è che il pc non si avvia..o meglio, si avvia ma non "manda" niente su schermo, e non riconosce i tasti per avvio da BIOS.
PS. L'hard disk è stato sostituito da un'amico e leggendo un pò qua e la ho visto che l'hard disk andrebbe rimontato con la stessa identica configurazione del precedente e non so se questo sia stato fatto..che sia un problema di JUMPER?
Vi ringrazio in anticipo.
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
prima controlla i jumper pero se non fosse montato correttamente al limite non dovrebbe riconoscerlo ed al massimo si blocca sulla schermata del bios ma il monitor dovrebbe visualizzare il post iniziale
 

Tommy Louis La Gala

Nuovo Utente
8
0
Il jumper si trova su DS Master ,sul primo dello schema, poi c'è DS Enabled e Cap Limit, mentre su tutto lo schema mostrato sulla parte superiore dell'hard disk trovo la scritta NO JUMPER=DS(SLAVE)
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
sul canale dove è collegato il disco c'e un'altra unita collegata?
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
allora senza jumper lavora come slave, mentre l'altro che mi dici ds enable , probabilmente e cs ossia per cable select prova o senza jumper ho mettilo su cs
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
la tua scheda quanti canali ide ha 1 o 2 , il cavo l'hai provato a cambiare , comunque se rieschi elenca come è composto il pc
 

Tommy Louis La Gala

Nuovo Utente
8
0
dalla scheda madre partono 2 cavi IDE,..poi è collegata una scheda video, 2 banchi di ram, il pc è ASUS il processore intel a quale cavo ti riferisci di sostituire?
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
ho cambiare il canale ide su cui e collegato o il cavo dove è collegato il disco , comunque i piatti del disco lo senti girare
 

Tommy Louis La Gala

Nuovo Utente
8
0
ho già provato quasi tutte le combinazioni...si i piatti del disco girano...parte tutto del pc..le varie ventole, anche quella della scheda video...l'unica cosa che non va è la tastiera perchè tipo premendo bloc num non si accende la spia e non manda niente su schermo, anche se credo che per la tastiera sia dovuto al fatto che non entra nel bios...ho già fatto altre sostituzioni hard disk, più su portatili..ma non mi è mai successa una cosa del genere..non capisco cosa può essere...
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
ho a questo punto è la scheda madre, se hai un buzzer o speaker collegato vedi se togliendo le ram il pc emette dei beep di allarme ,se non lo fa allora la mobo ha dei problemi
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
Hard Disk
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
Scheda Video
Nvidia Gtx260 892mb
Scheda Audio
integrata
Monitor
Samsung S 24B300
Alimentatore
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
Sistema Operativo
Windows 7 professional 64bit
mobo= la scheda madre, se cosi è allora procurati un buzzer o speaker da collegare sul manuale ho sulla scheda è segnato dove collegarlo , ps comunque prova anche un banco alla volta di ram, anche la ram puo causare la mancanza di segnale video o se la ram ha problemi oppure lo slot dove è inserita
 

Entra

oppure Accedi utilizzando

Hot del momento