PROBLEMA Hard Disk impazzito?

thom0075

Nuovo Utente
24
2
Ciao a tutti,
da poco ho assemblato il mio pc e fino a poche ore fa andava tutto benissimo ma ad un tratto ho dovuto fare un restart per finire di installare un programma e non riparte più. Riesco ad accedere al BIOS ma è settato tutto bene. Mi appare solo un trattino bianco che lampeggia in alto a sinistra sul monitor. Aiutatemi per favore! Hard disk marca Hitachi del 2011 preso ricondizionato da 2 TB.
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao a tutti,
da poco ho assemblato il mio pc e fino a poche ore fa andava tutto benissimo ma ad un tratto ho dovuto fare un restart per finire di installare un programma e non riparte più. Riesco ad accedere al BIOS ma è settato tutto bene. Mi appare solo un trattino bianco che lampeggia in alto a sinistra sul monitor. Aiutatemi per favore! Hard disk marca Hitachi del 2011 preso ricondizionato da 2 TB.
Mmm,quei problemi li danno le RAM,prova ad avviare con un banco alla volta su ogni slot

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

thom0075

Nuovo Utente
24
2
Mmm,quei problemi li danno le RAM,prova ad avviare con un banco alla volta su ogni slot

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
In passato non mi hanno dato problemi anche se le ho prese ricondizionata con CPU e MOBO. Domani provo. Grazie per la risposta
Post automaticamente unito:

Penso che sia l'hdd perché fa un rumore sospetto e sembra ci sia saltata la pennetta che legge i file all'interno
 

Allegati

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,180
6,393
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
In passato non mi hanno dato problemi anche se le ho prese ricondizionata con CPU e MOBO. Domani provo. Grazie per la risposta
Post automaticamente unito:

Penso che sia l'hdd perché fa un rumore sospetto e sembra ci sia saltata la pennetta che legge i file all'interno
Se fa rumore allora molto probabilmente è lui...Comunque non si chiama pennetta ma testina XD

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

SiRiO

Moderatore
Staff Forum
Utente Èlite
11,785
6,067
CPU
286 :)
Hard Disk
SSD Samsung 850/860 evo 120/240GB
Monitor
24 FHD
Sistema Operativo
win 7 64bit
che rumore fa?
dal bios immagino che il disco lo vede
se si, scarica il programma della ibm per controllare i dischi fai la penna usb , fai fare il boot al pc dalla penna e avvia il programma
hitachi-drive-fitness-test
 

thom0075

Nuovo Utente
24
2
che rumore fa?
dal bios immagino che il disco lo vede
se si, scarica il programma della ibm per controllare i dischi fai la penna usb , fai fare il boot al pc dalla penna e avvia il programma
hitachi-drive-fitness-test
Come devo fare? Sono inesperto...
Post automaticamente unito:

L'hdd non vibra.
Post automaticamente unito:

Comunque penso che sia il S.O. perché tutti gli altri componenti funzionano correttamente.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento