PROBLEMA Hard Disk esterno fantasma

Kuro no Baka

Nuovo Utente
Buongiorno a tutti.
possiedo un Seagate Maxtor 3.0 da 4 Tera. Ieri mentre lavoravo col mio Mac, dopo circa 2 ore di utilizzo, l'hard disk esterno ha smesso di funzionare. Quando lo collego al Mac viene riconosciuto, la spia si accende e inizia a lampeggiare, ma non viene montato, non si riesce ad aprire ed ad accedere ai file. quale potrebbe essere il problema? cosa posso fare? Grazie a tutti in anticipo.
 

DareDevil_

Moderatore
Staff Forum
10,176
5,144
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Buongiorno a tutti.
possiedo un Seagate Maxtor 3.0 da 4 Tera. Ieri mentre lavoravo col mio Mac, dopo circa 2 ore di utilizzo, l'hard disk esterno ha smesso di funzionare. Quando lo collego al Mac viene riconosciuto, la spia si accende e inizia a lampeggiare, ma non viene montato, non si riesce ad aprire ed ad accedere ai file. quale potrebbe essere il problema? cosa posso fare? Grazie a tutti in anticipo.
Hai un PC con sopra Windows? Anche di un parente..
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
10,176
5,144
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
si, ho provato ad attaccarlo al pc e stessa cosa, lo riconosce ma non accede
Allora fai così : rimettilo sul pc con Windows, scarichi CrystalDiskInfo e mandi screen della schermata principale.
 

Leolino57

Nuovo Utente
Mi allaccio a questa discussione per avere consigli su un problema simile
Ho un HD esterno Seagate da 2.5" da 1 TB
Improvvisamente non viene più montato
Da dispositivi e stampanti viene visto
Cliccando su - mostra icone nascoste - se clicco sull'icona rimozione sicura dell'hardware ed espulsione supporti lo vede, AOMEI Partition Assistant lo vede
Da dispositivi e stampanti lo vede
Però, quando vado in - questo pc - il vuoto cosmico
Cosa fareste per farlo rivedere al PC?
Grazie a tutti per l'aiuto
 

Tom the cat

Utente Attivo
1,074
354
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64

Leolino57

Nuovo Utente
Ho provato Kristal Disk
Mentro dell'HD interno mi dice le lettere unità - C:E:F, relativamente al Seagate la voce "Lettere Unità"....rimane vuota
Post automaticamente unito:

Risolto con AOMEI, riattribuita la lettera, ora il sistema lo vede
Non conoscevo Kristal, bell'utility, grazie
 

Allegati

Ultima modifica:

xylit

Utente Attivo
1,191
325
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
Ho provato Kristal Disk
Mentro dell'HD interno mi dice le lettere unità - C:E:F, relativamente al Seagate la voce "Lettere Unità"....rimane vuota
Post automaticamente unito:

Risolto con AOMEI, riattribuita la lettera, ora il sistema lo vede
Non conoscevo Kristal, bell'utility, grazie
lo vedi in gestione disco? se si prova a dargli manualmente tu il percorso lettera
 

Entra

oppure Accedi utilizzando