PROBLEMA Hard Disk danneggiato?

MirkoScribble

Nuovo Utente
14
0
CPU
INTEL i5-3570K (Ivy Bridge) Quad-Core 3,40 Ghz socket LGA 1155
Dissipatore
COOLERMASTER Hyper 612S
Scheda Madre
ASUS P8Z77-V DELUXE socket LGA 1155 chipset Intel Z77 ATX
HDD
Samsung MZ-75E120BW SSD 850 EVO 120GB + WD Green 2TB 7200rpm + WD Blue 1TB 7200rpm
RAM
KINGSTON Dimm HyperX Predator 8 GB (2X 4 GB) DDR3 2400MHz Non-ECC CL11
GPU
SAPPHIRE Radeon RX 480 4 GB GDDR5 Pci-E DVI-D / 2x HDMI / 2x Display Port NITRO+ OC
Audio
//
Monitor
AOC G2460FQ 24" LED 1920x1080 60Hz FHD 1ms
PSU
CORSAIR GS800 (800 Watt Gaming Series) 80+ Bronze ATX PS/2
Case
AEROCOOL XPredator green
Periferiche
CM Storm Quick Fire Rapid Cherry MX Brown + Logitech Proteus Spectrum RGB G502 + Logitech Z200 Altoparlanti + HyperX Cloud Alpha
Net
Vodafone 20MB/s
OS
Windows 10 Pro 64bit
Ehilà, è da un po' di tempo che il mio Hard Disk della WD mi da problemi, e volevo sapere se qualcuno di voi poteva aiutarmi.
Fino a qualche mese fa andava tutto bene, poi all'improvviso gli aggiornamenti e i giochi che Steam (un Client per acquistare e scaricare giochi, per chi non lo sapesse :oogle:) provava a scaricare sulla partizione F: del mio HDD hanno cominciato a venir bloccati da un "errore di scrittura del disco". E in effetti, immettendo il comando fsutil dirty query f: nella console di sistema, il volume veniva (e viene tutt'ora) contrassegnato come danneggiato. All'inizio ho ignorato la cosa, spostando semplicemente tutto quello che non funzionava su un'altra partizione dello stesso HDD che invece non dà problemi, ma da allora il computer ha cominciato ad eseguire automaticamente dei chkdsk ad ogni avvio. Di recente li ho disattivati e ne ho eseguito io uno approfondito, con chkdsk r/, che avrebbe dovuto anche correggere gli errori trovati. A scan finito il volume è stato contrassegnato come NON danneggiato, ma la situazione è tornata quella di prima al successivo riavvio del sistema. E questo succede sempre, ad ogni chkdsk. Ho inoltre provato ad usare il "Data Lifeguard Diagnostic for Windows", un tool della WD che dovrebbe risolvere questi problemi, ma il colmo è che quest'ultimo mi dice che l'Hard Disk è in perfette condizioni!
Il sistema operativo è installato su un'altro HDD, e l'HDD incriminato è un WD Green 2TB 3,5'' Sata III 6Gb/s.
In allegato c'è uno schema dei 2 HDD con relative partizioni. Quella che da problemi è la F:, nel secondo.
Se avete qualche consiglio per arginare i settori danneggiati in modo che Windows li ignori, o credete che gli errori non derivino da danni fisici ma da problemi software risolvibili, apprezzo qualunque aiuto! :ciaociao:
 

Allegati

  • HD3.png
    HD3.png
    19 KB · Visualizzazioni: 58
Ultima modifica:

michael chiklis

Utente Èlite
5,259
1,821
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Per prima cosa dovresti postare uno screen dello stato smart del hdd in questione, puoi usare CrystalDisk per vedere gli attributi smart.
 

MirkoScribble

Nuovo Utente
14
0
CPU
INTEL i5-3570K (Ivy Bridge) Quad-Core 3,40 Ghz socket LGA 1155
Dissipatore
COOLERMASTER Hyper 612S
Scheda Madre
ASUS P8Z77-V DELUXE socket LGA 1155 chipset Intel Z77 ATX
HDD
Samsung MZ-75E120BW SSD 850 EVO 120GB + WD Green 2TB 7200rpm + WD Blue 1TB 7200rpm
RAM
KINGSTON Dimm HyperX Predator 8 GB (2X 4 GB) DDR3 2400MHz Non-ECC CL11
GPU
SAPPHIRE Radeon RX 480 4 GB GDDR5 Pci-E DVI-D / 2x HDMI / 2x Display Port NITRO+ OC
Audio
//
Monitor
AOC G2460FQ 24" LED 1920x1080 60Hz FHD 1ms
PSU
CORSAIR GS800 (800 Watt Gaming Series) 80+ Bronze ATX PS/2
Case
AEROCOOL XPredator green
Periferiche
CM Storm Quick Fire Rapid Cherry MX Brown + Logitech Proteus Spectrum RGB G502 + Logitech Z200 Altoparlanti + HyperX Cloud Alpha
Net
Vodafone 20MB/s
OS
Windows 10 Pro 64bit
Ho agito come hai suggerito, ed ecco i risultati. L'HDD che da problemi, quello della WD da 2TB, ha passato il test, mentre ora viene fuori che l'altro, sul quale ho installato Windows, è "a rischio" perchè ha dei settori riallocati.
Dovrei preoccuparmi per quello a rischio? E perchè l'altro dà problemi pur passando il test?
 

Allegati

  • HD1.png
    HD1.png
    184.7 KB · Visualizzazioni: 97
  • HD2.png
    HD2.png
    185.3 KB · Visualizzazioni: 97
Ultima modifica:

michael chiklis

Utente Èlite
5,259
1,821
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Osservando lo stato smart di entrambi gli hdd, vedo che sul WD non è segnalato alcun problema.
Tieni presente che l'analisi smart non è la prova del 9, quindi se non sono segnalati degli errori non significa che non ci siano dei problemi, ma se ci sono degli errori segnalati (come nel caso del Samsung) allora significa che c'è effettivamente un problema in corso che affligge tale disco.
Non sto dicendo che sia necessariamente danneggiato, potrebbe trattarsi di un problema del pc che causa dei malfunzionamenti al hdd, ma a lungo andare l'hdd potrebbe risentirne davvero.
Forse il Samsung è più sensibile del WD alle anomalie del funzionamento del pc, questo spiegherebbe perchè il WD che ti da problemi non riporta ancora alcun errore sul suo smart.

Io direi innanzitutto di fare un backup di tutto quello che ti serve su un terzo hdd (possibilmente utilizzando un pc perfettamente funzionante perchè sospetto che il tuo non funzioni bene), poi procedi all'individuazione di tale anomalia sul tuo pc.
Io partirei col cambiare i cavetti sata che collegano gli hdd alle porte sata della scheda madre e l'alimentatore (è molto probabile che sia un problema di alimentazione infatti), dopo ricollega gli hdd e vedi se il problema si è risolto ma tenendo d'occhio allo stesso tempo che i seguenti valori grezzi dello smart non aumentino:

1) 05 - Settori riallocati
2) 0B - Tentativi di ricalibrazione
3) 0D - Errori lettura software
4) BB - Segnalato errore non correggibile
5) C7 - Errori CRC UltraDMA

Soprattutto tieni sott'occhio i valori grezzi degli attributi 05 (perchè un suo aumento indicherebbe un problema serio in corso al hdd) e BB (perchè a quanto pare è l'attributo che risulta essere più sensibile al malfunzionamento, quindi se non dovessi riuscire a risolvere il problema col cambio dei cavetti e dell'alimentatore mi aspetterei che aumenti per primo BB).

Se la situazione non dovesse risolversi così allora dovrai considerare un eventuale problema alla scheda madre o un guasto degli hdd già in corso.
 
Ultima modifica:

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Se il volume F: non è troppo pieno, potresti provare a eliminare e ricreare il volume. Sposta tutti i dati al suo interno ridistribuendoli negli altri volumi, poi in Gestione disco fai click destro "Elimina volume", quindi, subito dopo, sempre con il click destro, scegli "Nuovo volume semplice" e durante la creazione del volume scegli di fare la formattazione normale, non quella rapida.
 

michael chiklis

Utente Èlite
5,259
1,821
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Meglio di no, ancora non sappiamo se ci sia un problema fisico agli hdd, se ci fosse allora il danno eventuale agli hdd potrebbe accentuarsi per cui è meglio provvedere subito al backup su un nuovo hdd.
Solo dopo aver messo al sicuro i dati su un hdd di cui sei certo che funzioni bene, potrai tentare quelle operazioni sulle partizioni.
 

MirkoScribble

Nuovo Utente
14
0
CPU
INTEL i5-3570K (Ivy Bridge) Quad-Core 3,40 Ghz socket LGA 1155
Dissipatore
COOLERMASTER Hyper 612S
Scheda Madre
ASUS P8Z77-V DELUXE socket LGA 1155 chipset Intel Z77 ATX
HDD
Samsung MZ-75E120BW SSD 850 EVO 120GB + WD Green 2TB 7200rpm + WD Blue 1TB 7200rpm
RAM
KINGSTON Dimm HyperX Predator 8 GB (2X 4 GB) DDR3 2400MHz Non-ECC CL11
GPU
SAPPHIRE Radeon RX 480 4 GB GDDR5 Pci-E DVI-D / 2x HDMI / 2x Display Port NITRO+ OC
Audio
//
Monitor
AOC G2460FQ 24" LED 1920x1080 60Hz FHD 1ms
PSU
CORSAIR GS800 (800 Watt Gaming Series) 80+ Bronze ATX PS/2
Case
AEROCOOL XPredator green
Periferiche
CM Storm Quick Fire Rapid Cherry MX Brown + Logitech Proteus Spectrum RGB G502 + Logitech Z200 Altoparlanti + HyperX Cloud Alpha
Net
Vodafone 20MB/s
OS
Windows 10 Pro 64bit
Ehi, grazie mille per le risposte e scusate per il ritardo nell'inviare la mia!
Ho agito come suggerito da michael, salvando tutti i file importanti su un HDD esterno e poi provando a cambiare i cavetti SATA, quelli dell'alimentazione e poi provando direttamente con un altro alimentatore, ma niente. Ho dunque provato ad eliminare e ricreare la partizione come suggerito da serassone, e in effetti il problema sembrava risolto!
Questa mattina però il PC ha deciso di morire. Fino a ieri sera andava tutto perfettamente, mentre oggi ad ogni boot mi appare, subito dopo il logo di Windows, una schermata blu che dice "Video drivers failed to be initialized", a cui segue un riavvio del PC. Ho provato più volte ad usare gli strumenti di ripristino, anche con il cd di Windows, ma l'errore continua ad apparire. Non riesco neanche ad entrare in modalità protetta.
Salvare i file importanti su un HDD esterno non è stato un brutto suggerimento.
È ora di reinstallare Windows?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Ehi, grazie mille per le risposte e scusate per il ritardo nell'inviare la mia!
Ho agito come suggerito da michael, salvando tutti i file importanti su un HDD esterno e poi provando a cambiare i cavetti SATA, quelli dell'alimentazione e poi provando direttamente con un altro alimentatore, ma niente. Ho dunque provato ad eliminare e ricreare la partizione come suggerito da serassone, e in effetti il problema sembrava risolto!
Questa mattina però il PC ha deciso di morire. Fino a ieri sera andava tutto perfettamente, mentre oggi ad ogni boot mi appare, subito dopo il logo di Windows, una schermata blu che dice "Video drivers failed to be initialized", a cui segue un riavvio del PC. Ho provato più volte ad usare gli strumenti di ripristino, anche con il cd di Windows, ma l'errore continua ad apparire. Non riesco neanche ad entrare in modalità protetta.
Salvare i file importanti su un HDD esterno non è stato un brutto suggerimento.
È ora di reinstallare Windows?
Se Windows non riesce a inizializzare i driver video, quasi certamente si è danneggiata la scheda grafica, prova a sostituirla, o prova anche solo a fartene prestare una sicuramente funzionante.
 

MirkoScribble

Nuovo Utente
14
0
CPU
INTEL i5-3570K (Ivy Bridge) Quad-Core 3,40 Ghz socket LGA 1155
Dissipatore
COOLERMASTER Hyper 612S
Scheda Madre
ASUS P8Z77-V DELUXE socket LGA 1155 chipset Intel Z77 ATX
HDD
Samsung MZ-75E120BW SSD 850 EVO 120GB + WD Green 2TB 7200rpm + WD Blue 1TB 7200rpm
RAM
KINGSTON Dimm HyperX Predator 8 GB (2X 4 GB) DDR3 2400MHz Non-ECC CL11
GPU
SAPPHIRE Radeon RX 480 4 GB GDDR5 Pci-E DVI-D / 2x HDMI / 2x Display Port NITRO+ OC
Audio
//
Monitor
AOC G2460FQ 24" LED 1920x1080 60Hz FHD 1ms
PSU
CORSAIR GS800 (800 Watt Gaming Series) 80+ Bronze ATX PS/2
Case
AEROCOOL XPredator green
Periferiche
CM Storm Quick Fire Rapid Cherry MX Brown + Logitech Proteus Spectrum RGB G502 + Logitech Z200 Altoparlanti + HyperX Cloud Alpha
Net
Vodafone 20MB/s
OS
Windows 10 Pro 64bit
Se Windows non riesce a inizializzare i driver video, quasi certamente si è danneggiata la scheda grafica, prova a sostituirla, o prova anche solo a fartene prestare una sicuramente funzionante.

Ho provato a scollegarIa e ad usare quella base della scheda madre, ma l'errore persiste comunque
 

michael chiklis

Utente Èlite
5,259
1,821
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Ricontrolla lo stato smart degli hdd e posta nuovamente le loro schermate così che potremmo fare una comparazione con gli screen precedenti, potrebbero esserci alcuni valori incrementati rispetto a qualche settimana fa.
In base ciò potremmo farci un'idea migliore del problema, potrebbe essere necessaria anche una scansione completa della superficie con MHDD se lo stato smart attuale non dovesse chiarire la situazione.

Io comunque ho sempre più la sensazione che ci sia qualcosa che non va a livello di scheda madre o di qualche scheda PCI / RAM.
 

MirkoScribble

Nuovo Utente
14
0
CPU
INTEL i5-3570K (Ivy Bridge) Quad-Core 3,40 Ghz socket LGA 1155
Dissipatore
COOLERMASTER Hyper 612S
Scheda Madre
ASUS P8Z77-V DELUXE socket LGA 1155 chipset Intel Z77 ATX
HDD
Samsung MZ-75E120BW SSD 850 EVO 120GB + WD Green 2TB 7200rpm + WD Blue 1TB 7200rpm
RAM
KINGSTON Dimm HyperX Predator 8 GB (2X 4 GB) DDR3 2400MHz Non-ECC CL11
GPU
SAPPHIRE Radeon RX 480 4 GB GDDR5 Pci-E DVI-D / 2x HDMI / 2x Display Port NITRO+ OC
Audio
//
Monitor
AOC G2460FQ 24" LED 1920x1080 60Hz FHD 1ms
PSU
CORSAIR GS800 (800 Watt Gaming Series) 80+ Bronze ATX PS/2
Case
AEROCOOL XPredator green
Periferiche
CM Storm Quick Fire Rapid Cherry MX Brown + Logitech Proteus Spectrum RGB G502 + Logitech Z200 Altoparlanti + HyperX Cloud Alpha
Net
Vodafone 20MB/s
OS
Windows 10 Pro 64bit
Mi scuso tantissimo per non aver più risposto, pensavo di averlo fatto e me ne sono completamente dimenticato!
Alla fine ho formattato la partizione del SO e reinstallato Windows da zero, insieme ai programmi essenziali. Il problema della schermata blu si è comunque ripresentato dopo qualche giorno, e allora ho provato a cercare su Google situazioni simili, con lo stesso codice di errore. Ho tentato diversi metodi, come il rimuovere la scheda grafica e pulire per bene i contatti e decine di altri, e non so dire quale sia stato quello fortunato. Un'utente affermava di aver risolto il problema disinstallando un driver specifico che viene installato insieme a DaemonTools, e che a volte può creare problemi. Effettivamente, dopo l'operazione, il problema è scomparso, ma non sono sicuro che le due cose siano collegate, perché anche reinstallando DaemonTools il problema non si è ripresentato.
Fatto sta che ora è tutto a posto e non ho perso dati personali, che erano in altre partizioni.
Grazie mille comunque per il tempo che avete dedicato cercando di aiutarmi! :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%