PROBLEMA Hard disk collegati a HUB si disconnettono se viene inserito un altro dispositivo nell'HUB

cormonauta

Utente Attivo
64
1
CPU
Intel Core i7 3.07ghz
Scheda Madre
Asus Sabertooth x58
HDD
2 TB
RAM
12 Gb
GPU
Nvidia Gtx 580
Audio
TASCAM US100
Monitor
Philips 234CL
PSU
Corsair TX750M
Case
Thermaltake
OS
Windows 7
Ciao a tutti!

Ho comprato da poco un hub USB 3 alimentato esternamente della AUKEY da Amazon, al quale tengo quasi sempre collegati da uno a tre hard disk esterni portatili, quindi alimentati via USB 3.
Capita, seppur non sempre e randomicamente, che inserendo un'altro device nell'HUB (è capitato sia collegando una GoPro sia collegando una banale penna USB 3) che uno o più Hard disk già collegati perdessero momentaneamente il collegamento e si "riavviassero"; me ne accordo perché il sistema operativo mi avvisa che quell'hard disk è stato rimosso in maniera non sicura.
L'alimentatore dell'HUB è collegato bene e l'alimentazione dell'HUB è accesa.
Prima di comprarne uno nuovo volevo chiedervi se fosse un problema comune di TUTTI gli HUB alimentati.

P.s.: Precedentemente ho posseduto degli HUB alimentati direttamente dalla USB e non ho mai avuto problemi simili, ma si tratta sempre di HUB da massimo 4 porte e a me serve qualcosa di più.

Grazie!!
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 492 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 66 10.5%
  • Fatta anche la terza dose

    Voti: 21 3.3%