DOMANDA Hard disk che si spegne e accende mentre il pc è acceso

Bunchiez

Utente Attivo
304
473
CPU
Intel Core i3 2120 @ 3.30GHz
RAM
8,00GB DDR3 Crucial
GPU
Nvidia GeForce GT 1030
Monitor
Dell 1909W
OS
Windows 7 Ultimate
Attualmente essendo senza portatile mi tocca usare un vecchio fisso...
É uno scassone e mi tira ogni tanto qualche brutto scherzetto.
Ho notato che ogni tanto, quando il pc è acceso, se per sbaglio sposto di poco il gruppo di fili (insomma se per sbaglio li smuovo) che escono dall'alimentatore e arrivano ad alimentare hdd sata ... Sento che l'hdd si spegne (e se rismuovo il cavo) si ri accende.
Qual è il problema? Penso sia l'alimentatore di bassa qualità... Che dite?
Ah due settimane fa ho installato su un IDE win 7... Oggi il mio ragazzo ha spento il pc normalmente per poi riaccenderlo e trovarsi l'hdd ide che fa rumori tipo "trrrrr*pausa di 3 secondi*...trrrr... *pausa di 3 secondi*"... Ecc...
Ora... Puó essere che l'ali l'ha fritto?
Un altro problema è che ogni tanto gli hard disk (100% funzionanti) al bios li rileva e talvolta no.
Questo capita per lo piú con gli IDE che con il Sata... (quello bene o male lo rileva sempre a parte quando ci sono altri dischi)...

Update

L'hdd IDE ( con su Win 7 )nonostante i rumori che fa quando cerco di far partire il Sistema Operativo sopracitato nel dual boot.
Quando accedo a Win Xp (che si trova sul SATA) lo trovo nelle Risorse del Computer.
Posso tranquillamente spulciare tutte le cartelle.
P.S. Quando accendo il pc con priority al SATA che IDE... L'ide non fa rumori e riesco a usarlo come unità per metterci sopra qualcosa.
 
Ultima modifica:

Tarta99

Utente Èlite
3,969
725
CPU
Intel Core i5 3210M
Scheda Madre
HP
HDD
500 GB
RAM
4 GB
GPU
GeForce GT 630M 2GB ; Integrata Intel HD
Audio
Integrata
Monitor
17 '' LED
PSU
///
Case
Envy dv7 7202SL
OS
Windows 10 PRO
Attualmente essendo senza portatile mi tocca usare un vecchio fisso...
É uno scassone e mi tira ogni tanto qualche brutto scherzetto.
Ho notato che ogni tanto, quando il pc è acceso, se per sbaglio sposto di poco il gruppo di fili (insomma se per sbaglio li smuovo) che escono dall'alimentatore e arrivano ad alimentare hdd sata ... Sento che l'hdd si spegne (e se rismuovo il cavo) si ri accende.
Qual è il problema? Penso sia l'alimentatore di bassa qualità... Che dite?
Ah due settimane fa ho installato su un IDE win 7... Oggi il mio ragazzo ha spento il pc normalmente per poi riaccenderlo e trovarsi l'hdd ide che fa rumori tipo "trrrrr*pausa di 3 secondi*...trrrr... *pausa di 3 secondi*"... Ecc...
Ora... Puó essere che l'ali l'ha fritto?
Un altro problema è che ogni tanto gli hard disk (100% funzionanti) al bios li rileva e talvolta no.
Questo capita per lo piú con gli IDE che con il Sata... (quello bene o male lo rileva sempre a parte quando ci sono altri dischi)...

Update

L'hdd IDE ( con su Win 7 )nonostante i rumori che fa quando cerco di far partire il Sistema Operativo sopracitato nel dual boot.
Quando accedo a Win Xp (che si trova sul SATA) lo trovo nelle Risorse del Computer.
Posso tranquillamente spulciare tutte le cartelle.
P.S. Quando accendo il pc con priority al SATA che IDE... L'ide non fa rumori e riesco a usarlo come unità per metterci sopra qualcosa.
Mi sa che il disco sta andando a miglior vita, fai con crystaldisk info e vedi cosa dice
 

Bunchiez

Utente Attivo
304
473
CPU
Intel Core i3 2120 @ 3.30GHz
RAM
8,00GB DDR3 Crucial
GPU
Nvidia GeForce GT 1030
Monitor
Dell 1909W
OS
Windows 7 Ultimate
Ciao, molto probabilmente sì.
Quindi, secondo te, può essere colpa dell'hard disk e basta... insomma, uno sfortunato caso singolare?
Ah... ma per la questione del cavo che alimenta (che parte dall'alimentatore) l'hdd SATA? Colpa dell'ali? Perché non mi spiego altro, lo muovi e si spegne e riaccende l'hdd in questione. :grat:
A 'sto punto se il problema risultasse nascere dall'alimentatore, io piuttosto che spendere minimo 15 euro per prenderne uno nuovo ma economico per rimpiazzare questo (non spendo soldi per questo fisso marcio) compro il fisso ad un mio conoscente (pc con le stesse caratteristiche, lo pagherei 30 euro)... mi conviene la scelta del fisso "nuovo". :sisi: :lol:
Tanto devo solo stringere i denti, prossimamente forse riesco a procurarmi un pc portatile decente a pochissimo e inoltre stiamo programmando di acquistare un pc fisso nuovo (purtroppo non abbiamo la disponibilità economica al momento, quindi ne passeranno di acque sotto ai ponti). :lol:

- - - Updated - - -

Immagine.png
Ho installato crystaldisk, dimmi tu se ti servono delle altre info (io non l'ho mai adoperato)... :sisi:
Ah... novità! Stamattina ho rimesso l'hdd IDE (quello che faceva i trrr *pausa* trrrr, che sembrava difettato) nel fisso, collego i cavi e poi... puff! Magia, Windows 7 carica normalmente e l'hard disk non fa quei rumori. :grat:
 
Ultima modifica:

Tarta99

Utente Èlite
3,969
725
CPU
Intel Core i5 3210M
Scheda Madre
HP
HDD
500 GB
RAM
4 GB
GPU
GeForce GT 630M 2GB ; Integrata Intel HD
Audio
Integrata
Monitor
17 '' LED
PSU
///
Case
Envy dv7 7202SL
OS
Windows 10 PRO
Ciao, molto probabilmente sì.
Quindi, secondo te, può essere colpa dell'hard disk e basta... insomma, uno sfortunato caso singolare?
Ah... ma per la questione del cavo che alimenta (che parte dall'alimentatore) l'hdd SATA? Colpa dell'ali? Perché non mi spiego altro, lo muovi e si spegne e riaccende l'hdd in questione. :grat:
A 'sto punto se il problema risultasse nascere dall'alimentatore, io piuttosto che spendere minimo 15 euro per prenderne uno nuovo ma economico per rimpiazzare questo (non spendo soldi per questo fisso marcio) compro il fisso ad un mio conoscente (pc con le stesse caratteristiche, lo pagherei 30 euro)... mi conviene la scelta del fisso "nuovo". :sisi: :lol:
Tanto devo solo stringere i denti, prossimamente forse riesco a procurarmi un pc portatile decente a pochissimo e inoltre stiamo programmando di acquistare un pc fisso nuovo (purtroppo non abbiamo la disponibilità economica al momento, quindi ne passeranno di acque sotto ai ponti). :lol:

- - - Updated - - -

Ho installato crystaldisk, dimmi tu se ti servono delle altre info (io non l'ho mai adoperato)... :sisi:
Ah... novità! Stamattina ho rimesso l'hdd IDE (quello che faceva i trrr *pausa* trrrr, che sembrava difettato) nel fisso, collego i cavi e poi... puff! Magia, Windows 7 carica normalmente e l'hard disk non fa quei rumori. :grat:
Molto strano , beh se adesso va meglio così , nel caso aggiornami
 

Bunchiez

Utente Attivo
304
473
CPU
Intel Core i3 2120 @ 3.30GHz
RAM
8,00GB DDR3 Crucial
GPU
Nvidia GeForce GT 1030
Monitor
Dell 1909W
OS
Windows 7 Ultimate
Ma il risultato di Crystaldisk... Com'è?
Ah... Mentre usavo Win 7 una volta il pc si è freezato per due secondi e poi è ripartito.
Ma dici che l'alimentatore c'entra e che magari alimenta male? O è l'hard disk ?
 

Tarta99

Utente Èlite
3,969
725
CPU
Intel Core i5 3210M
Scheda Madre
HP
HDD
500 GB
RAM
4 GB
GPU
GeForce GT 630M 2GB ; Integrata Intel HD
Audio
Integrata
Monitor
17 '' LED
PSU
///
Case
Envy dv7 7202SL
OS
Windows 10 PRO
Ma il risultato di Crystaldisk... Com'è?
Ah... Mentre usavo Win 7 una volta il pc si è freezato per due secondi e poi è ripartito.
Ma dici che l'alimentatore c'entra e che magari alimenta male? O è l'hard disk ?
Il test è stato superato, non saprei, ma potrebbe essere, non ne hai un altro con cui provare?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili