PROBLEMA Hackintosh non si accende dopo aver aggiornato clover

Amedeo95

Nuovo Utente
4
0
CPU
Intel Processore Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
Scheda Madre
Gigabyte GA-Z170-HD3P
Hard Disk
Samsung 850 EVO SSD da 250 GB, 2.5" SATA III, Nero
RAM
Ballistix Sport LT Kit Memoria da 16 GB (8 GBx2), DDR4, 2400 MT/s, (PC4-19200) DIMM 288-Pin - BLS2C8
Scheda Video
Integrata
Alimentatore
ATX/EPS Serie CSM da 550 Watt, Semi Modulare con Certificazione 80 Plus, Gold
Sistema Operativo
Sierra 10.12.6
Ciao a tutti, ho un hackintosh che funzionava bene da anni, purtroppo qualche giorno fa ho aggiornato il clover e mi ha dato l'avviso: "installazione fallita".
Così ho riavviato il computer ma ora si ferma alla schermata in allegato, come posso fare per superarla?
Resto a disposizione per chiarimenti o domande.
Grazie in anticipo.
 

Allegati

h@zzard

Utente Attivo
926
293
Prova a riavviare con la chiavetta di installazione e installare la vecchia versione di clover, magari con multibeast
 
  • Mi piace
Reactions: Amedeo95

Amedeo95

Nuovo Utente
4
0
CPU
Intel Processore Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
Scheda Madre
Gigabyte GA-Z170-HD3P
Hard Disk
Samsung 850 EVO SSD da 250 GB, 2.5" SATA III, Nero
RAM
Ballistix Sport LT Kit Memoria da 16 GB (8 GBx2), DDR4, 2400 MT/s, (PC4-19200) DIMM 288-Pin - BLS2C8
Scheda Video
Integrata
Alimentatore
ATX/EPS Serie CSM da 550 Watt, Semi Modulare con Certificazione 80 Plus, Gold
Sistema Operativo
Sierra 10.12.6
Grazie per la risposta, purtroppo però la pennetta di installazione non la ho, neanche una bootabile.
Ci sono altre possibili strade?
 

Wayne23

Utente Attivo
809
121
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Pulire la EFI tenendo solo config.plist, kexts, contenuti di ACPI e reinstallare clover ultima release ufficiale non multibeast.
Così dovrebbe almeno partire il bootloader poi se non ti parte più il sistema, dovresti controllare la config.plist e i kexts. Hai altre info sul tuo sistema? Hardware e versione di macOS?
 
  • Mi piace
Reactions: Amedeo95

Amedeo95

Nuovo Utente
4
0
CPU
Intel Processore Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
Scheda Madre
Gigabyte GA-Z170-HD3P
Hard Disk
Samsung 850 EVO SSD da 250 GB, 2.5" SATA III, Nero
RAM
Ballistix Sport LT Kit Memoria da 16 GB (8 GBx2), DDR4, 2400 MT/s, (PC4-19200) DIMM 288-Pin - BLS2C8
Scheda Video
Integrata
Alimentatore
ATX/EPS Serie CSM da 550 Watt, Semi Modulare con Certificazione 80 Plus, Gold
Sistema Operativo
Sierra 10.12.6
Pulire la EFI tenendo solo config.plist, kexts, contenuti di ACPI e reinstallare clover ultima release ufficiale non multibeast.
Così dovrebbe almeno partire il bootloader poi se non ti parte più il sistema, dovresti controllare la config.plist e i kexts. Hai altre info sul tuo sistema? Hardware e versione di macOS?
Ciao @Wayne23, essendo alle prime armi riesci a spiegarmi il procedimento?
Le info sul mio pc le ho aggiunte nella firma, se ti può esser necessario altro resto a disposizione.
Grazie
 

Wayne23

Utente Attivo
809
121
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Ciao,
riesci a darmi le info che ti ho chiesto nella risposta precedente? Sarebbero davvero utilli.
Allora quando un sistema hackintosh non riesce più a fare il boot da bootloader a causa di errori hai due strade disponibili al di fuori del formattare tutto e reinstallare da capo:
  1. Puoi montare la partizione EFI del disco su cui hai il bootloader da Windows e modificarla da lì usando Propertree come editor per il file config.plist oppure un editor online per clover, puoi aggiornare i kexts, modificare le tabelle ACPI, aggiornare anche i files di clover (Io consiglio sempre propertree);
  2. Puoi preparare una nuova chiavetta su cui basta che ci metti solo Clover alla versione più recente, da un altro mac o da Windows e aggiusti la partizione EFI in modo che tra kexts, tabelle ACPI, drivers, sia quella ottimale per il tuo sistema.
Ti ho chiesto che hardware e che versione di macOS hai perché per fare il boot di Catalina devi aggiungere un file SSDT nella cartella CLOVER/ACPI/Patched/ per gli EC modificato apposta per il tuo hardware.

Se vuoi saperne di più e tentare un'installazione pulita da capo usando un altro bootloader molto promettente e facile che consiglio, cioè OpenCore, dai un'occhiata QUI. Tempi di boot più rapidi e esperienza come quella di un vero mac. Puoi anche fare un dual boot con Windows o anche altri sistemi se ti serve.
Su quel sito c'è anche una sezione per convertire la tua EFI da Clover a OpenCore. Ti consiglio di leggere tutto attentamente, anche più di una volta. Da quando uso OpenCore i tempi per la manutenzione del sistema sono enormemente diminuiti e non è mai stato così stabile. Tempi di avvio brevi, possibilità di avere il suono all'accensione di un vero mac e tante piccole chicche.
Se devi chiedermi aiuto fallo dopo aver approfondito la guida cortesemente :)
 
  • Mi piace
Reactions: Amedeo95

Amedeo95

Nuovo Utente
4
0
CPU
Intel Processore Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
Scheda Madre
Gigabyte GA-Z170-HD3P
Hard Disk
Samsung 850 EVO SSD da 250 GB, 2.5" SATA III, Nero
RAM
Ballistix Sport LT Kit Memoria da 16 GB (8 GBx2), DDR4, 2400 MT/s, (PC4-19200) DIMM 288-Pin - BLS2C8
Scheda Video
Integrata
Alimentatore
ATX/EPS Serie CSM da 550 Watt, Semi Modulare con Certificazione 80 Plus, Gold
Sistema Operativo
Sierra 10.12.6
Ciao,
riesci a darmi le info che ti ho chiesto nella risposta precedente? Sarebbero davvero utilli.
Allora quando un sistema hackintosh non riesce più a fare il boot da bootloader a causa di errori hai due strade disponibili al di fuori del formattare tutto e reinstallare da capo:
  1. Puoi montare la partizione EFI del disco su cui hai il bootloader da Windows e modificarla da lì usando Propertree come editor per il file config.plist oppure un editor online per clover, puoi aggiornare i kexts, modificare le tabelle ACPI, aggiornare anche i files di clover (Io consiglio sempre propertree);
  2. Puoi preparare una nuova chiavetta su cui basta che ci metti solo Clover alla versione più recente, da un altro mac o da Windows e aggiusti la partizione EFI in modo che tra kexts, tabelle ACPI, drivers, sia quella ottimale per il tuo sistema.
Ti ho chiesto che hardware e che versione di macOS hai perché per fare il boot di Catalina devi aggiungere un file SSDT nella cartella CLOVER/ACPI/Patched/ per gli EC modificato apposta per il tuo hardware.

Se vuoi saperne di più e tentare un'installazione pulita da capo usando un altro bootloader molto promettente e facile che consiglio, cioè OpenCore, dai un'occhiata QUI. Tempi di boot più rapidi e esperienza come quella di un vero mac. Puoi anche fare un dual boot con Windows o anche altri sistemi se ti serve.
Su quel sito c'è anche una sezione per convertire la tua EFI da Clover a OpenCore. Ti consiglio di leggere tutto attentamente, anche più di una volta. Da quando uso OpenCore i tempi per la manutenzione del sistema sono enormemente diminuiti e non è mai stato così stabile. Tempi di avvio brevi, possibilità di avere il suono all'accensione di un vero mac e tante piccole chicche.
Se devi chiedermi aiuto fallo dopo aver approfondito la guida cortesemente :)
Ciao @Wayne23, pensavo di aver messo la configurazione in firma ma evidentemente non l'ha presa, comunque sù ho installato sierra; versione 10.12.6, mentre la configurazione hardware è la seguente:
Processore: Intel Core i5-6500, 3.2 GHz (Turbo Boost 3.6 GHz), 4 core, 6MB Cache Socket 1151
Disco Samsung 850 EVO SSD da 250 GB, 2.5" SATA III, nero
Wifi TP-Link TL-WN881ND Adattatore PCI Express Wireless N300 Mbps, 2 Antenne Rimovibili Omnidirezionali da 2 dBi
Scheda madre Gigabyte GA-Z170-HD3P Scheda Madre, Nero
Ram Ballistix Sport LT Kit Memoria da 16 GB (8 GBx2), DDR4, 2400 MT/s, (PC4-19200) DIMM 288-Pin - BLS2C8G4D240FSC, Bianco
Alimentatore Corsair CS550M, CP-9020076-EU Alimentatore ATX/EPS Serie CSM da 550 Watt, Semi Modulare con Certificazione 80 Plus, Gold.
Ti ringrazio per le risposte tempestive e nel frattempo mi documento sulle dritte che mi hai dato, se hai altri suggerimenti o prove da fare te ne sarò grato, grazie ancora!
 

Wayne23

Utente Attivo
809
121
CPU
Intel i5-8600K
Dissipatore
NZXT Kraken x62
Scheda Madre
Gigabyte AORUS Gaming 3
Hard Disk
M.2 PCIe Samsung EVO 970 500GB
RAM
Corsair Vengeance 3000MHz DDR4 2x8
Scheda Video
AMD Vega64 Gigabyte Gaming OC 8GB
Scheda Audio
Creative SoundblasterX G6
Monitor
Acer
Alimentatore
Antec E650G Gold
Case
NZXT s340 Red-Black
Periferiche
CM Masterkeys PRO S , Logitech G502 Proteus Spectrum
Sistema Operativo
Windows 10 Pro , High Sierra 10.13.5
Hardware perfettamente compatibile. Volendo puoi provare a fare un'installazione pulita di Catalina.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento