PROBLEMA Guild Wars - GX (asus) e Utilizza Periferica Audio 3d

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Micio83

Utente Attivo
274
12
CPU
Intel Core i5 3570k 3.4GHZ
Scheda Madre
Asrock Z77 Extreme 6
HDD
1 HD 3TB Seagate Barracuda
RAM
32GB DDR3 1600 Corsair (8x4)
GPU
Sapphire Amd 480 8GB
Audio
Creative Sound Blaster ZXR
Monitor
DELL U2414H FULL HD
PSU
Corsair TX 650w
Case
Silverstone RAVEN RV03
OS
Windows 10 Pro Redstone 1 64 bit
Salve!

Sono in possesso ormai da anni del primo Guild Wars con tutte le campagne ed espansione.

Attualmente utilizzo Windows 7 64 bit Service Pack 1 e una scheda audio Asus Xonar Essence STX con gli ultimi driver ufficiali installati.

Il problema è che non mi è possibile utilizzare in Windows 7 l'opzione "Utilizza Periferica Audio 3D" (appare non selezionabile) dato che Guild Wars utilizza le vecchie api (non ricordo il nome esatto, mi spiace :P ) dei vecchi windows.

L'unico modo per riattivare quest'opzione è abilitare il GX (una sorta di creative alchemy) dal Xonar Audio Center per poter riabilitare l'opzione.

Attivandolo, tutto funziona regolarmente ma c'è solo un problema. Tutto funziona perfettamente tranne le musiche. Dopo il primo brano, c'è il silenzio musicale totale e non c'è verso di far ripartire la musica tranne quando:

- esco dal gioco, disabilito il GX e lo lascio sempre spento. A quel punto riavvio gw e gioco;

- lascio abilitato il GX ma devo cambiare, ogni volta che finisce un brano, zona/città/avamposto, cambiare pg o uscire e rientrare in gioco

Anche l'eax non funziona correttamente, o almeno funziona ma sento come un gracchiare al posto di quello che dovrebbe essere un eco (stesso problema si presenta in The Witcher 1, ma stranamente in altri giochi nessun problema, tipo Bioshock 2 ).

Formattato 3 giorni fa dalla disperazione. Nessun cambiamento.

Ho usato anche la stringa -image nel collegamento di gw per scaricare tutto quello che si poteva scaricare. Ho inoltre utilizzato dxwebsetup, un programma di windows che aggiorna via internet le directx.

Nessun risultato.

Avete per caso qualche idea per risolvere il problema?

Ringrazio chiunque mi saprà aiutare

N.B. Non ho potuto utilizzare la ricerca dato che non mi funziona. Da quando ho aggiornato Chrome alla versione 29 ho qualche problemino.

N.B 2 Se esisteva già un thread che ne parlava, chiedo scusa ma il problema è da imputarsi al N.B. n.1

Saluti!
 
Ultima modifica:

Micio83

Utente Attivo
274
12
CPU
Intel Core i5 3570k 3.4GHZ
Scheda Madre
Asrock Z77 Extreme 6
HDD
1 HD 3TB Seagate Barracuda
RAM
32GB DDR3 1600 Corsair (8x4)
GPU
Sapphire Amd 480 8GB
Audio
Creative Sound Blaster ZXR
Monitor
DELL U2414H FULL HD
PSU
Corsair TX 650w
Case
Silverstone RAVEN RV03
OS
Windows 10 Pro Redstone 1 64 bit
nessuna idea? :(

- - - Updated - - -

ragasuoli, va benissimo qualunque idea vi venga in mente :D :D :D
 

Micio83

Utente Attivo
274
12
CPU
Intel Core i5 3570k 3.4GHZ
Scheda Madre
Asrock Z77 Extreme 6
HDD
1 HD 3TB Seagate Barracuda
RAM
32GB DDR3 1600 Corsair (8x4)
GPU
Sapphire Amd 480 8GB
Audio
Creative Sound Blaster ZXR
Monitor
DELL U2414H FULL HD
PSU
Corsair TX 650w
Case
Silverstone RAVEN RV03
OS
Windows 10 Pro Redstone 1 64 bit
va bene ho capito :D

ci rinuncio :D
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 289 63.2%
  • XBOX Series X/S

    Voti: 168 36.8%