Guild Wars 2: FPS bassi con i7 930

  • Hai problemi con un gioco? Scrivi all'interno della discussione ufficiale anziché aprire un nuovo topic, grazie!

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
Spero possiate aiutarmi, pochi giorni fa ho installato la mia nuova MSI 770 Gaming e ho iniziato a giocare ai vari giochi per testarne la potenza :asd:
ottimi risultati in praticamente ogni gioco che possiedo tranne Metro 2033 con drop a 30 fps che sinceramente non mi spiego :look: e Guild Wars 2.
Sebbene non sia un fanatico dei 60 fps e riesco a giocare benissimo anche a 30 non mi spiego come sia possibile che con i settaggi mostrati in foto abbia un frame rate così basso sopratutto dato che il "character model limit" è al minimo.
Inizialmente ho pensato fosse colpa del processore (i7 930 @2.8 Ghz) ma poi ho notato (sempre mostrato in foto) che anche nelle fasi più concitate non supera il 60% di utilizzo.
Tra l'altro, cosa curiosa, quando apro la world map ho un grossissimo calo di fps, stessa cosa quando giro la telecamera per la prima volta in un'area.
Untitled.jpg
 

Areseru

Utente Attivo
166
9
CPU
Intel i5 3570k @ 4,5 Ghz
Scheda Madre
Asus Maximus V Formula
HDD
SSD OCZ Vertex 3 120GB + WD Caviar Black SATAIII 1TB
RAM
G.Skill Ripjawsx 16GB 1866MHz CL10D
GPU
MSI Lightning 7970@1200/1.235
Audio
SupremeFX integrato
Monitor
Asus VS428H
PSU
Corsair AX750W
Case
Aerocool XPredator White
OS
Windows 7 Ultimate Edition 64-bit
Collo di bottiglia secondo me...
 

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
COm'è possibile? La CPU e la GPU non sono manco al 50%...
 

Areseru

Utente Attivo
166
9
CPU
Intel i5 3570k @ 4,5 Ghz
Scheda Madre
Asus Maximus V Formula
HDD
SSD OCZ Vertex 3 120GB + WD Caviar Black SATAIII 1TB
RAM
G.Skill Ripjawsx 16GB 1866MHz CL10D
GPU
MSI Lightning 7970@1200/1.235
Audio
SupremeFX integrato
Monitor
Asus VS428H
PSU
Corsair AX750W
Case
Aerocool XPredator White
OS
Windows 7 Ultimate Edition 64-bit
COm'è possibile? La CPU e la GPU non sono manco al 50%...
La CPU è vecchiotta, e la GPU è bella potente, secondo me è un collo di bottiglia (questo mi sembra un classico caso) poi boh, posso anche sbagliarmi
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Spero possiate aiutarmi, pochi giorni fa ho installato la mia nuova MSI 770 Gaming e ho iniziato a giocare ai vari giochi per testarne la potenza :asd:
ottimi risultati in praticamente ogni gioco che possiedo tranne Metro 2033 con drop a 30 fps che sinceramente non mi spiego :look: e Guild Wars 2.
Sebbene non sia un fanatico dei 60 fps e riesco a giocare benissimo anche a 30 non mi spiego come sia possibile che con i settaggi mostrati in foto abbia un frame rate così basso sopratutto dato che il "character model limit" è al minimo.
Inizialmente ho pensato fosse colpa del processore (i7 930 @2.8 Ghz) ma poi ho notato (sempre mostrato in foto) che anche nelle fasi più concitate non supera il 60% di utilizzo.
Tra l'altro, cosa curiosa, quando apro la world map ho un grossissimo calo di fps, stessa cosa quando giro la telecamera per la prima volta in un'area.
Visualizza allegato 78462
La cosa più preoccupante che vedo è l'utilizzo della RAM quasi al 100%... hai modo di testare il PC con più RAM e vedere se il problema rimane tale?

La CPU è vecchiotta, e la GPU è bella potente, secondo me è un collo di bottiglia (questo mi sembra un classico caso) poi boh, posso anche sbagliarmi
Per lo meno tra tante cazz.ate una cosa giusta l'hai detta, ovvero che potresti sbagliarti. La CPU non c'entra una mazza.
 
  • Like
Reactions: ste-87

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
Oh beh, l'utilizzo RAM è dovuto dal fatto che praticamente ho in background mezzo mondo (difatti il prossimo acquisto dovrebbe essere proprio quello: altra RAM) Posso provare a chiudere un bel po' di roba per vedere se il problema persiste ma al momento non ho modo di aumentare la ram.

- - - Updated - - -

Questo è il task manage con il computer "solo" con i programmi che uso quotidianamente in background Untitled.jpg

- - - Updated - - -

Ho appena controllato, disattivanto tutti i programmi più pesanti in game ho un guadagno di 10 fps guardando verso zone con poca gente, se invece guardo lo zerg il risultato è immutato 21-18 fps :/
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro
Oh beh, l'utilizzo RAM è dovuto dal fatto che praticamente ho in background mezzo mondo (difatti il prossimo acquisto dovrebbe essere proprio quello: altra RAM) Posso provare a chiudere un bel po' di roba per vedere se il problema persiste ma al momento non ho modo di aumentare la ram.

- - - Updated - - -

Questo è il task manage con il computer "solo" con i programmi che uso quotidianamente in background Visualizza allegato 78543

- - - Updated - - -

Ho appena controllato, disattivanto tutti i programmi più pesanti in game ho un guadagno di 10 fps guardando verso zone con poca gente, se invece guardo lo zerg il risultato è immutato 21-18 fps :/
Prova ad avviare Windows disabilitando tutto quello che non è assolutamente necessario e avviando i giochi con il minor numero possibile di programmi in background e vedi se le prestazioni migliorano ancora. Se così fosse allora il problema potrebbe effettivamente essere la RAM :sisi:
 

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
Prova ad avviare Windows disabilitando tutto quello che non è assolutamente necessario e avviando i giochi con il minor numero possibile di programmi in background e vedi se le prestazioni migliorano ancora. Se così fosse allora il problema potrebbe effettivamente essere la RAM :sisi:

Posso farlo anche killando i processi dal task manager?
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,289
10,141
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
HDD
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
GPU
Asus GTX 1080 Strix // Intel HD4000
Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
PSU
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
OS
Win 10 Pro

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
La cosa più preoccupante che vedo è l'utilizzo della RAM quasi al 100%... hai modo di testare il PC con più RAM e vedere se il problema rimane tale?


Per lo meno tra tante cazz.ate una cosa giusta l'hai detta, ovvero che potresti sbagliarti. La CPU non c'entra una mazza.

ti stimo :lol:

comunque una cosa va detta @Even

una gtx 770 la gestisci veramente bene se fai oc alla tua cpu, probabilmente in questo caso incide molto la ram, io ti parlo in generale per uso gaming, portarla a 3.6Ghz ti porterebbe netti miglioramenti
 
  • Like
Reactions: LordNight

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
ti stimo :lol:

comunque una cosa va detta @Even

una gtx 770 la gestisci veramente bene se fai oc alla tua cpu, probabilmente in questo caso incide molto la ram, io ti parlo in generale per uso gaming, portarla a 3.6Ghz ti porterebbe netti miglioramenti

Mi è stato già consigliato, ho un buon dissipatore ma non ho mai fatto un OC, oggi ho provato a guardare nel mio bios sotto AI Tweaking e mi sono perso solo a scorrere la lista, non saprei proprio da dove iniziare né cosa alzare; ho già aperto un topic nella sezione OC, ma ancora nessuno è venuto in mio aiuto :)

Ad ogni modo ho abbassato le impostazioni grafiche lasciando settato il valore di Auto detect; mi ha abbassato le ombre (da ultra ad high), la LOD distance( da ultra ad high) e tolto le High res texture, e character model e detail limit da Highest ad High ed il rendering sample, portato ora a Native, lasciando tutto il resto intatto.

Che dire... non noto alcuna differenza negli fps; siamo sempre lì...

Sinceramente non so che dire...

- - - Updated - - -

Ovviamente tutti questi test sono stati eseguiti in zone affollate; certo potrei abbassare il numero di modelli a schermo al minimo ma vorrei capire il perché il mio pc non riesce a reggere. In zone poco affollate ho 50-60 fps costanti (ma credo che in un MMO questo sia davvero irrelevante)
 
Ultima modifica:

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
Mi è stato già consigliato, ho un buon dissipatore ma non ho mai fatto un OC, oggi ho provato a guardare nel mio bios sotto AI Tweaking e mi sono perso solo a scorrere la lista, non saprei proprio da dove iniziare né cosa alzare; ho già aperto un topic nella sezione OC, ma ancora nessuno è venuto in mio aiuto :)

Ad ogni modo ho abbassato le impostazioni grafiche lasciando settato il valore di Auto detect; mi ha abbassato le ombre (da ultra ad high), la LOD distance( da ultra ad high) e tolto le High res texture, e character model e detail limit da Highest ad High. lasciando tutto il resto intatto.

Che dire... non noto alcuna differenza negli fps; siamo sempre lì...

Sinceramente non so che dire...

ti posso mandare le impostazioni del bios che uso io per i 3.6Ghz (920 e 930 sono quasi identici se non per la frequenza di fabbrica 100mhz superiore) la uso per il daily dal 2009 ad oggi con la 770 spingendomi anche ai 4.2 per i benchamrk, ovviamente però non mi posso assumere nessuna responsabilità sul tuo hardware, nel senso che di problemi non ne dovresti riscontrare nel 99% dei casi e ti mandoimpostazioni che per me lavorano e hanno lavorato nel 100% di sicurezza in 4 anni a diritto, ma dato che l'oc è comunque una procedura che un minimo di rischio la porta...

Abbiamo anche una scheda madre Asus quindi le voci del menù sono quasi identiche
 
  • Like
Reactions: Even

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
Tentar non nuoce ed è comunque un inizio, quantomeno per guardare quali valori devo toccare e un po' di numeri, giusto per farmi un'idea.
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
Tentar non nuoce ed è comunque un inizio, quantomeno per guardare quali valori devo toccare e un po' di numeri, giusto per farmi un'idea.

bene, dammi un pò di tempo che mi leggo la discussione nella sezione OC che hai inziato con le risposte/consigli che hai già ricevuto e ti scrivo per bene il post :)
 

Even

Nuovo Utente
62
1
CPU
Intel i7 930 @2.80 Ghz
Scheda Madre
Asus P6TD Deluxe
HDD
ST31000528AS (x2)
RAM
Corsair 4GB Kit DDR3-1600MHZ 2x240
GPU
Asus GTS 250 1GB @670Mhz
PSU
Enermax Libery 620w
OS
Windows 7 64 bit
bene, dammi un pò di tempo che mi leggo la discussione nella sezione OC che hai inziato con le risposte/consigli che hai già ricevuto e ti scrivo per bene il post :)

Grazie. :)

Un altro dato interessante: impostando tutto al minimo il frame rate (sempre in zona affollata) non va oltre i 50 fps.
:grat:

- - - Updated - - -

Mentre rialzavo i parametri il gioco è crashato con questo errore:
*--> Crash <--*
Assertion: IsReady()
File: ..\..\..\Engine\Gr\GrTex2d.cpp(2580)
App: Gw2.exe
Pid: 3248
Cmdline:
BaseAddr: 00400000
ProgramId: 101
Build: 23822
When: 2013-09-22T16:52:54Z 2013-09-22T18:52:54+02:00
Uptime: 0 days 0:44:13
Flags: 0

Ho mandato un report ad Anet ma sinceramente non capisco cosa stia succedendo :lol:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili