Guai con l' immagine dopo sostituzione hard disk.

moleot

Utente Attivo
Saluto tutti per prima cosa,
riguardo all'Acer Aspire One in questione di cui ecco il report http://www.emiliocesare.com//Report Acer.txt
accade che quando ci fu tutto quel caldo l'estate passata l'hard disk si frisse,ora ne ho trovato uno identico anche se da 60 giga e l'ho montato mettendoci su XP.Ma ecco i problemi:non caricava la batteria,la cosa si è risolta dopo che è partito un aggiornamento automatico,al riavvio ecco riapparire la tensione in uscita per le pile.(Ho letto di un caso simile sullo stesso pc risolto con l'aggiornamento del bios).
Ma non è finita,si verifica anche che lo schermo sulla destra appare tagliato e sdoppiato parzialmente in basso,pur se è possibile muovere l'immagine in alto e lateralmente,vedete le foto.Ma ecco cosa è successo ad un certo punto:come sempre appena si formatta con xp appare il genuine avantage,scarico un programmino di quelli adatti allo scopo ed al riavvio l'immagine era a posto!ma il problema è però riapparso.
Non sembrerebbe però guasta la scheda video perchè con un monitor esterno funziona bene.Ecco le foto
www.emiliocesare.com//spostamento1.jpg
www.emiliocesare.com//spostamento2.jpg
www.emiliocesare.com//spostamento3.jpg

http://www.emiliocesare.com//monitor esterno.jpg
Ora ,prima di mettere mano allo schermo chiedo se vi viene in mente qualcosa,
ringrazio come sempre e attendo.
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
secondo me si è fritto anche qualcosa nell inverter...sposto in portatili, la scheda video non ha niente...
 

arcidiacof

Utente Èlite
3,425
798
Hardware Utente
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95
io controllerei il cavetto video...
 

Tony_x

Utente Èlite
18,073
8,067
Hardware Utente
CPU
i5 4670k
Dissipatore
Cooler Master 212 Evo
Scheda Madre
Msi H97M-E35
Hard Disk
WD Blue 1Tb 7200rpm
RAM
2x4gb Kingston HyperX Fury Blue 2200mhz cl10
Scheda Video
ASUS Radeon R9 280 DirectCU II 3 GB
Scheda Audio
Realtek High Definition Audio
Monitor
AOC i2369vm
Alimentatore
Seasonic M12II Evo 520w Bronze
Case
Corsair Carbide SPEC 03
Sistema Operativo
Windows 8.1 64bit
io proverei anche a formattare e installare ex novo
 

arcidiacof

Utente Èlite
3,425
798
Hardware Utente
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95
non ho capito??:oogle: quindi era il cavetto?:asd:
 

moleot

Utente Attivo
Scusate ma dimenticavo di concludere,la soluzione definitiva al problema,che si ripresentava comunque,è arrivata dopo un'accurata pulizia
dei contatti,mi preme ricordare che estrarre il flat dello schermo è operazione molto delicata,se non vi sentite sicuri fatevi aiutare,
a volte questi cavetti mancano dei laterali metallici per cui bisogna agire sul flessibile stesso per estrarre e reinserire,
il danneggiamento può essere irrimediabile e trovare il componente non è mai facile poichè deve essere identico;accortezza anche nella pulizia
con spray e panno adeguati senza forzature nello sfregamento delle lamine.
Di nuovo grazie e saluti a tutti.
 
Ultima modifica:

arcidiacof

Utente Èlite
3,425
798
Hardware Utente
CPU
IBM 486-V666GA IBM Blue lightning
Scheda Madre
ALI Socket 3 486 Motherboards
Hard Disk
80MB
RAM
4MB Simm
Scheda Video
Cirrus Logic PT-521/3
Scheda Audio
Sound Blaster 16
Monitor
Samsung Syncmaster 3
Sistema Operativo
Windows 95

Entra

oppure Accedi utilizzando