[PROBLEMA] GTX 970 G1 gaming strani artefatti cause possibili???

#61
Anche a me stava venendo lo stesso sospetto perchè mi sembra molto strana questa "moria" di Nvidia.

- - - Updated - - -


Secondo me ivandrago92 dovresti tener duro e fare un piccolo periodo di prova con la cpu di default, come già detto dagli altri. Poi se da ancora errori ha 2 opzioni: o abbassi di poco le frequenze della vga o alzi leggermente il voltaggio (ma alzare il voltaggio fa generare più calore). Perchè quell'errore è proprio legato a problemi di voltaggio sulla scheda video da quanto leggo ma è meglio essere sicuri ed eliminare le variabili una alla volta.
Fedex son d'accordo con te ma credo che il problema era legato al voltaggio dell'NB e del procio, una volta alzato di uno step entrambi niente più freeze...
Quindi credo che nel mio caso non si tratti del voltaggio della gpu...
Poi ho provato ad andare in OC con la gpu sino a +72 sul core e +100 sulle memorie, rispettivamente core 1250 mem 1800 e ho fatto partire fire strike, ha segnato quasi 300 punti in più rispetto al default, e niente artefatti...
Che siano realmente i driver??? Strano da parte di nvidia, e comunque sto scaricando queli vecchi adesso, vediamo se si risolve...
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
#62
Fedex son d'accordo con te ma credo che il problema era legato al voltaggio dell'NB e del procio, una volta alzato di uno step entrambi niente più freeze...
Quindi credo che nel mio caso non si tratti del voltaggio della gpu...
Poi ho provato ad andare in OC con la gpu sino a +72 sul core e +100 sulle memorie, rispettivamente core 1250 mem 1800 e ho fatto partire fire strike, ha segnato quasi 300 punti in più rispetto al default, e niente artefatti...
Che siano realmente i driver??? Strano da parte di nvidia, e comunque sto scaricando queli vecchi adesso, vediamo se si risolve...

Non so, se sembra essersi risolto ok ma io farei una cosa alla volta. Vediamo se é stabile o se ti darà ancora problemi. Vedo qualche persona che ha Nvidia che ha problemi ultimamente, non so proprio se siano i driver o meno. Secondo me eri un po basso di tensione sul processore e la scheda madre ma vediamo se ci saranno problemi o meno :)
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#63
Perdonate il necroposting, anch'io ho notato gli artefatti su nfs most wanted 2012, quando appaiono li risolvo facilmente cambiando la modalità di anti aliasing e poi riportandola alle impostazione che preferisco, la cosa non mi dà fastidio.
Ho pensato ad una cosa: i piccoli scatti che avevo e che ora si presentano ogni tanto possono essere causa del disco? Uso un wd blue che purtroppo non è da 7200 ma da 5400, può essere questo il problema? Sul portatile, ora che ci penso, avevo lo stesso problema con il vecchio hdd, che poi cambiai per espanderlo.
Se è l'hdd il problema, ci sono soluzioni?
 
74
4
Hardware Utente
CPU
i5 6500 3.2 GHz
Scheda Madre
Msi B150 M3
Hard Disk
HDD Seagate Barracuda 1TB
RAM
16GB HyperX DDR4 (4x4)
Scheda Video
MSI GTX 750 Ti Twin Frozr OC 2GB
Alimentatore
Jou Jye BW-B520JL 520w
Sistema Operativo
Windows 10 Pro x64
#64
Perdonate il necroposting, anch'io ho notato gli artefatti su nfs most wanted 2012, quando appaiono li risolvo facilmente cambiando la modalità di anti aliasing e poi riportandola alle impostazione che preferisco, la cosa non mi dà fastidio.
Ho pensato ad una cosa: i piccoli scatti che avevo e che ora si presentano ogni tanto possono essere causa del disco? Uso un wd blue che purtroppo non è da 7200 ma da 5400, può essere questo il problema? Sul portatile, ora che ci penso, avevo lo stesso problema con il vecchio hdd, che poi cambiai per espanderlo.
Se è l'hdd il problema, ci sono soluzioni?
Io l'ho scaricato e provato ma non dava nessun problema ,io uso una GTX 750 ti e su ho un hdd da 5200rp anche tu hai una 970 ? Comunque non è la scheda penso che siano i driver oppure credo che il gioco da problemi con la scheda ...comunque adesso che mi ci fai i pensare avevo lo stesso problema su AC syndicate ed era colpa dell'anti-aliasing poi ho risolto tramite il pannello di controllo nVidia
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#65
Io l'ho scaricato e provato ma non dava nessun problema ,io uso una GTX 750 ti e su ho un hdd da 5200rp anche tu hai una 970 ? Comunque non è la scheda penso che siano i driver oppure credo che il gioco da problemi con la scheda ...comunque adesso che mi ci fai i pensare avevo lo stesso problema su AC syndicate ed era colpa dell'anti-aliasing poi ho risolto tramite il pannello di controllo nVidia
Provo a creare un ticket sul supporto di lol, anche se non ci spero più di tanto, al fin dei conti, il problema lo ho solo sul loro gioco, non può essere un problema mio
 
Mi Piace: bebop00001

Discussioni Simili


Entra