[PROBLEMA] GTX 970 G1 gaming strani artefatti cause possibili???

74
4
Hardware Utente
CPU
i5 6500 3.2 GHz
Scheda Madre
Msi B150 M3
Hard Disk
HDD Seagate Barracuda 1TB
RAM
16GB HyperX DDR4 (4x4)
Scheda Video
MSI GTX 750 Ti Twin Frozr OC 2GB
Alimentatore
Jou Jye BW-B520JL 520w
Sistema Operativo
Windows 10 Pro x64
#16
Comunque ho provato ad aggiornare ed è uscita questa schermata.
È successo anche a me 2 giorni fa su killer is dead...avevo inserito il pad e dopo è crashato ...dopo si è avviato normalmente
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#17
Comunque ho avviato di nuovo e reinstallato, ora funziona e fin'ora non mi ha dato quel problema

- - - Updated - - -

Ho cantato vittoria troppo presto, lo fa ancora... Possibili soluzioni? Non ho cose aperte in bg, ho controllato ed utilizzato il game booster.
 
Mi Piace: bebop00001
#18
Ivan non saprei,se driver e temperature sono ok avrei pensato ad un problema oc,ma visto che non l'hai fatto..
Hai modo di provare la scheda sul secondo slot pci-e?Ovviamente mobo permettendo,oppure provarla su un altro pc.

Fucur fatto installazione pulita driver?Volendo anche con versioni meno recenti.
Cali di frame potrebbe anche essere thermal throttling,ma da come la descrivi lo escluderei,poi per mandare una 970 in throttling ce ne vuole :utonto:
Controllato non ci sia qualche schifezza in background che si frega risorse random?
Squiffy le ho provate tutte, tranne cambiare slot pci-e, e potrei anche perchè la mia mobo credo sia una delle poche chipset 970 ad avere doppia linea pci-e a X16...
Credo sia proprio l'ultima prova da fare dopodichè RMA per forza, non voglio altre grane da una gpu del genere, inammissibile..

- - - Updated - - -

Comunque ho notato che il backplate della mia gpu infondo è abbastanza inclinato verso il basso, son tutte così le g1 gaming oppure la mia scheda è stata schiantata per terra e messa in vendita come usato ricondizionato?
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
#19
Squiffy le ho provate tutte, tranne cambiare slot pci-e, e potrei anche perchè la mia mobo credo sia una delle poche chipset 970 ad avere doppia linea pci-e a X16...
Credo sia proprio l'ultima prova da fare dopodichè RMA per forza, non voglio altre grane da una gpu del genere, inammissibile..

- - - Updated - - -

Comunque ho notato che il backplate della mia gpu infondo è abbastanza inclinato verso il basso, son tutte così le g1 gaming oppure la mia scheda è stata schiantata per terra e messa in vendita come usato ricondizionato?

Sinceramente trovo molto strano che una scheda video con backplate non sia piatta e molto piegata. Il backplate ha lo scopo di non far piegare le schede video. Probabilmente é difettata
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#20
Ti allego una foto della mia, magari vedi se l'inclinazione è diversa o è ugualmente storta.
 

Squiffy

Utente Attivo
5,256
3,556
Hardware Utente
CPU
8700k Rock Solid
Dissipatore
CM ML240L
Scheda Madre
Asus Prime Z370 -A
Hard Disk
SSD Crucial MX 100 256 GB - Hitachi 3TB - WD Elements 1 TB
RAM
Corsair Vengeance RGB 3000 Mhz
Scheda Video
Sapphire R9 290 tri-x modded white edition + 45 fps
Scheda Audio
Sound Blaster Z
Monitor
Asus VG245H Freesync
Alimentatore
XFX 550 Pro no coil wine (:
Case
Sharkoon TG5
Periferiche
Superlux HD681 EVO - Logitech Driving Force GT - Logitech G402 - Keyboard cinese, perchè cinese is de uei.
Internet
Basta e avanza per i siti notturni quindi OK.
Sistema Operativo
Windows 10 / Linux Mint 17.1
#21
Squiffy le ho provate tutte, tranne cambiare slot pci-e, e potrei anche perchè la mia mobo credo sia una delle poche chipset 970 ad avere doppia linea pci-e a X16...
Credo sia proprio l'ultima prova da fare dopodichè RMA per forza, non voglio altre grane da una gpu del genere, inammissibile..

- - - Updated - - -

Comunque ho notato che il backplate della mia gpu infondo è abbastanza inclinato verso il basso, son tutte così le g1 gaming oppure la mia scheda è stata schiantata per terra e messa in vendita come usato ricondizionato?
Se hai un secondo slot x16 provalo ovviamente,anche x8,perderai un minimo di prestazioni ma fa niente,infondo devi testare solo in funzionamento e non la potenza.
Per il backplate hai confrontato con qualche immagine online?Dovresti riuscire a capire se è storto..oppure posta una foto qui,affinchè e i possessori di 970 possano verificare se effettivamente c'è qualcosa che non va..


Comunque ho avviato di nuovo e reinstallato, ora funziona e fin'ora non mi ha dato quel problema

- - - Updated - - -

Ho cantato vittoria troppo presto, lo fa ancora... Possibili soluzioni? Non ho cose aperte in bg, ho controllato ed utilizzato il game booster.
Non sò cosa sia ma gia dal nome non mi piace,questi programmi li evito a prescindere,meglio affidarsi al cervello e controllare di persona se ci sono robe che ciucciano risorse :asd:
L'ali non è il massimo ma nemmeno pessimo,quindi a meno che non abbia qualche strano malfunzionamento la causa non è lui.
Provato a cambiare uscita video/cavo?Vale anche per Ivan,a sto punto proviamole tutte..

- - - Updated - - -

Ok la foto l'ha appena postata Fucur :asd:
Comunque vedo che hai un cx non un cs come scritto sulle specifiche..vabbè,era meglio un cs ma il discorso non cambia alla fine..
ps:la ventola messa in quel lato mi fa strano..ma questo è un altro discorso :lol:
 
Ultima modifica:

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#22
Se hai un secondo slot x16 provalo ovviamente,anche x8,perderai un minimo di prestazioni ma fa niente,infondo devi testare solo in funzionamento e non la potenza.
Per il backplate hai confrontato con qualche immagine online?Dovresti riuscire a capire se è storto..oppure posta una foto qui,affinchè e i possessori di 970 possano verificare se effettivamente c'è qualcosa che non va..



Non sò cosa sia ma gia dal nome non mi piace,questi programmi li evito a prescindere,meglio affidarsi al cervello e controllare di persona se ci sono robe che ciucciano risorse :asd:
L'ali non è il massimo ma nemmeno pessimo,quindi a meno che non abbia qualche strano malfunzionamento la causa non è lui.
Provato a cambiare uscita video/cavo?Vale anche per Ivan,a sto punto proviamole tutte..
So a che livello è il mio alimentatore, ma so anche che tanto cacare non fa ed escludo anche quello, dovrei cambiare i cavi che dell'alimentatore vanno alla scheda video?
Comunque oggi l'ha fatto due o tre volte con darksiders, poi il pc ha freezzato, nel senso che nemmeno control+alt+canc andava, ho riavviato dal pulsante sul case, niente schermata blu, niente codice di errore e stavo giocando da massimo massimo 10 minuti, dopo il riavvio l'avrà fatto massimo 3 volte in un'ora di gioco.
Se sono i cavi la scheda non dovrebbe spegnersi e basta?
La asrock non monta un'altro slot per la mia vga purtroppo. È possibile che il mio sia danneggiato?
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#23
Ovviamente ho verificato manualmente i processi attivi prima di usare il razer game booster, che ho usato per scaramanzia. Ovviamente subito disinstallato.
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#24
Se hai un secondo slot x16 provalo ovviamente,anche x8,perderai un minimo di prestazioni ma fa niente,infondo devi testare solo in funzionamento e non la potenza.
Per il backplate hai confrontato con qualche immagine online?Dovresti riuscire a capire se è storto..oppure posta una foto qui,affinchè e i possessori di 970 possano verificare se effettivamente c'è qualcosa che non va..



Non sò cosa sia ma gia dal nome non mi piace,questi programmi li evito a prescindere,meglio affidarsi al cervello e controllare di persona se ci sono robe che ciucciano risorse :asd:
L'ali non è il massimo ma nemmeno pessimo,quindi a meno che non abbia qualche strano malfunzionamento la causa non è lui.
Provato a cambiare uscita video/cavo?Vale anche per Ivan,a sto punto proviamole tutte..

- - - Updated - - -

Ok la foto l'ha appena postata Fucur :asd:
Comunque vedo che hai un cx non un cs come scritto sulle specifiche..vabbè,era meglio un cs ma il discorso non cambia alla fine..
ps:la ventola messa in quel lato mi fa strano..ma questo è un altro discorso
Ti prego non modificare più questo messaggio che mi sta venendo mal di testa ahahah
A quale ventola ti riferisci?
Comunque l'immagine l'avevo postata 10 minuti prima del tuo messaggio u.u sono blavissimo.
Domani da pc correggerò le specifiche, sarà stato sicuramente un refuso.
La C e la X sono pericolosa mente vicine
 
Ultima modifica:

Squiffy

Utente Attivo
5,256
3,556
Hardware Utente
CPU
8700k Rock Solid
Dissipatore
CM ML240L
Scheda Madre
Asus Prime Z370 -A
Hard Disk
SSD Crucial MX 100 256 GB - Hitachi 3TB - WD Elements 1 TB
RAM
Corsair Vengeance RGB 3000 Mhz
Scheda Video
Sapphire R9 290 tri-x modded white edition + 45 fps
Scheda Audio
Sound Blaster Z
Monitor
Asus VG245H Freesync
Alimentatore
XFX 550 Pro no coil wine (:
Case
Sharkoon TG5
Periferiche
Superlux HD681 EVO - Logitech Driving Force GT - Logitech G402 - Keyboard cinese, perchè cinese is de uei.
Internet
Basta e avanza per i siti notturni quindi OK.
Sistema Operativo
Windows 10 / Linux Mint 17.1
#25
Il problema dei cx piu che altro è che soffrono le alte temperature,ma di questi problemi non devono darli di norma,per ora l'ali lo escluderei,cavi compresi.
Si normalmente se c'è un problema all'ali si spegne il pc e via,ma potrebbe succedere che spara voltaggi a caso,comunque difficile sia quello il problema..volendo da hw monitor si possono controllare i voltaggi e vedere se ci sono anomalie,ma sinceramente su questo non sono troppo ferrato :asd:
Bè..freeze schermate blu..io a sto punto farei un formattone,almeno si esclude un problema al so,al limite prima dai una ripulita con ccleaner e malwarebytes poi testa di nuovo..per stasera ho finito le opzioni :retard:

pps: ahaha ma l'ho modificato solo una volta il post,e una volta ho fatto update!
comunque non 10 min ma 7,è che me la stò prendendo comoda a rispondere,sono in multitasking con la tv :asd:

mi riferisco alla ventola dell'ali,ma deduco sia per il fatto che avendo quella mobo di fianco non c'entra..
si la c e la x sono pericolosamente vicine infatti,e involontariamente hai messo un altro modello corsair :D
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#26
Escludo problemi di virus vista la recente fattura del pc, inoltra faccio regolarmente scansioni in modalità provvisoria e pulisco il disco regolarmente.
La ventola dell'alimentatore sta verso il basso ora, forse ho mandato una vecchia foto :|
La c e la x effettivamente fanno venire il cancro ahaha

Comunque tranquillo, multitaskati quanto vuoi, mi aiuti e mi basta
 
Mi Piace: Squiffy
#27
Il problema dei cx piu che altro è che soffrono le alte temperature,ma di questi problemi non devono darli di norma,per ora l'ali lo escluderei,cavi compresi.
Si normalmente se c'è un problema all'ali si spegne il pc e via,ma potrebbe succedere che spara voltaggi a caso,comunque difficile sia quello il problema..volendo da hw monitor si possono controllare i voltaggi e vedere se ci sono anomalie,ma sinceramente su questo non sono troppo ferrato :asd:
Bè..freeze schermate blu..io a sto punto farei un formattone,almeno si esclude un problema al so,al limite prima dai una ripulita con ccleaner e malwarebytes poi testa di nuovo..per stasera ho finito le opzioni :retard:

pps: ahaha ma l'ho modificato solo una volta il post,e una volta ho fatto update!
comunque non 10 min ma 7,è che me la stò prendendo comoda a rispondere,sono in multitasking con la tv :asd:

mi riferisco alla ventola dell'ali,ma deduco sia per il fatto che avendo quella mobo di fianco non c'entra..
si la c e la x sono pericolosamente vicine infatti,e involontariamente hai messo un altro modello corsair :D
Ecco queste sono le foto della cagata del mio pc < < <
Ditemi voi possessori di gtx 970 se è normale che in fono il backplate sia così piegato verso il fondo del case....
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#28

Squiffy

Utente Attivo
5,256
3,556
Hardware Utente
CPU
8700k Rock Solid
Dissipatore
CM ML240L
Scheda Madre
Asus Prime Z370 -A
Hard Disk
SSD Crucial MX 100 256 GB - Hitachi 3TB - WD Elements 1 TB
RAM
Corsair Vengeance RGB 3000 Mhz
Scheda Video
Sapphire R9 290 tri-x modded white edition + 45 fps
Scheda Audio
Sound Blaster Z
Monitor
Asus VG245H Freesync
Alimentatore
XFX 550 Pro no coil wine (:
Case
Sharkoon TG5
Periferiche
Superlux HD681 EVO - Logitech Driving Force GT - Logitech G402 - Keyboard cinese, perchè cinese is de uei.
Internet
Basta e avanza per i siti notturni quindi OK.
Sistema Operativo
Windows 10 / Linux Mint 17.1
#29
Sono prospettive diverse,ma a me sembrano uguali,o piu che altro non noto anomalie in quella di Ivan,il backplate va dritto fino alla prossimità del 6 pin,poi da li prosegue in leggera pendenza,non noto niente di strano,ma non avendo tale scheda non posso di certo confermare.
Visto che ci siamo chiamiamo rinforzi :asd: @Buccaneer19 la tua ha il backplate?Se si,noti stranezze?
E sempre visto che ci siamo,volendo dai una letta alla discussione,magari trovi qualche soluzione,visto che frequenti il thread della 970 :asd:
 

Fucur

Utente Attivo
2,071
387
Hardware Utente
CPU
i7 8700k
Dissipatore
NZXT Kraken x52
Scheda Madre
Asus z370-A
Hard Disk
Westerm Digital Blue 5400rpm 2T, Samsung evo 950pro
RAM
Corsair Dominator DDR4 3000mhz 4x4
Scheda Video
Asus Strix 1080 o8g
Scheda Audio
Integrata
Monitor
Acer Predator x34p
Alimentatore
Evga G3 750w
Case
Phantex Evolv X
Periferiche
Roccat Isku Fx, Corsair Dark core Rgb, Razer Orbweaver Chroma
Internet
Tim Smart Fibra 100mb
Sistema Operativo
Windows 10
#30
@IvanDrago92 la tua forse pende un po per via dei cavi che la tirano, forse c'è qualche cavo particolarmente teso che la tira giù... Ma non credo sia quella la causa del nostro problema... Comunque ti consiglio di migliorare il cable management in ogni caso.
Ho chiesto ad un mio amico oggi a scuola e mi ha detto di avere lo stesso problema su lol, ma non di non averci fatto caso su altri giochi.
Che la nvidia abbia fatto un driver di *****?
 
Ultima modifica:

Discussioni Simili


Entra