PROBLEMA Gtx 970 e fps bassi

  • Autore discussione Utente cancellato 277299
  • Data d'inizio
U

Utente cancellato 277299

Ospite
Salve a tutti,
ho da poco finito di installare il mio nuovo pc da gaming che comprende appunto una gtx 970 della gigabyte (tutti i dettagli della configurazione sono caricati sul profilo).
Ho provato questa configurazione su un gioco che potremmo definire vecchiotto... per farla breve ho provato a far girare skyrim (senza mod), con risultati un po inquietanti.
In low il gioco gira a 40-45 fps
In ultra gira a 18-25 fps! :shocked:
(sempre a 1080p)

Ho provato a variare un po di impostazioni dal pannello di controllo nvidia (vsync etc...) ma senza alcun risultato.
ho anche provato a fare anche qualche test di pochi munti con heaven (anche se non ho capito come funziona:cav:) e gli fps non salivano oltre i 30.
Non so davvero dove mettere le mani quindi chiedo aiuto a voi.:suicidio:

Ho notato comunque una cosa interessante subito dopo l'accensione del pc al primo avvio del gioco questo gira tranquillamente a 60 fps in ultra. Giusto il tempo di farmi fare quattro passi avanti e indietro e dopo qualche minuto gli fps calano ai valori già citati. (non penso sia un problema di temperatura, in quanto questa rimane stabile sui 50°). E non sto usando la grafica integrata della cpu (penso)
Appena ne avrò la possibilità proverò qualche altro gioco.

Grazie anticipatamente.
 
Ultima modifica da un moderatore:

Fpir31

Utente Attivo
183
11
Controlla bene che la scheda integrata nella cpu sia disattivata o comunque che non si abiliti durante il gioco, ma non credo sia questo il problema, solitamente la scheda integrata passa tutto a una scheda dedicata quando è richiesto uno sforzo maggiore
 

bestsimone

Utente Attivo
907
203
Salve a tutti,
ho da poco finito di installare il mio nuovo pc da gaming che comprende appunto una gtx 970 della gigabyte (tutti i dettagli della configurazione sono caricati sul profilo).
Ho provato questa configurazione su un gioco che potremmo definire vecchiotto... per farla breve ho provato a far girare skyrim (senza mod), con risultati un po inquietanti.
In low il gioco gira a 40-45 fps
In ultra gira a 18-25 fps! :shocked:
(sempre a 1080p)

Ho provato a variare un po di impostazioni dal pannello di controllo nvidia (vsync etc...) ma senza alcun risultato.
ho anche provato a fare anche qualche test di pochi munti con heaven (anche se non ho capito come funziona:cav:) e gli fps non salivano oltre i 30.
Non so davvero dove mettere le mani quindi chiedo aiuto a voi.:suicidio:

Ho notato comunque una cosa interessante subito dopo l'accensione del pc al primo avvio del gioco questo gira tranquillamente a 60 fps in ultra. Giusto il tempo di farmi fare quattro passi avanti e indietro e dopo qualche minuto gli fps calano ai valori già citati. (non penso sia un problema di temperatura, in quanto questa rimane stabile sui 50°). E non sto usando la grafica integrata della cpu (penso)
Appena ne avrò la possibilità proverò qualche altro gioco.

Grazie anticipatamente.
usa msi afterburner per vedere la percentuale di utilizzo della gpu ;)
 
U

Utente cancellato 277299

Ospite
Problema risolto. Erano i driver più recenti che non andavano. Grazie mille.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili