PROBLEMA GTX 750 ti, Problema grande.

payhsimpsons

Nuovo Utente
16
0
Praticamente ho ordinato la scheda video, arrivata tutto ok, tolgo la mia vecchia metto questa nuova e... mi si brucia la scheda madre o la cpu, ma aveva 3 anni il pc, siccome non so se mi si è bruciato la cpu o la scheda madre :retard: per adesso ho un altro pc. Però con questo pc ho provato a mettere la gtx 750 ti, ma purtroppo quando l ho messa ha fatto 1 bip e poi 2 di fila, il hce è un problema della scheda video, però ho un dubbio siccome questa scheda video richiede alimentazione da pci express 3.0, ma io l ho provato su pci express 2.0.
Non che sia la pci express 2.0 che non gli premette di funzionare? se la risposta è si lo provo su un pci express 3.0 (problema che se voglio provarlo, devo provarlo sul pc di mio zio è sl che è nuovo e perciò dovrei convincerlo) se fosse la scheda video la rimando indietro e me ne faccio mandare una nuova anche se sarà lunga.

Perciò dopo aver letto tutto la domanda in sintesi è : è veramente malfunzionante? o ci vuole pci express 3.0 per forza? (anche se sarebbe retrocompatibile. Sapete dopo aver speso circa 135 euro un po' fa rosicare. e poi mi ah rovinato 300 euro di roba tra cui i7 870 e scheda madre p7p55-lx siccome sono vecchi dovrò rimodernizzare il mio pc. :figo:

Grazie per aver letto tutto e spero che mi rispondiate dicendo che ci vuole pci express 3.0. (anche se è dura che sia cosi credo :grat:)
 

pribolo

Moderatore
Staff Forum
Utente Èlite
34,837
10,568
CPU
Ryzen 5 5600x
Dissipatore
Arctic Liquid Freezer 240 II
Scheda Madre
MSI B550 Gaming Edge Wifi
HDD
Sabrent Rocket 3.0 1TB e Crucial MX500 2TB
RAM
Crucial Ballistix 2x16GB 3200MHz CL16
GPU
PNY RTX3070 XLR8 Gaming
Monitor
LG 27UL650 UHD
PSU
Seasonic Prime TX-750
Case
Sharkoon CA200M
OS
Windows 10 Pro 64 bit
No, va benissimo anche il 2.0: le specifiche di alimentazione sono le stesse ed è perfettamente retrocompatibile. Quindi il problema va cercato altrove...
Ma la mobo e la CPU non funzionano più nemmeno con la vecchia scheda video? Che alimentatore hai?
 

payhsimpsons

Nuovo Utente
16
0
No, va benissimo anche il 2.0: le specifiche di alimentazione sono le stesse ed è perfettamente retrocompatibile. Quindi il problema va cercato altrove...
Ma la mobo e la CPU non funzionano più nemmeno con la vecchia scheda video? Che alimentatore hai?

Non funzionano più neanche con la scheda video vecchia che era una gts 250 (richiede più alimentazione), comunque non danno più segni di vita. L' alimentatore è un 500w ma purtroppo ne eroga 360w è della cooler master. Perciò mi sa che è la scheda video in se, dovrò farmela avere una nuova se riesco. NON SONO CAPACE. Perciò me la dovrò vedere, a meno che si riesce a trovare il modo.
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
hai provato la cpu su una altra mobo? magari quella si è salvata
la 750ti dovrebbe consumare 60-70w io teori il tuo alimentatore avrebbe dovuto reggerre
 

payhsimpsons

Nuovo Utente
16
0
hai provato la cpu su una altra mobo? magari quella si è salvata
la 750ti dovrebbe consumare 60-70w io teori il tuo alimentatore avrebbe dovuto reggerre

Grazie per aver risposto comunque, la cpu ha un socket un po' vecchiotto LGA 1156 ed il proprietario del negozio non ne ha una mobo con quel socket e ne anchio. Pensa che neanche si è acceso il pc perciò non so se si è bruciato per quello, non si acceso :cry:.
Adesso pensavo di prendere una scheda madre micro atx con quel socket (ce ne sono pochissime, perchè non ne vengono più prodotte).
Per la scheda video pensi che potrebbe andare oppure è difettosa? ha fatto fare alla mobo di un altro pc 1 un bip lungo e 2 bip di fila e ho letto che è la scheda video. Ma ci sarà qualche soluzione?
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Non funzionano più neanche con la scheda video vecchia che era una gts 250 (richiede più alimentazione), comunque non danno più segni di vita. L' alimentatore è un 500w ma purtroppo ne eroga 360w è della cooler master.


Domandone:quando accendi il pc,la ventola della scheda video (vecchia) o quella del dissipatore della cpu,girano?
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
l'ali nell'altro pc è lo stesso ce avevi sul primo?
 

payhsimpsons

Nuovo Utente
16
0
Domandone:quando accendi il pc,la ventola della scheda video (vecchia) o quella del dissipatore della cpu,girano?

Se tu ti riferisci nella nel pc bruciato : no non gira più niente, niente non ce vita
nell ' altro pc : ho messo la scheda video vecchia e va a meraviglia e l' ali ho provato quello li che ce nel pc che avevo bruciato e nel pc che ho ora RISULTATO : ci sono sempre bip

- - - Updated - - -

l'ali nell'altro pc è lo stesso ce avevi sul primo?

adesso si siccome eroga meno watt
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Se tu ti riferisci nella nel pc bruciato : no non gira più niente, niente non ce vita
nell ' altro pc : ho messo la scheda video vecchia e va a meraviglia e l' ali ho provato quello li che ce nel pc che avevo bruciato e nel pc che ho ora RISULTATO : ci sono sempre bip

Scusami ma sto capendo poco...non ti riesco a seguire.
Se quando premi il pulsante d'avvio del case non parte neanche una sola ventola,il problema è l'alimentatore;
se invece le ventole girano e lo schermo rimene nero,il problema potrebbe essere (in ordine di probabilità):la scheda madre,la RAM,la CPU.
Quest'ultima si "aggiudica" un 2/3% di probabilità:è raro che una cpu ceda,se non quando è sottoposta ad OC.
Se un alimentatore di botto comincia ad erogare meno watt,significa che si sta dirigendo verso "migliore vita".
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
a leggere cosi mi sa che l'unica cosa che è portita è la mobo (forse) e l'ali
 

payhsimpsons

Nuovo Utente
16
0
Scusami ma sto capendo poco...non ti riesco a seguire.
Se quando premi il pulsante d'avvio del case non parte neanche una sola ventola,il problema è l'alimentatore;
se invece le ventole girano e lo schermo rimene nero,il problema potrebbe essere (in ordine di probabilità):la scheda madre,la RAM,la CPU.
Quest'ultima si "aggiudica" un 2/3% di probabilità:è raro che una cpu ceda,se non quando è sottoposta ad OC.
Se un alimentatore di botto comincia ad erogare meno watt,significa che si sta dirigendo verso "migliore vita".

Praticamente l' ali va ma non funziona il pc, nessun segno di vita, neanche la prima volta che ho messo la scheda video.
L'ali va benissimo lo sto usando ora su un altro pc, poi ho detto che l' ali è da 500w ma ne eroga 360w, perchè è fatto proprio cosi.
Potrebbe essere la mobo o la cpu. Devo solo sperare che sia la mobo cosi la cambio se invece è il procio dovrò spender 300 euro un cpu e mobo. Per la scheda video mi sa che è difettosa. CHE s**** che ho!! :oogle:

- - - Updated - - -

a leggere cosi mi sa che l'unica cosa che è portita è la mobo (forse) e l'ali

la mobo mi sa o il procio ma l'ali lo sto usando ora su un altro pc, devo sperare che non sia partita la cpu. Comunque stiamo parlando della scheda video nella discussione non del pc in se.
 

Extreme pc

Nuovo Utente
73
2
Per testare se è un componente hardware ad essere saltato o l' alimentatore segui questo procedimento. Stacca il filo dell' alimentatore dalla scheda madre collega il cavo verde e fai un ponte con il cavo nero alla sua destra. tieni sempre il circuito chiuso e metti l' alimentatore in corrente con l' interruttore spento, poi accendilo e vedi se parte la ventola dell' alimentatore
Se parte l' alimentatore eroga (provare anche con un tesser) se non gira la ventola è deceduto e probabilmente e quello che non fa
andare niente

Come accendere un alimentatore ATX da PC senza collegarlo alla MoBo - YouTube
 

payhsimpsons

Nuovo Utente
16
0
Per testare se è un componente hardware ad essere saltato o l' alimentatore segui questo procedimento. Stacca il filo dell' alimentatore dalla scheda madre collega il cavo verde e fai un ponte con il cavo nero alla sua destra. tieni sempre il circuito chiuso e metti l' alimentatore in corrente con l' interruttore spento, poi accendilo e vedi se parte la ventola dell' alimentatore
Se parte l' alimentatore eroga (provare anche con un tesser) se non gira la ventola è deceduto e probabilmente e quello che non fa
andare niente

Come accendere un alimentatore ATX da PC senza collegarlo alla MoBo - YouTube

L'alimentatore funziona benissimo, lo sto usando ora in un altro pc. Comunque cosa ne pensi della scheda video? è difettosa?
 

Extreme pc

Nuovo Utente
73
2
Ti do un consiglio cambia scheda madre, cpu, ram perché se poi cambi scheda madre e in vece non era quello il difetto butterai solo soldi. Guarda ti prepero gia la lista di quello che devi acquistare alla chiave:

Scheda Madre AsRock Z87 Extreme4 Socket 1150 Intel Z87 DDR3 SATA3 USB3 ATX = 112,50 €

.RAM DDR3 G.Skill Ares PC3-12800 1600MHz 8GB (2x4GB) 9-9-9 2N XMP Low Profile = 71,90 €

CPU Intel Core i5-4440 Socket 1150 3.1GHz 6MB 84W 22nm con GPU HD 4600 Boxed = 160,40 €

Totale € 844,80 ESCLUSO TRASPORTO
 

Gardo

Utente Èlite
2,450
374
CPU
i7 860 @ 3.7 ghz con silver arrow ib-e extreme
Scheda Madre
asus p7p55d premium
HDD
samsung pro 128gb + hdd 500gb
RAM
2x4gb ballistix tactical
GPU
asus gtx770 dc2oc
Case
corsair vengeance c70 white
OS
win 7 64bit
Ti do un consiglio cambia scheda madre, cpu, ram perché se poi cambi scheda madre e in vece non era quello il difetto butterai solo soldi. Guarda ti prepero gia la lista di quello che devi acquistare alla chiave:

Scheda Madre AsRock Z87 Extreme4 Socket 1150 Intel Z87 DDR3 SATA3 USB3 ATX = 112,50 €

.RAM DDR3 G.Skill Ares PC3-12800 1600MHz 8GB (2x4GB) 9-9-9 2N XMP Low Profile = 71,90 €

CPU Intel Core i5-4440 Socket 1150 3.1GHz 6MB 84W 22nm con GPU HD 4600 Boxed = 160,40 €

Totale € 844,80 ESCLUSO TRASPORTO

prima di cambiare cpu io gli farei controllare se funziona, è un i7 870 riesce a tenere benissimo una 750ti (occato terrebbe anche gpu ben più potenti)
ho guardato in giro si trova la asus p7h55-m pro a 36€, se il problema è la mobo e il priocio funziona ancora potrebbe essere una soluzione da valutare
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili