PROBLEMA GTX 1660 Super, nuova GPU, nessun boot

Zardox

Utente Attivo
28
4
CPU
1 Ghz pentium III
Scheda Madre
ECS P6VXAT
RAM
700 MB
Scheda Video
GeForce 5200 FX (-.-)
Monitor
Philips
Salve a tutti!
Ho appena preso un pc gaming, con i preziosi consigli degli utenti di questo forum.

Ryzen 5 2600x
Riotoro 600w
Ballistix 16GB
Asrock B450M pro4
GTX 1660 Super della INNO3D

Ho testato il PC con una vecchia GPU ed è tutto ok ma con la 1660 non dà segni di vita. Utilizzo uscita HDMI.
Non si sentono beeps e le ventole della GPU girano.

L'alimentatore ha potenza sufficiente?
L'uscita HDMI va bene come primo avvio?
La scheda è fottuta?

Sto per seppellire tutto nel giardino di casa!!
Qualche idea su cosa succeda??
 

Skills07

Moderatore
Staff Forum
Utente Èlite
18,734
5,480
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ciao mi sembra strano... che altra gpu hai testato??
hai il cavo display port?
 
  • Mi piace
Reactions: Zardox

Zardox

Utente Attivo
28
4
CPU
1 Ghz pentium III
Scheda Madre
ECS P6VXAT
RAM
700 MB
Scheda Video
GeForce 5200 FX (-.-)
Monitor
Philips
ciao mi sembra strano... che altra gpu hai testato??
hai il cavo display port?
Ho testato una 8800gts nello slot superiore. Che viene descritto come lo slot x16, gen. 3 ecc ecc..

Ho appena testato la GPU nel secondo slot PCI express e funziona!

C'è qualcosa che non va... Slot PCIe difettoso?
 

Skills07

Moderatore
Staff Forum
Utente Èlite
18,734
5,480
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ma la prima va nel primo slot?
 
  • Mi piace
Reactions: Zardox

Zardox

Utente Attivo
28
4
CPU
1 Ghz pentium III
Scheda Madre
ECS P6VXAT
RAM
700 MB
Scheda Video
GeForce 5200 FX (-.-)
Monitor
Philips
Errore umano mio, la scheda funziona.. grazie mille per la prontezza di risposta!!
 

Darksaw88

Nuovo Utente
138
16
CPU
INTEL I7 7700K
Dissipatore
Cooler Master Hyper 212 EVO
Scheda Madre
GA-Z270-HD3P
Hard Disk
Crucial MX300 525GB
RAM
Crucial Ballistix DDR4 8GB x2 3000 Mhz
Scheda Video
Msi GTX 1070 Aero OC 8GB DDR5
Monitor
Samsung T24D391
Alimentatore
Corsair TX550M
Case
CM elite 334
Sistema Operativo
Windows 10
Errore umano mio, la scheda funziona.. grazie mille per la prontezza di risposta!!
Di la verità non avevi collegato il cavo da 8 pin della scheda per alimentarla :D :D :D
 
  • Mi piace
Reactions: Zardox e Mattia0508

Zardox

Utente Attivo
28
4
CPU
1 Ghz pentium III
Scheda Madre
ECS P6VXAT
RAM
700 MB
Scheda Video
GeForce 5200 FX (-.-)
Monitor
Philips
Di la verità non avevi collegato il cavo da 8 pin della scheda per alimentarla :D :D :D
.... ehm... :patpat: a mia discolpa posso dire che erano collegati male, ma almeno ci avevo provato :asd:
 
  • Haha
Reactions: Cibachrome

Entra

oppure Accedi utilizzando

Hot del momento