PROBLEMA GTX 1070ti si spegne all'improvviso

Cespu_T

Nuovo Utente
5
1
buongiorno a tutti, allego subito le specifiche e poi elencp il problema:
CPU: Ryzen 7 2700x
GPU: gtx 1070ti GIGABYTE
ALIMENTATORE: cooler master 750w 80 plus gold
SCHEDA MADRE: x470-f gaming strix
RAM: corsair 3200MHH
SSD 1tb 860evo + ssd m.2 250gb 960 evo
RAFFREDDAMENTO: cooler master 240pro rgb
da bios ho attivato il d.o.c.p profile e quindi le ram vanno a 3200 e la cpu è sempre sui 4.2ghz

elenco il problema:
come da titolo mi è successo qualche volta che la scheda video si spegnesse da sola, costringendomi a forzare il riavvio del pc dall'alimentatore.
in particolare ho notato che si è spenta quando 1) ho aperto HW monitor e CPUZ 2) in game dopo 2/3 ore ma solo avendo attivato l'oc mode dal software AORUS ENGINE.
se non apro programmi di monitoraggio risorse tipo HWmonitor o CPUZ e se non attivo l'oc mode non riscontro nessun tipo di problema.
ora:
la scheda video funziona perche escludendo questi due casi va una meraviglia, infatti faccio sessioni anche da piu ore e non ho problemi, anche i benchmark sono perfetti, unica nota stonata un po' di coil noise.
ho gia ripulito i driver con DDU e fatto un reistallazione pulita.
controllando con PSU calculator ho visto che il Wattaggio non dovrebbe essere un problema.
il profilo energetico è su prestazioni elevate.

Che diavolo puo essere?
Grazie in anticipo
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,676
8,976
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
buongiorno a tutti, allego subito le specifiche e poi elencp il problema:
CPU: Ryzen 7 2700x
GPU: gtx 1070ti GIGABYTE
ALIMENTATORE: cooler master 750w 80 plus gold
SCHEDA MADRE: x470-f gaming strix
RAM: corsair 3200MHH
SSD 1tb 860evo + ssd m.2 250gb 960 evo
RAFFREDDAMENTO: cooler master 240pro rgb
da bios ho attivato il d.o.c.p profile e quindi le ram vanno a 3200 e la cpu è sempre sui 4.2ghz

elenco il problema:
come da titolo mi è successo qualche volta che la scheda video si spegnesse da sola, costringendomi a forzare il riavvio del pc dall'alimentatore.
in particolare ho notato che si è spenta quando 1) ho aperto HW monitor e CPUZ 2) in game dopo 2/3 ore ma solo avendo attivato l'oc mode dal software AORUS ENGINE.
se non apro programmi di monitoraggio risorse tipo HWmonitor o CPUZ e se non attivo l'oc mode non riscontro nessun tipo di problema.
ora:
la scheda video funziona perche escludendo questi due casi va una meraviglia, infatti faccio sessioni anche da piu ore e non ho problemi, anche i benchmark sono perfetti, unica nota stonata un po' di coil noise.
ho gia ripulito i driver con DDU e fatto un reistallazione pulita.
controllando con PSU calculator ho visto che il Wattaggio non dovrebbe essere un problema.
il profilo energetico è su prestazioni elevate.

Che diavolo puo essere?
Grazie in anticipo
Le temperature della vga le monitori?
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO

Cespu_T

Nuovo Utente
5
1
Allora l’alimentatore Penso sia sano perché funziona generalmente come ho scritto su faccio sessioni anche prolungate e non succede nulla. La vga raggiunge in benchmark a 1080p high details non più di 50/55 gradi quindi direi che è apposto
Post automatically merged:

C’è un modo oltre l’esperienza di tutti i giorni per dedurre se l’alimentatore è apposto?
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
27,323
8,727
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Le uniche due possibilità per un evento del genere che mi vengono in mente sono il surriscaldamento e l'alimentazione. Non penso ci sia una terza possibilità a meno che non vi sia qualche problema software dei due programmi di monitoraggio che hai citato. Prova ad usare OCCT o HWinfo64 e vedi se te lo fa ancora.
 

Cespu_T

Nuovo Utente
5
1
Secondo me la linea Pci-ex dell'alimentatore sta dando problemi

Inviato da Redmi 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
Allora potrei provare a fare il reso dell’alimentatore E prendere un altro per verificare questa ipotesi no?
Post automatically merged:

Le uniche due possibilità per un evento del genere che mi vengono in mente sono il surriscaldamento e l'alimentazione. Non penso ci sia una terza possibilità a meno che non vi sia qualche problema software dei due programmi di monitoraggio che hai citato. Prova ad usare OCCT o HWinfo64 e vedi se te lo fa ancora.
Surriscaldamento no perché monitoro, provo a cambiare l’alimentatore e scaricare prima quei due programmi
Post automatically merged:

update: con OCCT non si verifica il problema, proverei a fare un power supply test, quanti minuti mi consigliate perchè sia efficace?
Post automatically merged:

ho fatto il test power supply per 5min e non ha dato problemi.
Post automatically merged:

durante l'ultimo power supply test la scheda video si è spenta, e nel penultimo l'ho lasciato 20 min e al mio ritorno il pc si era riavviato da solo. negli altri casi invece aveva retto.
provo a cambiare alimentatore e aggiorno
Post automatically merged:

scusate ragazzi ho notato ora che i core del processore, a causa del profilo d.o.c.p presumo, continuano a oscillare di frequenza e ratio.
è normale?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili