PROBLEMA GTX 1070 prestazioni sottotono?

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
- i7 6700
- GTX 1070 8gb G1 Gaming
- 16 gb ram
- Windows 10 CU su SSD

Ciao,

Da 1 anno ho questo pc che ho configurato grazie anche al gentilissimo aiuto dell'utenza del forum nella sezione apposita, tuttavia purtroppo ho notato che ultimamente con i titoli che ho giocato di recente ho riscontrato delle prestazioni non in linea con quanto dichiarato da altri utenti, benchmark e chi ne ha più ne metta.

L'ultimo caso è GTA V, installato e configurato come suggerisce Geforce Experience, usando quei settaggi identici senza toccare alcunchè (anzi a dire il vero io avevo abbassato l'MSAA dei riflessi) gira in questo modo, con stuttering a drop vari in 1080p.



Le temperature sono ok, da questo punto di vista non ho mai riscontrato problemi nemmeno quest'estate, il case è ottimamente aerato.

Attualmente gioco con i dettagli "custom" messi tutti su MOLTO ALTO, quindi tutto più basso di ciò che suggerisce Geforce Experience e ho anche messo a zero la distance scale estesa, quindi oscillo comunque tra i 70 fps a massimo 90 alti ma i drop persistono nelle scene con effetti tipo fumo/nebbia o quando uso la vista in prima persona, per esempio incidente ed i vari vetri che vanno in frantumi, roba del genere...in alcuni punti, rari fortunatamente, ho visto i 30-40 fps.

Nel complesso gioco bene e fluido ma il gioco soffre di un notevole aliasing, un LOD quasi da console e ci sono delle scalettature tremende (ma questo non è un problema mio e basta per fortuna)!

Il gioco precedente è stato The Witcher 3 che, anche qui, pur andando globalmente bene l'ho visto arrancare un po' in certi frangenti e andare sotto i 60 fps nei dlc nonostante io tenga sempre i vari filtri anti aliasing bassi e non usi mai le opzioni di downsampling, ad ogni modo andava sempre tutto fluido.

Ora, siccome entrambi sono giochi di una certà età, diciamo così, leggo su google di gente con la GTX 1070 che afferma di giocare addirittura in downsampling 2K a 1080p con tutto sparato al massimo e tutte le impostazioni avanzate (parlo di GTA V) e dall'altra parte vedo anche gente che lamenta bassi fps, l'unica cosa che mi sembra di capire sia su GTA V che su The Witcher 3 è che andando avanti con gli anni e le patch abbiano "rovinato" l'ottimizzazione (se così si può dire) dei giochi e pertanto chi ci gioca ora sperimenta più difficoltà rispetto ai giocatori che hanno giocato nei primi tempi.

Vero oppure no, è possibile eseguire un test diagnostico per determinare se la mia scheda/sistema abbia dei problemi o se performa come dovrebbe?

Tanto per dire, io ho come l'impressione che da quando è uscito il Creators Update siano iniziati questi strani problemi di performance...a settembre 2016 con il pc nuovissimo mi giocavo Deus Ex MD tutto sparato con AA basso e andava una meraviglia.

Vi ringrazio molto per l'aiuto.
 
  • Mi piace
Reactions: Raptor95

Jarren

UTENTE LEGGENDARIO
Utente Èlite
15,778
6,967
Hardware Utente
CPU
i5 3570
Dissipatore
Arctic Freezer 33
Scheda Madre
Asrock H61M-S
Hard Disk
Western Digital Green 500GB + Maxtor 320GB + 850 Evo 256GB
RAM
Corsair Vengeance 8GB DDR3 1600Mhz C9
Scheda Video
VTX3d R9 280
Scheda Audio
integrata nella mobo
Monitor
Samsung LS22SF350
Alimentatore
Evga 500B
Case
Fractal Design 1500
Internet
Adsl infostrada 20/1
Sistema Operativo
Windows 10 64bit
- i7 6700
- GTX 1070 8gb G1 Gaming
- 16 gb ram
- Windows 10 CU su SSD

Ciao,

Da 1 anno ho questo pc che ho configurato grazie anche al gentilissimo aiuto dell'utenza del forum nella sezione apposita, tuttavia purtroppo ho notato che ultimamente con i titoli che ho giocato di recente ho riscontrato delle prestazioni non in linea con quanto dichiarato da altri utenti, benchmark e chi ne ha più ne metta.

L'ultimo caso è GTA V, installato e configurato come suggerisce Geforce Experience, usando quei settaggi identici senza toccare alcunchè (anzi a dire il vero io avevo abbassato l'MSAA dei riflessi) gira in questo modo, con stuttering a drop vari in 1080p.




Le temperature sono ok, da questo punto di vista non ho mai riscontrato problemi nemmeno quest'estate, il case è ottimamente aerato.

Attualmente gioco con i dettagli "custom" messi tutti su MOLTO ALTO, quindi tutto più basso di ciò che suggerisce Geforce Experience e ho anche messo a zero la distance scale estesa, quindi oscillo comunque tra i 70 fps a massimo 90 alti ma i drop persistono nelle scene con effetti tipo fumo/nebbia o quando uso la vista in prima persona, per esempio incidente ed i vari vetri che vanno in frantumi, roba del genere...in alcuni punti, rari fortunatamente, ho visto i 30-40 fps.

Nel complesso gioco bene e fluido ma il gioco soffre di un notevole aliasing, un LOD quasi da console e ci sono delle scalettature tremende (ma questo non è un problema mio e basta per fortuna)!

Il gioco precedente è stato The Witcher 3 che, anche qui, pur andando globalmente bene l'ho visto arrancare un po' in certi frangenti e andare sotto i 60 fps nei dlc nonostante io tenga sempre i vari filtri anti aliasing bassi e non usi mai le opzioni di downsampling, ad ogni modo andava sempre tutto fluido.

Ora, siccome entrambi sono giochi di una certà età, diciamo così, leggo su google di gente con la GTX 1070 che afferma di giocare addirittura in downsampling 2K a 1080p con tutto sparato al massimo e tutte le impostazioni avanzate (parlo di GTA V) e dall'altra parte vedo anche gente che lamenta bassi fps, l'unica cosa che mi sembra di capire sia su GTA V che su The Witcher 3 è che andando avanti con gli anni e le patch abbiano "rovinato" l'ottimizzazione (se così si può dire) dei giochi e pertanto chi ci gioca ora sperimenta più difficoltà rispetto ai giocatori che hanno giocato nei primi tempi.

Vero oppure no, è possibile eseguire un test diagnostico per determinare se la mia scheda/sistema abbia dei problemi o se performa come dovrebbe?

Tanto per dire, io ho come l'impressione che da quando è uscito il Creators Update siano iniziati questi strani problemi di performance...a settembre 2016 con il pc nuovissimo mi giocavo Deus Ex MD tutto sparato con AA basso e andava una meraviglia.

Vi ringrazio molto per l'aiuto.
E' molto probabile sia un problema di software , te lo fa solo con questi due giochi o hai notato anche peggioramenti in altri giochi ? Cmq inizierei a provare con una reinstallazione pulita dei driver e poi se continua e su vari game provare con un altra build di windows.......

Cmq ricorda sotto spoiler le immagini grandi , se no il post diventa immenso XD
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
E' molto probabile sia un problema di software , te lo fa solo con questi due giochi o hai notato anche peggioramenti in altri giochi ? Cmq inizierei a provare con una reinstallazione pulita dei driver e poi se continua e su vari game provare con un altra build di windows.......

Cmq ricorda sotto spoiler le immagini grandi , se no il post diventa immenso XD
Avevo fatto pulizia dei driver tempo fa e non sembrava cambiare nulla!

Monitorando la GPU in game la vedo arrivare al 98% di utilizzo anche, perciò così sembrerebbe che viene caricata al massimo, però non capisco come mai le prestazioni così.

Vorrei evitare di formattare se possibile.

Comunque per ora questi sono i giochi che mi hanno dato qualche problema, prima di questi c’era horizon 3 ma alla fine le prestazioni basse e lo stuttering li erano date dall’ “””ottimizzazione””” dello sviluppatore e dal fatto che non sfruttava tutti i core, dalle ultime patch in poi gira tranquillamente oltre gli 80 fps tutto al max e sfonda i 100 fps anche.

Vorrei essere sicuro che su entrambi i giochi non siano problemi software derivanti dalle patch che hanno sminchiato l’ottimizzazione, cosa a quanto pare non rara.


Inviato dal mio iPhone utilizzando Tapatalk
 

zanflank

Utente Èlite
3,843
1,894
Hardware Utente
CPU
Intel i7 6700k @4.4GHz delid
Dissipatore
NZXT Kraken X42
Scheda Madre
ASUS Z170 Maximus Impact VIII
Hard Disk
Samsung 840 Pro 256GB / 850 Evo 500GB
RAM
G.Skill Trident Z RGB 16GB (2x8GB) @4133 CL19
Scheda Video
MSI 1070 Gaming X 8G
Scheda Audio
Integrata + Superlux 681 EVO
Monitor
LG 27UD68-W
Alimentatore
Corsair AX760
Case
Cooltek W1 grey window with Eloop B12/14 PS
Periferiche
Roccat Ryos MK Glow Cherry MX Black with Red O-ring
Sistema Operativo
Windows 10 64bit
Ci sarebbe quel maledetto GeForce experience da eliminare a priori IMHO
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
quoto... darei una passata con DDU e poi i driver, installazione personalizzata (solo driver grafico e PhysX)
Lo avevo già tolto GeForce experience (ad ogni modo ora che ce l’ho è sempre tutto disattivato sia overlay che quelle menate di streaming e replay) ed i driver li installo sempre in modalità personalizzata saltando sempre i driver della roba 3D.

Proverò a passare DDU di nuovo


Inviato dal mio iPhone utilizzando Tapatalk
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
Ho passato DDU e non è cambiato nulla.

Il benchmark è identico, nell’ultima scena del suv arriva anche sul filo dei 60 fps...in pratica grossomodo sta sugli 80 fps con picchi di 120 fps nella scena del molo con le giostre, poi crolla nelle scene con le transizioni giorno/notte.

Ho notato che si dimezzano gli fps quando ci sono tante ombre e particelle...che sia il solito problema della CPU che non viene sfruttata?

Magari nel gioco guido attraverso un’area e per 3 secondi che passo sotto degli alberi vedo 30 fps (fortunatamente solo in qualche zona specifica).

Voglio dire sta roba è a carico della CPU, tutte cose da calcolare, e la mia non è scarsa.

Altre cose che posso fare?


Inviato dal mio iPhone utilizzando Tapatalk
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
Up.

Ora anche i video YouTube ogni tanto scattano e droppano gli fps a caso...

Non c'è proprio alcuna verifica che posso fare sulla scheda video o altro?

È frustrante, 1300€ di pc...


Inviato dal mio iPhone utilizzando Tapatalk
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,743
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Up.

Ora anche i video YouTube ogni tanto scattano e droppano gli fps a caso...

Non c'è proprio alcuna verifica che posso fare sulla scheda video o altro?

È frustrante, 1300€ di pc...


Inviato dal mio iPhone utilizzando Tapatalk
fai il test 3DMark, Firestrike. Dovrebbe darti un punteggio di 16500 circa
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
fai il test 3DMark, Firestrike. Dovrebbe darti un punteggio di 16500 circa
Grazie.

Mi dice che devo scaricare 3D mark ed è a pagamento 27€, mentre fire strike è gratis ma è add on.

Sto scaricando la demo del 3D mark su steam, è tutto corretto?


Inviato dal mio iPhone utilizzando Tapatalk
 

codino1994

Bannato a Vita
Utente Èlite
3,930
1,080
Hardware Utente
- i7 6700
- GTX 1070 8gb G1 Gaming
- 16 gb ram
- Windows 10 CU su SSD

Ciao,

Da 1 anno ho questo pc che ho configurato grazie anche al gentilissimo aiuto dell'utenza del forum nella sezione apposita, tuttavia purtroppo ho notato che ultimamente con i titoli che ho giocato di recente ho riscontrato delle prestazioni non in linea con quanto dichiarato da altri utenti, benchmark e chi ne ha più ne metta.

L'ultimo caso è GTA V, installato e configurato come suggerisce Geforce Experience, usando quei settaggi identici senza toccare alcunchè (anzi a dire il vero io avevo abbassato l'MSAA dei riflessi) gira in questo modo, con stuttering a drop vari in 1080p.



Le temperature sono ok, da questo punto di vista non ho mai riscontrato problemi nemmeno quest'estate, il case è ottimamente aerato.

Attualmente gioco con i dettagli "custom" messi tutti su MOLTO ALTO, quindi tutto più basso di ciò che suggerisce Geforce Experience e ho anche messo a zero la distance scale estesa, quindi oscillo comunque tra i 70 fps a massimo 90 alti ma i drop persistono nelle scene con effetti tipo fumo/nebbia o quando uso la vista in prima persona, per esempio incidente ed i vari vetri che vanno in frantumi, roba del genere...in alcuni punti, rari fortunatamente, ho visto i 30-40 fps.

Nel complesso gioco bene e fluido ma il gioco soffre di un notevole aliasing, un LOD quasi da console e ci sono delle scalettature tremende (ma questo non è un problema mio e basta per fortuna)!

Il gioco precedente è stato The Witcher 3 che, anche qui, pur andando globalmente bene l'ho visto arrancare un po' in certi frangenti e andare sotto i 60 fps nei dlc nonostante io tenga sempre i vari filtri anti aliasing bassi e non usi mai le opzioni di downsampling, ad ogni modo andava sempre tutto fluido.

Ora, siccome entrambi sono giochi di una certà età, diciamo così, leggo su google di gente con la GTX 1070 che afferma di giocare addirittura in downsampling 2K a 1080p con tutto sparato al massimo e tutte le impostazioni avanzate (parlo di GTA V) e dall'altra parte vedo anche gente che lamenta bassi fps, l'unica cosa che mi sembra di capire sia su GTA V che su The Witcher 3 è che andando avanti con gli anni e le patch abbiano "rovinato" l'ottimizzazione (se così si può dire) dei giochi e pertanto chi ci gioca ora sperimenta più difficoltà rispetto ai giocatori che hanno giocato nei primi tempi.

Vero oppure no, è possibile eseguire un test diagnostico per determinare se la mia scheda/sistema abbia dei problemi o se performa come dovrebbe?

Tanto per dire, io ho come l'impressione che da quando è uscito il Creators Update siano iniziati questi strani problemi di performance...a settembre 2016 con il pc nuovissimo mi giocavo Deus Ex MD tutto sparato con AA basso e andava una meraviglia.

Vi ringrazio molto per l'aiuto.
di certo non si possono imputare al 6700 problemi di quel genere.
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
di certo non si possono imputare al 6700 problemi di quel genere.
Andava tutto bene, da quando è arrivato il creators update sono iniziati i problemi.

Comunque qui c'è il 3D mark fire strike




Rifatto una seconda volta è salito a 14.975

Va bene o no?
 
Ultima modifica:

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,743
3,786
Hardware Utente
CPU
portatile scrausus
Case
Una sola, quella in affitto
Andava tutto bene, da quando è arrivato il creators update sono iniziati i problemi.

Comunque qui c'è il 3D mark fire strike




Rifatto una seconda volta è salito a 14.975

Va bene o no?
Un po' sottotono ma potrebbe derivare anche dai driver della scheda video, prova a installare i precedenti.
Se tutto è iniziato con l'update di windows toglilo e prova.
 

Dico

Utente Attivo
52
5
Hardware Utente
CPU
Intel Core i5 760 + Schyte Ninja 3
Scheda Madre
Gigabyte GA-P55-UD3
Hard Disk
WD RE4 250 gb ; WD Caviar Blue 1 tb
RAM
Corsair Dominator 2*4gb @ 1600 mhz
Scheda Video
Gainward GTX 570 GS-GLH
Scheda Audio
Realtek HD audio integrata
Monitor
Samsung SyncMaster BX2450
Alimentatore
Corsair 650w Modulare
Case
Cooler Master CM-690 II Advanced
Sistema Operativo
Windows 8.1 Pro
Un po' sottotono ma potrebbe derivare anche dai driver della scheda video, prova a installare i precedenti.
Se tutto è iniziato con l'update di windows toglilo e prova.
Come faccio a togliere il creator update? Non toglierei tutti gli aggiornamenti dei mesi passati?

Appena posso faccio una prova usando dei driver più vecchi.

Comunque dal test che ho fatto si capisce se la scheda è sana oppure no?

Inviato dal mio iPhone utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando