PROBLEMA GTX 1050Ti: improvviso e misterioso calo prestazionale

Rudolf_D92

Nuovo Utente
Buongiorno a tutti, ho riscontrato un problema con la mia GTX 1050Ti della Gigabyte: stamattina ho notato la presenza di un aggiornamento del driver Nvidia, quindi ho deciso di fare un benchmark della scheda video prima e dopo la sua installazione. Il software utilizzato è Performance Test della Passmark.

Solitamente la mia scheda video otteneva un punteggio di circa 7600-7700. Questa volta però è riuscita a stento a superare i 3000 (zona gialla!). Il tutto PRIMA che io installassi il nuovo driver. Preciso che la scheda viene overcloccata tramite MSI Afterburner, ma fino ad oggi è sempre stata stabile con temperature che raramente hanno superato i 70°C. Inoltre giocandoci non ho riscontrato un calo così marcato di FPS, ma forse non ci ho fatto caso io.

Per essere sicuro ho installato da 0 il sistema operativo. Ho installato solo Ptest e i driver grafici (i più recenti). È molto molto strana la cosa. Sul test a 1024x768 mi dà circa 50FPS, quando prima me ne dava molti di più, poi sul test a 1080p sta a 120FPS stabili. Il test in 2K prima mi dava 30FPS stabili, ora me ne dà 18-19. Poi forse è una mia impressione, ripeto, ma nei giochi non mi sembra di apprezzare tutto questo calo di prestazioni così importante. Che diavolo gli prende??

La mia configurazione: i7-3770 ; 8GB DDR3 ; Alimentatore TT Hamburg 530W

Grazie mille per lo spazio e per l'attenzione.
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
ciao e benvenuto
cestina direttamente passmark che non serve a niente
usa l unigine valley extremeHD ;)
 

Rudolf_D92

Nuovo Utente
Grazie mille per la risposta, senz'altro proverò con questo altro software. Comunque continuo a non spiegarmi il risultato di Passmark, così all' improvviso, anche su installazione pulita.
 

Rudolf_D92

Nuovo Utente
Ho fatto il banchmark con Ungine Valley. Mi fa più o meno 30 FPS di media, in alcune scene 50-55, in altre scende anche sotto i 20 in alcuni momenti (estremo inferiore 17.2 FPS). Non credo sia un comportamento normale.
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,262
Hardware Utente
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
È normalissimo, sono gli fps che fa la tua vga su quel benchmark.
Ci sono scene più o meno pesanti, dove gli fps quindi oscillano.


Quanto alla domanda sul passmark il risultato non è attendibile, semplicemente perché non lo è il test, come già ti è stato detto
 

Rudolf_D92

Nuovo Utente
Perdonami, ma mi sento di dissentire. Il calo di prestazioni è apprezzabile anche durante i giochi, dopo che ho avuto modo di provarla. Ho almeno il 20% di FPS in meno, così da un giorno all' altro. E su un altro PC la mia scheda video si comporta normalmente.
 

Chiccolino

UTENTE LEGGENDARIO
Utente Èlite
19,363
5,262
Hardware Utente
CPU
i7 4770k delidded
Dissipatore
EK Supremacy
Scheda Madre
Gigabyte Z87X-OC
Hard Disk
Samsung 830 pro 256
RAM
2x4GB Samsung ultra low voltage
Scheda Video
Gigabyte GTX 780Ti Windforce rev.1.0
Scheda Audio
Integrata
Monitor
BenQ XL2420T
Alimentatore
XFX Pro Series 750W BE Silver
Case
Banchetto in plexi con liquido su CPU
Sistema Operativo
Windows 10 x64 Professional
Te non hai mai parlato di cali evidenti in game, come facevo a saperlo.
Il risultato del bench è in linea.

Cali di frame possono essere dovuti a moltissimi fattori :
driver più acerbi, cali di frequenze dovuti a throttling, alimentatore che non ce la fa, la cpu che fa da tappo, ecc.

Se te hai rilevato evidenti cali di frame rate, comincia monitorando frequenze e temperature con afterburner in game
 
  • Mi piace
Reactions: ZioFrAsKA666

Rudolf_D92

Nuovo Utente
Dunque, riordiniamo un attimo le idee, partendo dai fatti certi:

-) Configurazione: Gigabyte GeForce GTX 1050Ti 4GB ; Mobo Asus B75M-Plus 1155; Thermaltake Hamburg 530W; Core i7 3770; 2x4GB PC3-12800; Windows 10.
-) Problema: evidente calo di FPS medi elaborati avvertito da qualche giorno a questa parte.

Test eseguito: 10 minuti di partita a FarCry4, missione simile, settaggi preset Ultra, driver Geforce 390.65, 1080p, su due pc differenti, il mio e quello di un amico (con la mia scheda video, ovviamente), la cui configurazione è la seguente:

Mobo Gigabyte GA-H110M-S2H 1151; Thermaltake Smart SE Alimentatore Modulare, 530W; Core i5 6600; 1x8GB DDR4 2133MHz; Windows 10.

I parametri della scheda video, letti da MSI Afterburner, possono essere osservati dalle due immagini allegate: immagine 1, PC del mio amico, immagine 2, mio PC. Notare l'andamento del tempo degli FPS elaborati in funzione del tempo; ignorare la media altissima di FPS nel primo tratto della prima immagine, il gioco era partito per errore a 720p, poi subito corretto...
1.png
2.png
 

mr.frizz

Utente Grafene
Utente Èlite
93,244
17,835
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
se nel pannello di controllo nvidia metti prestazioni elevate?
 
  • Mi piace
Reactions: Chiccolino

Entra

oppure Accedi utilizzando