PROBLEMA gskill ares 1600 cl9

Lidl

Nuovo Utente
76
13
CPU
i7 4790k + lepa Exllusion 240
Scheda Madre
Maximus Hero VII
HDD
ssd 840 pro 128gb
RAM
gskill ares ( 4x4) 1866 cl 10
GPU
HD 4600
Audio
integrata
Monitor
LG 22EA63
PSU
xfx pro 550w
Case
Corsair 400C
OS
Windows 10 pro
Salve a tutti ragazzi , ancora una volta ho bisogno del vostro aiuto , in questi giorni ovviamente per sfizio :lol: ho provato a overcloccare le mie ram , ho impostato l XMP e poi ho messo le ram a 1866 mhz , il pc è andato in loop di boot e non riusciva nemmeno ad accedere al bios , però il problema è che la mia precedente scheda madre una ga 970a ud3 non aveva nessun problema a riguardo , impostavo xmp poi 1866 e tutto andavo liscio. secondo voi quale può essere il problema ( diciamo problema :asd: ) ? nella mia scheda potete vedere tutta la configurazione . Apetto vostri interventi , Grazie ^^



Ps: la scheda madre attuale è una maximus hero vii

- - - Updated - - -

UP !!!! dai ragazzi fatevi sotto :lol:
 

rob99

Utente Attivo
386
57
CPU
Intel i5 9600K
Dissipatore
Noctua Nh U12S
Scheda Madre
Msi Z390 Tomahawk
HDD
WD Caviar blue 2Tb + Samsung 860evo 500gb
RAM
Corsair LPX 3200mhz 2x8 gb.
GPU
MSI RTX 2070 Gaming Z
Audio
integrata
Monitor
LG 34UC89G
PSU
Corsair TX750M
Case
Phanteks Eclipse p600s
OS
Windows 10 - 64 bit
Asus colpisce ancora.... se non riesci più a entrare nel bios prova a fare un reset CMOS
 

Lidl

Nuovo Utente
76
13
CPU
i7 4790k + lepa Exllusion 240
Scheda Madre
Maximus Hero VII
HDD
ssd 840 pro 128gb
RAM
gskill ares ( 4x4) 1866 cl 10
GPU
HD 4600
Audio
integrata
Monitor
LG 22EA63
PSU
xfx pro 550w
Case
Corsair 400C
OS
Windows 10 pro
prima di cosa grazie per la risposta , cmq il pc e la scheda funzionano benissimo e già avevo fatto cmos , il punto è che non riesco a portare a 1866 le ram in nessun modo , con qualsiasi configurazione vado in loop di fakeboot . Ora il problema e della ram ( ma non penso ) oppure del bios della scheda ( anche se ne ho provati almeno 2 e le cose non cambiano ) ?
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Salve a tutti ragazzi , ancora una volta ho bisogno del vostro aiuto , in questi giorni ovviamente per sfizio :lol: ho provato a overcloccare le mie ram , ho impostato l XMP e poi ho messo le ram a 1866 mhz , il pc è andato in loop di boot e non riusciva nemmeno ad accedere al bios , però il problema è che la mia precedente scheda madre una ga 970a ud3 non aveva nessun problema a riguardo , impostavo xmp poi 1866 e tutto andavo liscio. secondo voi quale può essere il problema ( diciamo problema :asd: ) ? nella mia scheda potete vedere tutta la configurazione . Apetto vostri interventi , Grazie ^^



Ps: la scheda madre attuale è una maximus hero vii

- - - Updated - - -

UP !!!! dai ragazzi fatevi sotto :lol:
Non impostare l'xmp. Per fare OC delle ram setta tutto manualmente

A 1600mhz ti crasha?
 

Lidl

Nuovo Utente
76
13
CPU
i7 4790k + lepa Exllusion 240
Scheda Madre
Maximus Hero VII
HDD
ssd 840 pro 128gb
RAM
gskill ares ( 4x4) 1866 cl 10
GPU
HD 4600
Audio
integrata
Monitor
LG 22EA63
PSU
xfx pro 550w
Case
Corsair 400C
OS
Windows 10 pro
Non impostare l'xmp. Per fare OC delle ram setta tutto manualmente

A 1600mhz ti crasha?


Gia provato anche cosi , ma niente. Posso dirti che a stock le ram sono impostate a 11-11-11-28 1t quando invece imposto xmp 9-9-9-24 2t , ho anche provato ad alzare un po il voltaggio ma niente , secondo te cosa potrebbe essere ? cmq a 1600 il sistema è stabile.
 
Ultima modifica:

Lidl

Nuovo Utente
76
13
CPU
i7 4790k + lepa Exllusion 240
Scheda Madre
Maximus Hero VII
HDD
ssd 840 pro 128gb
RAM
gskill ares ( 4x4) 1866 cl 10
GPU
HD 4600
Audio
integrata
Monitor
LG 22EA63
PSU
xfx pro 550w
Case
Corsair 400C
OS
Windows 10 pro
Up , provato in varie configurazioni ma sembra che non riescano ad andare a più di 1600 , se provo a 1866 il pc non si accende neppure :(
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Up , provato in varie configurazioni ma sembra che non riescano ad andare a più di 1600 , se provo a 1866 il pc non si accende neppure :(
poco male, non ti cambia nulla.. saranno "sfig@te" a livello di chip. Non salgono nulla...
 
  • Like
Reactions: Lidl

Lidl

Nuovo Utente
76
13
CPU
i7 4790k + lepa Exllusion 240
Scheda Madre
Maximus Hero VII
HDD
ssd 840 pro 128gb
RAM
gskill ares ( 4x4) 1866 cl 10
GPU
HD 4600
Audio
integrata
Monitor
LG 22EA63
PSU
xfx pro 550w
Case
Corsair 400C
OS
Windows 10 pro

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili