Grosso problema col pc

strufin_hood

Nuovo Utente
7
2
Il mio pc è così compasto...
DFI lanparty nf4 sli-u
amd 3800+
2 giga di ram in 4 banchi da 512
ati x1950-xt 256mb
hdd maxtor 250gb
altri hdd che ora ho staccato

Il problema è che mi si riavvia il pc appena entra in windows.. ho disabilitato il riavvio automatico e mi dà il seguente errore:
page_fault_in_nonpaged_area

premetto che avrò formattato 5 volte in 2 settimane.. appena il pc è formattato và tutto bene.. dopo qualche giorno inizia a dare questo problema e và solo in provvisoria...
grazie a chi mi saprà aiutare:)
 

Crack

Utente Èlite
2,052
7
CPU
Intel Pentium 4 630
Scheda Madre
ASUS P5P800-SE
HDD
Maxtor 250GB PATA
RAM
512MB DDR-400MHz PC3200 Infineon
GPU
SAPPHiRE ATi Radeon 9600PRO
Audio
Integrato SoundMax + Creative INSPiRE P580
Monitor
Monitor 171M
PSU
TECNOWARE 500W
OS
Kubuntu Linux 7.10 & Windows XP Professional Service Pack 2
strufin_hood ha detto:
Il mio pc è così compasto...
DFI lanparty nf4 sli-u
amd 3800+
2 giga di ram in 4 banchi da 512
ati x1950-xt 256mb
hdd maxtor 250gb
altri hdd che ora ho staccato

Il problema è che mi si riavvia il pc appena entra in windows.. ho disabilitato il riavvio automatico e mi dà il seguente errore:
page_fault_in_nonpaged_area

premetto che avrò formattato 5 volte in 2 settimane.. appena il pc è formattato và tutto bene.. dopo qualche giorno inizia a dare questo problema e và solo in provvisoria...
grazie a chi mi saprà aiutare:)

che ali hai?? assicurati di aver installato gli ultimi driver della sk video e del chipset dalla mod prov.!
 

andy84

Utente Èlite
15,796
336
CPU
Core i5 6500/Core-i5 2410M
Scheda Madre
AsRock Z170M Pro4S/JE50-HR(HM65)
HDD
SSD Crucial MX200 512GB/SSD SanDisk Plus 240GB
RAM
2x8GB DDR4 Corsair Vengeance LPX 3000MHz/2x2GB 1333MHz
GPU
AMD HD5850/GT540M 1GB
Audio
integrata e casse 2.1
Monitor
Asus VX24AH 23.8" 2560x1440/15.6" 1366x768
PSU
Enermax Revolution X't 530W
Case
Antec ISK-600M
OS
Windows 10 Education/Windows 10 Professional 64bit
stesso problema di un'amica mia ed era un banco di ram difettoso
prova a farlo partire cambiandogli con un banco alla volta e vedi se va.Se non sono le ram allora potrebbe essere l'ali
 

strufin_hood

Nuovo Utente
7
2
ho provato a cambiare la ram.. ma niente... ho guardato l'errore in apertura di windows... c'è scmrxdav.sys - adress a83e1000 base at a 83b8000
 

* NoggiQ *

Utente Attivo
75
0
prova a fare un CHKDSK /R dal prompt dei comandi... ti dira che non puo bloccare l'unita e di programmarlo al riavvio... anche se io preferisco farlo dalla consolle di ripristino del cd di windoz...

non ti assicuro che sistemi il problema ma se è un problema di harddisk che credo... male non fa e può aiutarti!
 

strufin_hood

Nuovo Utente
7
2
fatto.. ma non ho ancora risolto... dichi che potrei risolvere cambiando hdd? se è cosi domani ne prendo 1o nuovo
 

Mr.Stacker1980

Utente Attivo
297
0
CPU
e6600@3200mhz @33°c pasta siliconica
Scheda Madre
Dfi icfx3200
HDD
2x150gb raptor + 1x500gb seagate (in lista)
RAM
2x1gb ocz xfire edt 800mhz cl4
GPU
club3d hd3870xt 512mb gddr4
Audio
audio integrato (forse x-fi elite pro)
Monitor
samsung 2232bw
PSU
arkangel 850w
Case
cm stacker cn kama meter e ventole silverstone
OS
windows xp sp2 ice
a me dava lo stesso problema quella mobo con la x1600xt e dopo averla cambiata con 7600gt prima e 8600gt poi nn me l'ha dato piu'.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%