Green screen in gioco MSI Armor RX570 4GB

tomatito

Nuovo Utente
7
3
Buongiorno a tutti,
mi è stata regalata un MSI Armor RX570 da 4GB ma sto riscontrando molti problemi durante la fase di gioco.

Comincio elencandovi la mia configurazione:

Sistema operativo: Windows 10 Pro
Scheda madre: MSI B250 Pro Carbon
Processore: Intel i7 7700K
Scheda video: MSI Armor RX570 4GB (provati driver 21.5.2 e 21.10.2)
Schermo: SAMSUNG T22A300 (60Hz)
Alimentatore: iTek 850Watt Oro

Il problema è che durante il gioco (sembra solo con alcuni giochi più impegnativi tipo Call Of Duty o Halo, con Stardew Valley non ho problemi) lo schermo mi diventa verde e alcune volte nero o marrone e l'unico modo per risolvere il problema è spegnere il computer dal pulsante di accensione).
Alcune volte dopo il crash mi segnala che le impostazioni di wattman sono state ripristinate.
Ancora più raramente capiti che lo schermo visualizzi dei quadratini verdi, il driver AMD si blocca, si riavvia e il computer continua a funzionare.

Premetto che prima avevo una ASUS NVIDIA GTX 660 con cui giocavo senza alcun problema (e che sto incominciando a rimpiangere...).

I tentativi che ho fatto sono i seguenti:

  1. Disinstallati i driver NVIDIA ho installato la nuova scheda video e ho installato gli ultimi driver disponibili.
  2. Formattazione di Windows completa con reinstallazione dei driver ATI.
  3. Abilitazione "Virtual Super Resolution" (ricevevo un avviso da parte del software AMD che consigliava di abilitare questa funzione)
  4. Abilitazione "Adattamento GPU"
Ad ogni tentativo ho sempre ottenuto un Green Screen durante la fase di gioco.

Ho ipotizzato che potesse essere un problema di temperatura ma il crash non mi sembra legato a questo.

Cosa posso fare per risolvere questo problema?

Grazie mille
 

Allegati

  • 1 CPU.jpg
    1 CPU.jpg
    84.7 KB · Visualizzazioni: 19
  • 2 Mainboard.jpg
    2 Mainboard.jpg
    68.3 KB · Visualizzazioni: 18
  • 3 Memory.jpg
    3 Memory.jpg
    57.9 KB · Visualizzazioni: 18
  • 4 Graphics.jpg
    4 Graphics.jpg
    55.7 KB · Visualizzazioni: 18

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Che alimentatore hai? Itek GF?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao, il mio alimentatore è il seguente:

ITEK Alimentatore TAURUS GF850-850W, 80Plus Gold​

Si ok va benissimo. E' un buon alimentatore.
Scarica Hwinfo64 e avvialo attivando all'avvio l'opzione Sensor only e lascialo andare. Carica un gioco o un benchmark e vedi casa succede alle temperature e se ci sono problemi.
 

tomatito

Nuovo Utente
7
3
Ciao,
ho seguito il tuo consiglio allego il file.

Ho visto che il software di AMD permette di fare uno stress test. Ho provato ad eseguirlo e ottengo lo stesso problema che ho in gioco.
 

Allegati

  • log.txt
    51 KB · Visualizzazioni: 15

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao,
ho seguito il tuo consiglio allego il file.

Ho visto che il software di AMD permette di fare uno stress test. Ho provato ad eseguirlo e ottengo lo stesso problema che ho in gioco.
No devi allegare gli screen di HW monitor. Per leggere il log generato ci vuole un software apposito che non ho.
 

tomatito

Nuovo Utente
7
3
Ciao Kelion, ti allego la schermata di HW Monitor. Purtroppo non riesco a farti una schermata sotto stress perché lo schermo diventa verde (ma a volte semplicemente nero o marrone) e l'unica cosa che posso fare è riavviare.

EDIT: ho provato a mettere in overlay le principali statistiche e avviare COD. La temperatura arriva anche a 74 gradi però la mantiene un po prima di crashare, quindi non so se dipenda da questo.
 

Allegati

  • HWI.jpg
    HWI.jpg
    232.4 KB · Visualizzazioni: 18
  • HWI.jpg
    HWI.jpg
    224.3 KB · Visualizzazioni: 18

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Mah le temperature della GPU non sono granchè negli screen che hai messo o almeno non a livelli da problemi termici. Che versione BIOS hai?
 

tomatito

Nuovo Utente
7
3
Ciao Lekion, intendi la versione del bios della scheda madre o della scheda video? Perché della scheda video non so come vederlo...

Ho fatto una grande scoperta però!

Sospetto che l'attivazione delle ventole scateni qualche cosa, ho fatto questa verifica:

Ho scaricato MSI Afterburner e ho impostato la velocità delle ventole fisse al 60%, poi ho fatto partire lo stress test della AMD ed è riuscito ad arrivare al termine (subito dopo ha crashato)!

In pratica quello che ho scoperto è:
  1. Mettere la velocità delle ventole al 100% causa il crash, subito.
  2. Il crash viene rallentato impostando una velocità fissa delle ventole.
Dopo queste considerazioni però non so più cosa fare. Ti è mai capitato un problema simile?

[EDIT]: Per la prima volta impostando la velocità delle ventole al 65% fisso sono riuscito a passare uno stress test di AMD.
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,357
10,116
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao Lekion, intendi la versione del bios della scheda madre o della scheda video? Perché della scheda video non so come vederlo...

Ho fatto una grande scoperta però!

Sospetto che l'attivazione delle ventole scateni qualche cosa, ho fatto questa verifica:

Ho scaricato MSI Afterburner e ho impostato la velocità delle ventole fisse al 60%, poi ho fatto partire lo stress test della AMD ed è riuscito ad arrivare al termine (subito dopo ha crashato)!

In pratica quello che ho scoperto è:
  1. Mettere la velocità delle ventole al 100% causa il crash, subito.
  2. Il crash viene rallentato impostando una velocità fissa delle ventole.
Dopo queste considerazioni però non so più cosa fare. Ti è mai capitato un problema simile?

[EDIT]: Per la prima volta impostando la velocità delle ventole al 65% fisso sono riuscito a passare uno stress test di AMD.
Imposta le ventole come descritto in questa guida e vedi se va meglio:
 

tomatito

Nuovo Utente
7
3
Ciao!
Niente non ho resistito ho voluto riprovare a rimettere mano alla scheda video.

Ho provato ad abbassare la frequenza del processore a 1000 Mhz, ad impostare il profilo di ventilazione come consigliato dal forum ma nulla.

Inoltre adesso i crash avvengono anche senza entrare in gioco.

Ho provato a cambiare la pasta termica, e ho visto che i PAD sono molto rovinati ma al momento non ho da sostituirne.

Che cosa può essere? a qualcuno è già capitato?
 
  • Mi piace
Reazioni: paolo ronson

paolo ronson

Nuovo Utente
84
6
Ciao,
ho seguito il tuo consiglio allego il file.

Ho visto che il software di AMD permette di fare uno stress test. Ho provato ad eseguirlo e ottengo lo stesso problema che ho in gioco.
Post unito automaticamente:

Ciao ho lo stesso identico difetto e stessa scheda video e con i prezzi alle stelle gradirei farla funzionare ma nulla se per caso trovi una soluzione per favore scrivila
Te ne sarei grato provate 2 rx 570 msi armon 4gb su 3 conf diverse ,schermo rosa bianco verde etc a seconda della schermata o a volte quadratini grigi ,rossi o verdi
Una persona mi ha scritto se avevo trovato soluzione ma ancora null
Io ho una nvidia 660 2 gb e il PC funziona benissimo
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili