PROBLEMA Gravissimo problema con la scheda video NUOVA

mttbscm94

Nuovo Utente
31
0
Salve a tutti, ieri ho ricevuto la nuova scheda video (sapphire HD6450) ordinata su internet (amazon), e in seguito all'installazione della scheda, avviando il pc tutto era perfetto. Quindi provo ad avviare un gioco a caso e compaiono righe verticali, orizzontali, schermo nero con puntini verdi, schermo blu con righe bianche orizzontali, fino a che il pc non si riavvia da solo. Nonostante il riavvio comunque il problema persiste. Ecco le specifiche del mio pc:
Macchina: Hp G5220it
Processore: AMD Athlon II X3 440 / 3 GHz
Ram:
DDR3 SDRAM - non ECC, chipset: NVIDIA GeForce 6150 SE 4gb di memoria (con un
PCI Express x16 slot per la scheda video)
Hard Disck: HDD 500 gb
Scheda Video: Sapphire HD6540
Nvidia GeForce 6150SE nForce 430 (integrata nella scheda madre che non può essere utilizzata quando c'è un altra scheda attaccata)
Bit: 64 bit

Edit: dopo un po di prove, mi sono accorto che il problema del pc è che con la nuova scheda si scalda tutto subito e succede quello che prima vi ho detto. Infatti tenendo lo sportello aperto e puntandogli all'interno un piccolo ventilatore ho visto che tutto ciò non accade e il pc funziona perfettamente. Infatti il case è chiuso la scheda madre raggiunge rapidamente i 45°C. mentre la scheda video 55°C (NON SOTTO SFORZO! Solamente il desktop) Con il ventilatore invece la Scheda madre rimane sui 37°C, mentre la scheda video 43-44°C... A questo punto mi viene da pensare che il problema sia proprio il calore generato dai componenti. Aggiungo che prima di installare la scheda video ho pulito tutto il computer dalla polvere, proprio perchè sapevo che la scheda avrebbe scaldato di più, non credevo avrei avuto tutti questi problemi. Cosa faccio? aggiungo ventole? non so se ci sono slot per aggiungere fan nella scheda madre, io vedo solamente quello sul CPU (già inserito) e quello per buttare fuori l'aria... C'è modo di aggiungere ventole? come devo fare?

Edit2: dopo aver tenuto il pc acceso circa 2 ore, il problema si è presentato anche con il ventilatore puntato sul pc aperto. Ho tenuto la temperatura sott'occhio e ho visto che comunque essa è salita parecchio (infatti nonostante l'idle, il cpu ha raggiunto i 49 gradi, la scheda madre 50 e la scheda video 48-49) Possibile che il dissipatore della scheda video non basti assolutamente?
Ah ho deciso di togliere momentaneamente la scheda video e ritornare alla vecchia scheda integrata per non danneggiare il pc. Le temperature in questi casi (con il case chiuso) in idle sono: scheda madre 50° circa, cpu 48°, vga integrata CREDO 40 gradi, ma non sono sicuro che si riferisca alla scheda integrata. Comunque le temperature di cpu e scheda madre sono simili a quelle che raggiungo con la scheda video, quindi il problema credo sia il calore che essa produce nel tempo... che ne pensate? spero qualcuno mi possa aiutare
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
puoi provarla su un altro pc?secondo me è guasta la vga...
 

mttbscm94

Nuovo Utente
31
0
A questo punto mi sono accorto che il problema è il calore. Se leggete nel post iniziale capite perchè... Qualcuno sa come posso risolvere?
 

wildmoar

Utente Attivo
1,427
244
CPU
AMD FX8320
Scheda Madre
ASUS M5A99FX EVO R2.0
HDD
Samsung 840 EVO 120GB + WD caviar blue 1TB
RAM
8GB corsair Vengeance @1600MHz
GPU
ASUS HD 6950
Case
Bitfenix Outlaw
OS
Windows 8.1 PRO 64 bit
hai formattato al cambio di scheda? gli artefatti che hai descritto possono apparire nel caso si cambi modello di scheda video senza formattare/non eliminando completamente i vecchi drivers
 

mttbscm94

Nuovo Utente
31
0
hai formattato al cambio di scheda? gli artefatti che hai descritto possono apparire nel caso si cambi modello di scheda video senza formattare/non eliminando completamente i vecchi drivers

Ho cambiato completamente il sistema operativo, i problemi persistono... Ripeto, con il ventilatore a palla che riesce a tenere la temperatura bassa non succede nulla... sarà quindi il calore? dove aggiungo la ventola?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 431 63.3%
  • XBOX Series X/S

    Voti: 250 36.7%

Discussioni Simili