Gravi problemi dopo installazione HDD

AtlasZX

Nuovo Utente
Salve, ieri ho installato un HDD WD da 2TB (sulla porta SATA n0 della Mobo) affiancandolo al Seagate Barracuda da 1TB (su porta SATA n4) che uso come HD di sistema, ho formattato il WD in un'unica partizione come "Volume L" (5 ore per formattarlo in NTFS) e dopodiché mi sono reso conto che il PC è diventato pressoché inutilizzabile... tutti i software o non funzionano, ho crashano o si bloccano in continuazione. Internet funziona correttamente e i download sono veloci come al solito ma Google Chrome c'ha messo 10 minuti buoni solo per caricare la pagina di Kaspersky, rimane bloccato a "attesa di elaborazione cache".
Provo a scollegare l'alimentazione al WD e utilizzare SOLO il vecchio Seagate di sistema ma nulla da fare... stessa situazione.
Pensando ad un problema del disco (tutto ciò che funziona è quantomeno rallentato) eseguo un test con HD Tune... e penso che vadi bene, dico penso perché su SATA 3 (600MB) il test andava da 150 a 250 MB/s e il software dice status OK... tuttavia HD Tune stesso tende a crashare o smettere di funzionare.
Stamattina provo a ripristinare il sistema tenendo solo i files ma Windows non fa niente e si riavvia normalmente con tanto di messaggio di errore "Nulla è stato cambiato" .
Sinceramente non saprei più che pesci pigliare.
 

Ant00

Utente Attivo
180
39
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
Coolermaster masterliquid 120
Scheda Madre
Asus rog strix Z370 e gaming
Hard Disk
Samsung 850 evo 250 mb + Seagate Barracuda 2tb
RAM
G. Skill 3200 mhz cl 14 Samsung b-die
Scheda Video
Asus gtx 1060 dual overclock
Scheda Audio
HD audio supreme fx
Monitor
Asus MX239H
Alimentatore
EVGA 550w supernova G2
Case
Corsair carbide spec 03 orange led
Periferiche
Mouse Logitech g502 proteus spectrum rgb
Sistema Operativo
Windows 10 pro
Ciao, la sata0 era vuota prima? Cosa c'è prima della 4 dove hai l'hd di sistema? Capita (oggi raramente) che la sequenza di comparsa sui sata influisca.
 

AtlasZX

Nuovo Utente
Ciao, la sata0 era vuota prima? Cosa c'è prima della 4 dove hai l'hd di sistema? Capita (oggi raramente) che la sequenza di comparsa sui sata influisca.
A seguito di vari test che hanno confermato la bontà dei dischi ho deciso di eseguire un ripristino di Win10, dopo aver fatto un backup dei files ho proceduto a resettare tutto e adesso funziona correttamente, eccezion fatta per l'audio che presumo sia un problema di drivers.
Precedente per comodità e vicinanza al cavo, ho sempre usato il SATA n4 per l'hdd unico... il sata 0 era vuoto.
Al momento sono ancora come descritto nel post originale, ma credo che li invertiro prossimamente
 

Ant00

Utente Attivo
180
39
Hardware Utente
CPU
Intel i7 8700k
Dissipatore
Coolermaster masterliquid 120
Scheda Madre
Asus rog strix Z370 e gaming
Hard Disk
Samsung 850 evo 250 mb + Seagate Barracuda 2tb
RAM
G. Skill 3200 mhz cl 14 Samsung b-die
Scheda Video
Asus gtx 1060 dual overclock
Scheda Audio
HD audio supreme fx
Monitor
Asus MX239H
Alimentatore
EVGA 550w supernova G2
Case
Corsair carbide spec 03 orange led
Periferiche
Mouse Logitech g502 proteus spectrum rgb
Sistema Operativo
Windows 10 pro
Bene che tutto si sia risolto!
 

Entra

oppure Accedi utilizzando